Overclock.net › Forums › Graphics Cards › AMD/ATI › is my 1950XT dying?
New Posts  All Forums:Forum Nav:

is my 1950XT dying?

post #1 of 29
Thread Starter 
like the title says is my car dying?

in multiple games (titanquest, UT3, and even 3dmark06) after maybe a minute or 2 of play things start getting weird. heres a pic



guildwars seems to play fine and UT99 does too but i was getting weird rendering in UT99 before the reformat. reinstalling drivers fixed that though.

anyway they continue getting worse and worse (giant walls come up, pillars to the flashing colors) untill i get GPU recoveries or even lockups. system is a slightly overclocked 4300 (2.4ghz) underclocked ram with tightend timings, 1950xt with stock clocks/voltage (although i have overclocked it before but just for 3dmark runs) with a thermalright HS, temps idle low to mid 40's and MAX load with more voltage is like 60...

so i tried reinstalling drivers like 10 times with different catalyst versions from 7.12 to 8.5 using driver cleaner each time. finally i just reformatted and its doing the SAME thing right away this time using 7.12 (the best driver for my card that ive found).

thing is i still got 6k in 3dmark06 on that run and thats on par with what ive gotten before, my max was 7 with an overclocked card (700/2k) with my cpu ar 3.2g. games play fine but they eventually do error out and the extra images really impede game play.

powersupply is a silverstone st50ef (500w 80+ model) and the system is real stable besides the 3d crashes.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
post #2 of 29
Thread Starter 




My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
post #3 of 29
hmm it does look like its about to break. Have you tried running ATI tool and scanning for artifacts?
New one
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-GAMING K3 XFX R9 290 DD 16GB Corsair Vengeance DDR4 
Hard DriveCoolingOSMonitor
SanDisk Ultra II 960GB Corsair H100i Windows 10 LG 27" 
KeyboardPowerCaseMouse
Steel Series 7G CM RealPower M850 NZXT H440  Logitech G502 
Mouse Pad
OCuK XXL Surface 
  hide details  
Reply
New one
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-GAMING K3 XFX R9 290 DD 16GB Corsair Vengeance DDR4 
Hard DriveCoolingOSMonitor
SanDisk Ultra II 960GB Corsair H100i Windows 10 LG 27" 
KeyboardPowerCaseMouse
Steel Series 7G CM RealPower M850 NZXT H440  Logitech G502 
Mouse Pad
OCuK XXL Surface 
  hide details  
Reply
post #4 of 29
Yeah , time for an RMA
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
post #5 of 29
Thread Starter 
ive had the card for maybe 16months and its a saphire, how long do they warranty?

anyway no i havent checked for artifacts but isnt that what these are? improper renders?

ill have to re download ati tool that and try again

im also going to run MEM test for a while too., thanks for the replies.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
post #6 of 29
Thread Starter 
hows this lOL, ive never seen this crap before!!!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
post #7 of 29
wow lol , I've heard decent things about sapphire. You might get a 3870 back or something.

Good luck!
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
post #8 of 29
Could possibly be overheating, if it is check your cards heatsink for dust blockage, my X1900's worked flawlessly for ages and then all of a sudden temps rose up. Turned out to be a dust blockage on both cards.
arrrrgh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.4'ish ASUS P5E XFX HD6950 s/w to HD6970 4GB OCZ DDR2 1066 @850 4-4-4-12 
Hard DriveOSMonitorKeyboard
3x1TB & 3x320GB Barracuda's Win 7 Ultimate 64 & XP PRO X64 ACER P243W 1920x1200 :D Logitech DiNovo 
PowerCaseMouseMouse Pad
OCZ ModXstream 700W Lian-li PC-A71B G5 Everglide Ricochet 
  hide details  
Reply
arrrrgh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.4'ish ASUS P5E XFX HD6950 s/w to HD6970 4GB OCZ DDR2 1066 @850 4-4-4-12 
Hard DriveOSMonitorKeyboard
3x1TB & 3x320GB Barracuda's Win 7 Ultimate 64 & XP PRO X64 ACER P243W 1920x1200 :D Logitech DiNovo 
PowerCaseMouseMouse Pad
OCZ ModXstream 700W Lian-li PC-A71B G5 Everglide Ricochet 
  hide details  
Reply
post #9 of 29
My first one did that, I ended up sending in for rma..
Captain Random
(8 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 DFI BloodIron P35-T2RL Nvidia 8800GT 512MB OCZ 4GB(2 x 2GB) DDR2 800 OCZ2VU8004GK 
Hard DriveOptical DrivePowerCase
1-1TB 1-320GB WD SATAII LG DL DVD GH20NS15 RAIDMAX RX-630A Sunbeam AC-9B-HUVB 
  hide details  
Reply
Captain Random
(8 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 DFI BloodIron P35-T2RL Nvidia 8800GT 512MB OCZ 4GB(2 x 2GB) DDR2 800 OCZ2VU8004GK 
Hard DriveOptical DrivePowerCase
1-1TB 1-320GB WD SATAII LG DL DVD GH20NS15 RAIDMAX RX-630A Sunbeam AC-9B-HUVB 
  hide details  
Reply
post #10 of 29
Sapphire is decent? You gotta be kidding me.. Their RMA is the worst in the industry. You have to pay them 15 bucks for S&H and it takes atleast 6 weeks for your new card to arrive.
The Toaster
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3770K Shuttle SZ77R5 nVidia GTX 970 4GB Reference Design 16GB Crucial low profile DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 850 Pro 256GB Samsung M9T 2TB LG Blu-ray Burner Windows 8.1 Professional 64Bit 
MonitorKeyboardMouseAudio
Dell Ultrasharp U2913WM  Corsair K65 Logitech Performance MX  B&W MM-1 
  hide details  
Reply
The Toaster
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3770K Shuttle SZ77R5 nVidia GTX 970 4GB Reference Design 16GB Crucial low profile DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 850 Pro 256GB Samsung M9T 2TB LG Blu-ray Burner Windows 8.1 Professional 64Bit 
MonitorKeyboardMouseAudio
Dell Ultrasharp U2913WM  Corsair K65 Logitech Performance MX  B&W MM-1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › is my 1950XT dying?