Overclock.net › Forums › Graphics Cards › AMD/ATI › is my 1950XT dying?
New Posts  All Forums:Forum Nav:

is my 1950XT dying? - Page 2

post #11 of 29
Thread Starter 
Quote:
Originally Posted by Antho View Post
Could possibly be overheating, if it is check your cards heatsink for dust blockage, my X1900's worked flawlessly for ages and then all of a sudden temps rose up. Turned out to be a dust blockage on both cards.
i doubt its overheating, if you look at the temps in ATI tool youll notice that my GPU temp is 64 voltage regulator is 54. i have a thermalright hr03 cooler on there. wich brings me to another point, i put my memory HS's on with thermal epoxy, think thats going to ruin my RMA chances?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
post #12 of 29
Holy it's artifacting like crazy.
post #13 of 29
I recognize those lines in games in the old days when I played GTA: Vice City with a FX5200. It would seem my drivers where the problem.

Have you changed your drivers lately? Did something extreme with your card?
I would first suggest try a few drivers.. Otherwise you should RMA or buy a new card...
(I have no experience with Sapphire RMA service )
Warscythe
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k 4.4GHz @ 1.295V Asus Maximus VIII Ranger Gigabyte GTX1070 Gaming G1 Corsair Vengeance LPX 16GB (2x8GB) 3200MHz 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB (M.2) + 3TB WD Green + 3TB WD... Custom Watercooling (CPU + GPU) Windows 10 Pro x64 2x LG IPS237L 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Anodized Black, Cherry Red Corsair RM750x Corsair 750D Airflow Edition Corsair Vengeance M65 Black 
  hide details  
Reply
Warscythe
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k 4.4GHz @ 1.295V Asus Maximus VIII Ranger Gigabyte GTX1070 Gaming G1 Corsair Vengeance LPX 16GB (2x8GB) 3200MHz 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB (M.2) + 3TB WD Green + 3TB WD... Custom Watercooling (CPU + GPU) Windows 10 Pro x64 2x LG IPS237L 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Anodized Black, Cherry Red Corsair RM750x Corsair 750D Airflow Edition Corsair Vengeance M65 Black 
  hide details  
Reply
post #14 of 29
Thread Starter 
ive reinstalled drivers like 10 times and just reformatted. reinstalling drivers cleared up the problem in the past but it seems that its getting worse.

ive left the system pretty much alone for a long time now, nothing crazy
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
post #15 of 29
What Catalysts have you tried?

Also, have you tried to use any of the Omega variety?
Jaguar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6850 - 3.6Ghz Gigabyte P45-UD3R 8800GT 512MB OC 4GB OCZ Platinum 6400 
Hard DriveOptical DriveOSMonitor
WD AAKS 640GB + 500GB Storage Pioneer DVD-RW SATA Windows 7 Professional x64 22" Viewsonic VX2255 
KeyboardPowerCaseMouse
Logitech Cordless Antec EarthWatts 500W Coolermaster Elite 330 Black Logitech Optical Cordless 
  hide details  
Reply
Jaguar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6850 - 3.6Ghz Gigabyte P45-UD3R 8800GT 512MB OC 4GB OCZ Platinum 6400 
Hard DriveOptical DriveOSMonitor
WD AAKS 640GB + 500GB Storage Pioneer DVD-RW SATA Windows 7 Professional x64 22" Viewsonic VX2255 
KeyboardPowerCaseMouse
Logitech Cordless Antec EarthWatts 500W Coolermaster Elite 330 Black Logitech Optical Cordless 
  hide details  
Reply
post #16 of 29
Looking at the ATItool image, you're getting some serious artifacting. From what, I'm not 100% sure. But your video card itself is obviously unstable for some reason. I would first say temp it's the GPU or graphics memory temps, but it seems you've ruled that out. If you're running at stock clocks and your temps are OK, then I'd guess your card is going bad. From my experiences, drivers can cause instabilities, but usually not artifacting like that. As a more definite measure, you could put the GFX card in another computer to rule out any motherboard settings or PSU issues (although I highly doubt that is the problem). If it persists, I would call Sapphire and explain to them what's happening, and maybe if you're lucky they'll set you up with a warranty replacement (although I'm not how far Sapphires warranties extend).
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #17 of 29
Thread Starter 
ive tried the OEM catalyt drivers 7.12, 8.1, and the newest 8.5

i ran memtest got 1500% coverage, no errors... im going to try and up the mem and gpu voltage and see if that helps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
post #18 of 29
Thread Starter 
i just upped the voltage, no better,

downclocked to 500/750 (621/900 is stock) and still no better. upclocking even just a little immediately causes a crash. i used to be able to go to 710/1000

btw saphire says they wont warranty cards that have been modified anyone make a good recommendation for a new card? i might have to go back to nvidia after this one (my last nvidia card was a gforce2 lol)
Edited by JCushing - 6/17/08 at 1:55pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
post #19 of 29
Quote:
Originally Posted by JCushing View Post
btw saphire says they wont warranty cards that have been modified anyone make a good recommendation for a new card? i might have to go back to nvidia after this one (my last nvidia card was a gforce2 lol)
What price range are you looking at?
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #20 of 29
Thread Starter 
i spent 220 on the 1950xt, so somewere around there or less
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel C2D E4300 Asus P5N-E 401bios 1950XT 2GB G.Skill pc6400 GBNQ 
Hard DriveOptical DriveOSMonitor
SATA WD caviar 160gb lite-on DVD-r 32bit XP samsung 205bw 20" wide LCD 
KeyboardPowerCaseMouse
Logitech 350usb Silverstone ST50EF-plus Antec 900 Logitech MX310 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › is my 1950XT dying?