Overclock.net › Forums › Intel › Intel CPUs › e2180 headaches PLEASE HELP
New Posts  All Forums:Forum Nav:

e2180 headaches PLEASE HELP - Page 2

post #11 of 33
Quote:
Originally Posted by guyladouche View Post
So, what options do you have in your BIOS--are you able to increase the FSB voltage and the VDIMM voltage? I know your RAM is running under stock speeds, but go in and make sure it's getting the correct voltage (could be an issue, but I doubt it...). Also, did you go through and find your max stable FSB by lowering the CPU multi to it's lowest and ratcheting through the FSB's, 5 or so at a time? Could be you're above your board's FSB limit, or near a FSB hole...

Other than that, I'm out of ideas... How old is your 2180--is it from one of the newer batches, 'cause supposedly they don't OC to/past 3GHz as easily as the older ones from a few months ago. Well, hopefully you get things squared away--let us know if you try anything else.



Is this on your DS3L board (or any DS3)? 'Cause I believe that to be a problem with Gigabyte's BIOS and a CPU-placement sensor on the board--mine does the same thing when not at stock settings for some reason--when I start or restart the machine, it powers on for a second or two with the fans running, powers off, then powers back on as normal (not like it's the bios protection feature because all settings are retained). I found a thread on this somewhere...maybe I'll look it up again. Don't really want to update my BIOS to get rid of it though...
The double boot is an intel p35 chipset issue. I'm afraid updating the BIOS is the only solution.
post #12 of 33
Thread Starter 
Quote:
Originally Posted by gandalf615 View Post

Are you sure the cpu is your problem? I know with my build I had to up my memory voltage +0.1 to even POST with more than 1 stick of RAM, and then another up again to 2.1v to pass Orthos tests at my O/C settings. I'm using 400 FSB with 8x multi = 3200MHz, RAM at 1:1 5-5-5-18 rated at stock 800 speed. If I try to manually set the timing to Corsair's specs of 4-4-4-12 I have memory errors during stress tests. Keep in mind when you change the multiplier you can then play around with different memory ratios, and I think it is a good idea to keep the RAM running as close to stock speed as possible. I can confirm that sometimes one of my computers has that cold boot issue where it starts, then stops, then starts again if it has been off for a few hours.
My system magically booted when I came home from work yesterday. I didnt touch a thing. I have no stability issues. I have cold-booted 3 different times with no issues. Weird.....anyway my ram is running at 2.1v at 5-5-5-15, but with my multi @ 9 the only frequency I can run is 667, unless I push it to 1100ish. Since I have budget ram, I cant do this. Also, my board is kinda cheap and I have read that the FSB doesnt like anything faster than 360ish. I am gonna try 315x10 later tonight, and push the ram to 840 with I believe a 3:4 ratio. We will see what happens in a few hours...I am at work (lol).
Edited by corky dorkelson - 6/18/08 at 8:28am
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
post #13 of 33
Thread Starter 
Quote:
Originally Posted by guyladouche View Post

How old is your 2180--is it from one of the newer batches, 'cause supposedly they don't OC to/past 3GHz as easily as the older ones from a few months ago. Well, hopefully you get things squared away--let us know if you try anything else.
Actually, I just got it from the egg a few days ago....maybe I got one from an older batch though....
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
post #14 of 33
Quote:
Originally Posted by guyladouche View Post
Is this on your DS3L board (or any DS3)? 'Cause I believe that to be a problem with Gigabyte's BIOS and a CPU-placement sensor on the board--mine does the same thing when not at stock settings for some reason--when I start or restart the machine, it powers on for a second or two with the fans running, powers off, then powers back on as normal (not like it's the bios protection feature because all settings are retained). I found a thread on this somewhere...maybe I'll look it up again. Don't really want to update my BIOS to get rid of it though...
Yep it is on my DS3L rev. 2.0, and it happens exactly as you described. I just figured, like the previous poster, that it needed some heat to get things going properly. Good to hear I'm not the only one with this issue, because I was a bit sad that my O/C wasn't 'completely' stable. It really doesn't create any usability issues though so I'm not worried about it.
Stonewall
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e8600 @ 4.25GHz, 1.3625 vcore ASUS P5Q Deluxe @ 500 FSB, 1.4v NB Sapphire HD4870X2 @ 800/900MHz G.Skill (2x2GB) DDR2 1000 @ 1002MHz, 5-5-5-15 
Hard DriveOSMonitorPower
W.D. Caviar 250GB Vista Ultimate x64 HP w2408h 24" 5ms 1920x1200 Corsair 750TX 
Case
Cooler Master HAF 932 
  hide details  
Reply
Stonewall
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e8600 @ 4.25GHz, 1.3625 vcore ASUS P5Q Deluxe @ 500 FSB, 1.4v NB Sapphire HD4870X2 @ 800/900MHz G.Skill (2x2GB) DDR2 1000 @ 1002MHz, 5-5-5-15 
Hard DriveOSMonitorPower
W.D. Caviar 250GB Vista Ultimate x64 HP w2408h 24" 5ms 1920x1200 Corsair 750TX 
Case
Cooler Master HAF 932 
  hide details  
Reply
post #15 of 33
Quote:
Originally Posted by gandalf615 View Post
Yep it is on my DS3L rev. 2.0, and it happens exactly as you described. I just figured, like the previous poster, that it needed some heat to get things going properly. Good to hear I'm not the only one with this issue, because I was a bit sad that my O/C wasn't 'completely' stable. It really doesn't create any usability issues though so I'm not worried about it.
Yeah, apparently it's an issue with P35 chipsets when using overclocked settings--it's completely normal with things at stock. coffeejunky mentioned that a bios update fixes it--to be honest, aside from the on-off-on issue, it doesn't affect anything else, so I'm not going to bother with a bios update...
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #16 of 33
Quote:
Originally Posted by corky dorkelson View Post
Actually, I just got it from the egg a few days ago....maybe I got one from an older batch though....
I wouldn't worry too much about how new it is. I also got mine off Newegg less than 2 weeks ago, and like I said it seems to O/C beautifully. I am actually pretty sure I could push 3.4-3.6 but I'm running into heat issues with air cooling unfortunately.
Stonewall
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e8600 @ 4.25GHz, 1.3625 vcore ASUS P5Q Deluxe @ 500 FSB, 1.4v NB Sapphire HD4870X2 @ 800/900MHz G.Skill (2x2GB) DDR2 1000 @ 1002MHz, 5-5-5-15 
Hard DriveOSMonitorPower
W.D. Caviar 250GB Vista Ultimate x64 HP w2408h 24" 5ms 1920x1200 Corsair 750TX 
Case
Cooler Master HAF 932 
  hide details  
Reply
Stonewall
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e8600 @ 4.25GHz, 1.3625 vcore ASUS P5Q Deluxe @ 500 FSB, 1.4v NB Sapphire HD4870X2 @ 800/900MHz G.Skill (2x2GB) DDR2 1000 @ 1002MHz, 5-5-5-15 
Hard DriveOSMonitorPower
W.D. Caviar 250GB Vista Ultimate x64 HP w2408h 24" 5ms 1920x1200 Corsair 750TX 
Case
Cooler Master HAF 932 
  hide details  
Reply
post #17 of 33
Thread Starter 
Quote:
Originally Posted by gandalf615 View Post
I wouldn't worry too much about how new it is. I also got mine off Newegg less than 2 weeks ago, and like I said it seems to O/C beautifully. I am actually pretty sure I could push 3.4-3.6 but I'm running into heat issues with air cooling unfortunately.
How can I worry with a 50% OC with almost no vcore(.013 for me) added? I really think we need to start a new term....maybe "ultraclocking" for anything at or above a 50% overclock. I think I may start a new club on here....
Edited by corky dorkelson - 6/18/08 at 11:43am
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
post #18 of 33
Quote:
Originally Posted by gandalf615 View Post
I wouldn't worry too much about how new it is. I also got mine off Newegg less than 2 weeks ago, and like I said it seems to O/C beautifully. I am actually pretty sure I could push 3.4-3.6 but I'm running into heat issues with air cooling unfortunately.
Hmm gandalf. What temps are you pushing? I'm at 3.37 with 72C under load and 3.25 with 69C under load with the AF7 cooler. That is with cooler lapped and the room is 80F. I'm going to lap the processor next and the office is getting moved soon to a 75F area of the house... Hope to queeze 3.6-3.7 out of the E2180 once I get those 2 things done.
Primary Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Biostar Z68 HD6870 1GB @ 925/1125 RipJaw 8GB DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
AData 64GB Sandforce SSD Lite-On DVD+RW Windows 7 x64 Ultimate 32" 1080p LCD Monitor 
KeyboardPowerCaseMouse
Razer Lycosa Antec Earthwatts 750 Modular HAF 932 Razer Naga 
  hide details  
Reply
Primary Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Biostar Z68 HD6870 1GB @ 925/1125 RipJaw 8GB DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
AData 64GB Sandforce SSD Lite-On DVD+RW Windows 7 x64 Ultimate 32" 1080p LCD Monitor 
KeyboardPowerCaseMouse
Razer Lycosa Antec Earthwatts 750 Modular HAF 932 Razer Naga 
  hide details  
Reply
post #19 of 33
Quote:
Originally Posted by LiquidKaos View Post
Hmm gandalf. What temps are you pushing? I'm at 3.37 with 72C under load and 3.25 with 69C under load with the AF7 cooler. That is with cooler lapped and the room is 80F. I'm going to lap the processor next and the office is getting moved soon to a 75F area of the house... Hope to queeze 3.6-3.7 out of the E2180 once I get those 2 things done.
I had to lap mine, the IHS was really uneven - a large concave area above the CPU die. I can't go for 3.5ghz because my temps get too out of hand. I get 72*C loads (or 57*C if you assume the TjMax is 85*C) at 3.2ghz - 1.45v. I know I can get 3.5ghz stable but its just too hot to risk IMO.
BTW lapping HSF and CPU only gave a drop of 5-7*C off load and about 4*C off idle - still alls good.
Edited by coffeejunky - 6/18/08 at 1:11pm
post #20 of 33
When you guys are posting CPU temps are these the core temps? Currently @ 1.45v, I will test lower voltages tonight, my cores peak at 97C according to HWMonitor under full orthos load/idle @ 59C. I have one of the newer 2180's and it runs MUCH hotter than the older first gens like I used to have. I have however managed to hit 3.2 (356x9) last night; higher than my old 2180.

The boot/no boot issues also happen with the G33/35 boards and BIOS updates didn't seem to help at all. Just because it doesn't boot up first shot after an overclock, I found that restarting once or twice the BIOS might catch and boot, but any more attempts were fruitless.
Edited by Nellys197 - 6/18/08 at 4:16pm
Vulcan 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 4.6 GHZ Asus P5E3 Pro Asus 5870 1025/1325 @ 1.275v G Skill 4 GB (2 x 2 GB) DDR3 2000 @ 1560 1.6v 
Hard DriveOptical DriveOSMonitor
WD Blue 320 GB 7200 RPM SATA BD & DVD Win 7 x64 55" 1080P 120HZ 
KeyboardPowerCaseMouse
MS Wireless 2.4 GHZ OCZ 700W Antec 1200 MS Wireless 2.4 GHZ 
Mouse Pad
Couch Armrest 
  hide details  
Reply
Vulcan 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 4.6 GHZ Asus P5E3 Pro Asus 5870 1025/1325 @ 1.275v G Skill 4 GB (2 x 2 GB) DDR3 2000 @ 1560 1.6v 
Hard DriveOptical DriveOSMonitor
WD Blue 320 GB 7200 RPM SATA BD & DVD Win 7 x64 55" 1080P 120HZ 
KeyboardPowerCaseMouse
MS Wireless 2.4 GHZ OCZ 700W Antec 1200 MS Wireless 2.4 GHZ 
Mouse Pad
Couch Armrest 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › e2180 headaches PLEASE HELP