Overclock.net › Forums › Components › Sound Cards and Computer Audio › No sound for computer!!! HELP!!!
New Posts  All Forums:Forum Nav:

No sound for computer!!! HELP!!!

post #1 of 17
Thread Starter 
My family computer does not have sound...we had a built in sound card, and it stopped working, so we thought that the built in card on the mobo had died...We went to best buy and bought a soundblaster audigy card, hooked it up, but still no sound, not through the monitor speakers or our other speakers. I cannot find any help from microsoft, all they tell me to do is to make sure the sound card is working properly, which it says it is in the control panel, but then it says no audio device is connected also...Any thoughts?
<(^^,)>
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6750 @ 3.60 GHz (1.425 VCore) Asus Maximus Formula (Rampage Formula 803 Bios) Sapphire HD 4850 512mb G. Skill 4gb (2x2) DDR2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 320gb LITE-ON DVD/CD Reader/Writer Combo Windows 7 Ultimate x64 Samsung 23" SyncMaster 2333 
KeyboardPowerCaseMouse
Razer Lycosa Rosewill RX750 Apevia X-Cruiser Mid-Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
<(^^,)>
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6750 @ 3.60 GHz (1.425 VCore) Asus Maximus Formula (Rampage Formula 803 Bios) Sapphire HD 4850 512mb G. Skill 4gb (2x2) DDR2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 320gb LITE-ON DVD/CD Reader/Writer Combo Windows 7 Ultimate x64 Samsung 23" SyncMaster 2333 
KeyboardPowerCaseMouse
Razer Lycosa Rosewill RX750 Apevia X-Cruiser Mid-Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
post #2 of 17
Post a screenshot of your Device Manager with everything expanded.
Gutted
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4GHz 1.26V Asus Rampage Formula X38 0403 2x Diamond Radeon HD3870 Crossfire G.Skill DDR2-PC8000 2x2GB 
Hard DriveOptical DriveOSMonitor
2xWD Caviar 500GB RAID0 Lite-ON DVDRW Vista Ultimate x64 HP w2207 
PowerCase
Thermaltake 600W Ultra Grid 
  hide details  
Reply
Gutted
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4GHz 1.26V Asus Rampage Formula X38 0403 2x Diamond Radeon HD3870 Crossfire G.Skill DDR2-PC8000 2x2GB 
Hard DriveOptical DriveOSMonitor
2xWD Caviar 500GB RAID0 Lite-ON DVDRW Vista Ultimate x64 HP w2207 
PowerCase
Thermaltake 600W Ultra Grid 
  hide details  
Reply
post #3 of 17
Did you disable onboard sound in the BIOS?
The Hairy Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4.014Ghz (446 x 9) Gigabyte EP45-UD3P Zotac GTX 760 4GB G. Skill Pi - DDR2 8800 
Hard DriveOptical DriveOSMonitor
250GB Barricuda, 600GB WD, San Disk 120 GB SSD Samsung CD Burner/DVD ROM Windows 7 QNIX QX2710 Evolution II 27" LED 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX520W Antec Sonata II Logitech G5 
Mouse PadAudio
Paper taped down Logitech Z-5300e 
  hide details  
Reply
The Hairy Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4.014Ghz (446 x 9) Gigabyte EP45-UD3P Zotac GTX 760 4GB G. Skill Pi - DDR2 8800 
Hard DriveOptical DriveOSMonitor
250GB Barricuda, 600GB WD, San Disk 120 GB SSD Samsung CD Burner/DVD ROM Windows 7 QNIX QX2710 Evolution II 27" LED 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX520W Antec Sonata II Logitech G5 
Mouse PadAudio
Paper taped down Logitech Z-5300e 
  hide details  
Reply
post #4 of 17
Thread Starter 
Heres screens from device manager:
[IMG][/IMG]
[IMG][/IMG]
<(^^,)>
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6750 @ 3.60 GHz (1.425 VCore) Asus Maximus Formula (Rampage Formula 803 Bios) Sapphire HD 4850 512mb G. Skill 4gb (2x2) DDR2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 320gb LITE-ON DVD/CD Reader/Writer Combo Windows 7 Ultimate x64 Samsung 23" SyncMaster 2333 
KeyboardPowerCaseMouse
Razer Lycosa Rosewill RX750 Apevia X-Cruiser Mid-Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
<(^^,)>
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6750 @ 3.60 GHz (1.425 VCore) Asus Maximus Formula (Rampage Formula 803 Bios) Sapphire HD 4850 512mb G. Skill 4gb (2x2) DDR2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 320gb LITE-ON DVD/CD Reader/Writer Combo Windows 7 Ultimate x64 Samsung 23" SyncMaster 2333 
KeyboardPowerCaseMouse
Razer Lycosa Rosewill RX750 Apevia X-Cruiser Mid-Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
post #5 of 17
Remove the SB Audigy device, then like 70_Malibu said, go to the BIOS, disable the on-board audio ... go in to Windows, make sure you don't have any audio drivers/devices installed, reboot again, enable the on-board audio , and reinstall your onboard audio drivers... if needed.
Gutted
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4GHz 1.26V Asus Rampage Formula X38 0403 2x Diamond Radeon HD3870 Crossfire G.Skill DDR2-PC8000 2x2GB 
Hard DriveOptical DriveOSMonitor
2xWD Caviar 500GB RAID0 Lite-ON DVDRW Vista Ultimate x64 HP w2207 
PowerCase
Thermaltake 600W Ultra Grid 
  hide details  
Reply
Gutted
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4GHz 1.26V Asus Rampage Formula X38 0403 2x Diamond Radeon HD3870 Crossfire G.Skill DDR2-PC8000 2x2GB 
Hard DriveOptical DriveOSMonitor
2xWD Caviar 500GB RAID0 Lite-ON DVDRW Vista Ultimate x64 HP w2207 
PowerCase
Thermaltake 600W Ultra Grid 
  hide details  
Reply
post #6 of 17
Thread Starter 
How do i go about reinstalling my onboard audio drivers?
<(^^,)>
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6750 @ 3.60 GHz (1.425 VCore) Asus Maximus Formula (Rampage Formula 803 Bios) Sapphire HD 4850 512mb G. Skill 4gb (2x2) DDR2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 320gb LITE-ON DVD/CD Reader/Writer Combo Windows 7 Ultimate x64 Samsung 23" SyncMaster 2333 
KeyboardPowerCaseMouse
Razer Lycosa Rosewill RX750 Apevia X-Cruiser Mid-Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
<(^^,)>
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6750 @ 3.60 GHz (1.425 VCore) Asus Maximus Formula (Rampage Formula 803 Bios) Sapphire HD 4850 512mb G. Skill 4gb (2x2) DDR2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 320gb LITE-ON DVD/CD Reader/Writer Combo Windows 7 Ultimate x64 Samsung 23" SyncMaster 2333 
KeyboardPowerCaseMouse
Razer Lycosa Rosewill RX750 Apevia X-Cruiser Mid-Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
post #7 of 17
Quote:
Originally Posted by sccrfreak342 View Post
How do i go about reinstalling my onboard audio drivers?
Either from the CD that came with the motherboard (or PC), or download them.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #8 of 17
I would advise you to check your sound settings to make sure the proper sound card is selected. Go to control panel, open sounds and audio devices and then check to see if SB Audigy is selected as the default device under the audio tab at the top. If not, that is your problem. If it is, then go through the process of uninstalling and reinstalling everything.
post #9 of 17
You won't need to install the "onboard" drivers. Uninstall/delete/remove any drivers associated with the onboard sound device. Plug in new sound card, and use the driver disk that came with that to install the software.
The Hairy Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4.014Ghz (446 x 9) Gigabyte EP45-UD3P Zotac GTX 760 4GB G. Skill Pi - DDR2 8800 
Hard DriveOptical DriveOSMonitor
250GB Barricuda, 600GB WD, San Disk 120 GB SSD Samsung CD Burner/DVD ROM Windows 7 QNIX QX2710 Evolution II 27" LED 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX520W Antec Sonata II Logitech G5 
Mouse PadAudio
Paper taped down Logitech Z-5300e 
  hide details  
Reply
The Hairy Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4.014Ghz (446 x 9) Gigabyte EP45-UD3P Zotac GTX 760 4GB G. Skill Pi - DDR2 8800 
Hard DriveOptical DriveOSMonitor
250GB Barricuda, 600GB WD, San Disk 120 GB SSD Samsung CD Burner/DVD ROM Windows 7 QNIX QX2710 Evolution II 27" LED 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX520W Antec Sonata II Logitech G5 
Mouse PadAudio
Paper taped down Logitech Z-5300e 
  hide details  
Reply
post #10 of 17
Thread Starter 
Quote:
Originally Posted by bioniccrackmonk View Post
I would advise you to check your sound settings to make sure the proper sound card is selected. Go to control panel, open sounds and audio devices and then check to see if SB Audigy is selected as the default device under the audio tab at the top. If not, that is your problem. If it is, then go through the process of uninstalling and reinstalling everything.
Thats the problem though, my computer does not think there is an audio device:
[IMG][/IMG]
[IMG][/IMG]

any ideas?
<(^^,)>
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6750 @ 3.60 GHz (1.425 VCore) Asus Maximus Formula (Rampage Formula 803 Bios) Sapphire HD 4850 512mb G. Skill 4gb (2x2) DDR2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 320gb LITE-ON DVD/CD Reader/Writer Combo Windows 7 Ultimate x64 Samsung 23" SyncMaster 2333 
KeyboardPowerCaseMouse
Razer Lycosa Rosewill RX750 Apevia X-Cruiser Mid-Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
<(^^,)>
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6750 @ 3.60 GHz (1.425 VCore) Asus Maximus Formula (Rampage Formula 803 Bios) Sapphire HD 4850 512mb G. Skill 4gb (2x2) DDR2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 320gb LITE-ON DVD/CD Reader/Writer Combo Windows 7 Ultimate x64 Samsung 23" SyncMaster 2333 
KeyboardPowerCaseMouse
Razer Lycosa Rosewill RX750 Apevia X-Cruiser Mid-Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No sound for computer!!! HELP!!!