Overclock.net › Forums › Graphics Cards › NVIDIA › Cant enable sli :(
New Posts  All Forums:Forum Nav:

Cant enable sli :( - Page 4

post #31 of 39
Thread Starter 
Quote:
Originally Posted by XFreeRollerX View Post
Silly question...

Are both cards getting enough power?

Check to make sure they are properly plugged in and powered.
the fans are spining on both of them..and i can switch between them so i think so
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
post #32 of 39
Thread Starter 
any more ideas??
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
post #33 of 39
Sorry about your luck. I know how frustrating it can be but since you guys covered all the bases then maybe you have a bad slot
Stacked
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO 680i SLI A1 8800 Ultra 4x 1gig pc8500 Dominator 
Hard DriveOptical DriveOSMonitor
WD150gig RaptorX LG Lightscribe Windows Vista-32bit Home Premium HP w2408 24'' wide 
KeyboardPowerCaseMouse
Logitech edge BFG 800w SLI Cosmos 1000 Logitech MX518 
Mouse Pad
Razer ExactMat 
  hide details  
Reply
Stacked
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO 680i SLI A1 8800 Ultra 4x 1gig pc8500 Dominator 
Hard DriveOptical DriveOSMonitor
WD150gig RaptorX LG Lightscribe Windows Vista-32bit Home Premium HP w2408 24'' wide 
KeyboardPowerCaseMouse
Logitech edge BFG 800w SLI Cosmos 1000 Logitech MX518 
Mouse Pad
Razer ExactMat 
  hide details  
Reply
post #34 of 39
Thread Starter 
Quote:
Originally Posted by BerserkTurk View Post
Sorry about your luck. I know how frustrating it can be but since you guys covered all the bases then maybe you have a bad slot
both slots worked tested em
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
post #35 of 39
Are you using the latest BIOS?
Try clearing the cmos if you are.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #36 of 39
I'm not sure then, but im very interested to find out. Hope you find the solution. Hang in there
Stacked
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO 680i SLI A1 8800 Ultra 4x 1gig pc8500 Dominator 
Hard DriveOptical DriveOSMonitor
WD150gig RaptorX LG Lightscribe Windows Vista-32bit Home Premium HP w2408 24'' wide 
KeyboardPowerCaseMouse
Logitech edge BFG 800w SLI Cosmos 1000 Logitech MX518 
Mouse Pad
Razer ExactMat 
  hide details  
Reply
Stacked
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO 680i SLI A1 8800 Ultra 4x 1gig pc8500 Dominator 
Hard DriveOptical DriveOSMonitor
WD150gig RaptorX LG Lightscribe Windows Vista-32bit Home Premium HP w2408 24'' wide 
KeyboardPowerCaseMouse
Logitech edge BFG 800w SLI Cosmos 1000 Logitech MX518 
Mouse Pad
Razer ExactMat 
  hide details  
Reply
post #37 of 39
Have you flashed to the latest bios?

Do you have the 4 pin ATX 12V connector plugged in near the processor?
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
Reply
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
Reply
post #38 of 39
Thread Starter 
Quote:
Originally Posted by DUNC4N View Post
Have you flashed to the latest bios?

Do you have the 4 pin ATX 12V connector plugged in near the processor?
Haven't tried that yet but I don't have a floopy drive
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
post #39 of 39
Whats the required amount of power for each graphics card that it should say on the box ?
My Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.6Ghz 1.4625v Asus P5N-D NVIDIA nForce 750i SLI PNY GTX 260 Corsair 3GB PC2-6400 C4 XMS2 3 X 1 
Hard DriveOSMonitorPower
Seagate 120GB 7200RPM Windows Seven 64bit Dual screen samsungs 19" OCZ 700W StealthXStream PSU 
Case
Cooler Master CM-690 
  hide details  
Reply
My Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.6Ghz 1.4625v Asus P5N-D NVIDIA nForce 750i SLI PNY GTX 260 Corsair 3GB PC2-6400 C4 XMS2 3 X 1 
Hard DriveOSMonitorPower
Seagate 120GB 7200RPM Windows Seven 64bit Dual screen samsungs 19" OCZ 700W StealthXStream PSU 
Case
Cooler Master CM-690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Cant enable sli :(