Overclock.net › Forums › Graphics Cards › NVIDIA › OC'ing 7800gs and having some problems.
New Posts  All Forums:Forum Nav:

OC'ing 7800gs and having some problems.

post #1 of 4
Thread Starter 
Hello Ive been trying to OC my video card and Im new to doing this. Ive been using Atitool. Ive done extensive reading on doing this on this and other forums but Im having some problems OC the memory. Here is what ive done.

I used atitool to find the max core speed. 500mhz then brought it down to 470mhz cause im new and dont want to mess anything up haha. then I set it to default and did the mem test. it gets up to 811mhz and crashes. so i reset everything and tried to get around 700mhz. Ive seen 480/1400 was a good average for this card and some maxed out at 500/1500. now everytime I try to move up my mem speed i get artifacts, even if its only 660mhz i reloaded the drivers and that didnt fix it. can my mem really just not OC or am i doing something wrong.
Thanks
post #2 of 4
DDR (Double Data Rate) RAM is double-bumped. For example, the average OC for your card is 480/1400. This means the RAM is running at 700Mhz (real) but its read as 1400Mhz.
At long last...
(13 items)
 
  
CPUMotherboardGraphicsRAM
920 D0 | 4104MHz@1.23V Big Bang XPower 5850 | 880/1050 6GB Sector 7 | 1728MHz 
Hard DriveOSMonitorPower
F115 W7P64 245BW SPI Magna 1kW 
Case
cardboard (case/loop in prog) 
  hide details  
Reply
At long last...
(13 items)
 
  
CPUMotherboardGraphicsRAM
920 D0 | 4104MHz@1.23V Big Bang XPower 5850 | 880/1050 6GB Sector 7 | 1728MHz 
Hard DriveOSMonitorPower
F115 W7P64 245BW SPI Magna 1kW 
Case
cardboard (case/loop in prog) 
  hide details  
Reply
post #3 of 4
I used to have that card, I actually volt modded it. Once I had it voltmodded, I think I got it all the way up to 673 mhz stable. only about 500 without voltmod.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte GA-EP45-UD3P Sapphire 5870 Cypress XT EF6 2GB 4GB (2x2GB) G.SKILL 1066 
Hard DriveOptical DriveOSMonitor
32GB Corsair SSD + 2x 320 + 1x 250 Lightscribe drive Windows 7 Ultimate Hanns-G HG-216DPO 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard OCZ GameXStream 850W HAF 932 Logitech G5 Laser Gaming Mouse 
Mouse Pad
Allsop 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte GA-EP45-UD3P Sapphire 5870 Cypress XT EF6 2GB 4GB (2x2GB) G.SKILL 1066 
Hard DriveOptical DriveOSMonitor
32GB Corsair SSD + 2x 320 + 1x 250 Lightscribe drive Windows 7 Ultimate Hanns-G HG-216DPO 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard OCZ GameXStream 850W HAF 932 Logitech G5 Laser Gaming Mouse 
Mouse Pad
Allsop 
  hide details  
Reply
post #4 of 4
Thread Starter 
Thanks for the replys. I saw that volt mod how do I find out if i have the 70 or 71?

Also i managed to get the card overclocked with decent numbers tested both core and mem seperaty for an hour with no artifacts or errors and then together with none. tried playing COD4 and oblivion and im getting really bad triangular lines with missing pixiels. Ive kept track of the temps and i havent gone over 55 degrees. I was having this problem before OC on COD4 so I think there is a problem with the memory. But how come I was able to ru a successful test on the card?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › OC'ing 7800gs and having some problems.