Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet Browser Problem
New Posts  All Forums:Forum Nav:

Internet Browser Problem

post #1 of 4
Thread Starter 
Alright, well.
I have IE7 and Firefox 3. I haven't had problems with either of them (previously FF2 until today) for awhile. All of a sudden though, they've stopped displaying the web pages. IE stopped somewhere within the past week, and Firefox worked fine until I updated to version 3 today. I haven't a clue why, but I've tried quite a few things to fix them.
-I've tried renewing my IP, nothing.
-I've used AWC to disable startup junk.
-The only way I can connect (and therefore post this, lol) is through booting into safemode with networking.
-I've tried enabling/disabling my firewall.
-I've got no antivirus running at the moment.
-Am screwed.

Halp?
post #2 of 4
Try deleting FF3, and reinstalling it.
PILLS HERE!!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 4.2GHZ (4.0 during spring/summer) Foxconn Blood Rage HIS 5870 @ 1.2V 1000/1250 Corsair Dominator 3x2GB DDR3 1600 
Hard DriveOSMonitorPower
Kingston 120GB 80K IOPS SSD 7 Pro x64 (3) Acer 23" 6144 x 1152 BFG EX-1000W 
Case
ABS Black Pearl 
  hide details  
Reply
PILLS HERE!!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 4.2GHZ (4.0 during spring/summer) Foxconn Blood Rage HIS 5870 @ 1.2V 1000/1250 Corsair Dominator 3x2GB DDR3 1600 
Hard DriveOSMonitorPower
Kingston 120GB 80K IOPS SSD 7 Pro x64 (3) Acer 23" 6144 x 1152 BFG EX-1000W 
Case
ABS Black Pearl 
  hide details  
Reply
post #3 of 4
You need an anti-virus and a spyware scanner. Use Lavasoft Ad-Aware Free edition and AVG Free and see what turns up and post back.

Also, take some time and fill in your system information. Click the link below to do so.

http://www.overclock.net/specs.php?do=addsystem
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
post #4 of 4
Thread Starter 
I've tried Ad-Aware, AWC, and many things like that. Still doesn't fix the problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet Browser Problem