Overclock.net › Forums › Intel › Intel - General › Bootup Failure
New Posts  All Forums:Forum Nav:

Bootup Failure

post #1 of 4
Thread Starter 
Well i finished lapping my q6600 and stuck it back in the comp. Tried to boot up the computer and it powers for 1 second before auto-shutoff. i even held the power button in and it still shuts down. i pulled the header wires and plugged them back in just in case of loose connections but nothing... took the waterblock off and the cpu and checked for bent pins but nothing. I lapped the heatsink but i didnt take much off. Im scratching my head on this one. It worked before i lapped it but not now. any help is appreciated. thanks in advance!
Loosey Goosey
(12 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 Stepping 4.3 @ 1.368vcore ASUS P5Q Deluxe eVGA GTX 260 216 2x2 Corsair Dominator 1066mhz 5-5-5-15 
Hard DriveOSMonitorKeyboard
Velociraptor 300GB +(2)750GB + (2)1TB WD Black Cav Windows 7 Pro 64-bit Dell 2407WFP + 50" Pioneer 5020 KURO Logitech DiNovo Edge 
PowerCaseMouse
PC Power and Cooling Silencer 750 Quad CM 690 II Advanced Orochi Razer 
  hide details  
Reply
Loosey Goosey
(12 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 Stepping 4.3 @ 1.368vcore ASUS P5Q Deluxe eVGA GTX 260 216 2x2 Corsair Dominator 1066mhz 5-5-5-15 
Hard DriveOSMonitorKeyboard
Velociraptor 300GB +(2)750GB + (2)1TB WD Black Cav Windows 7 Pro 64-bit Dell 2407WFP + 50" Pioneer 5020 KURO Logitech DiNovo Edge 
PowerCaseMouse
PC Power and Cooling Silencer 750 Quad CM 690 II Advanced Orochi Razer 
  hide details  
Reply
post #2 of 4
reseat the cpu?

reset the bios maybe?
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
post #3 of 4
-Take all of the RAM out, and only have 1 in the system
-Make sure the block is seating properly on the CPU
-PSU could be possibly be defective

those are really the only things to look out for. PSU will be the big importance there, so if you have a PSU tester, check the rails.
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
post #4 of 4
Thread Starter 
took all but 1 ram out, same thing... Power supply works fine. all voltages are rock solid according to my coolmax PSU tester. the block looks to be seated properly, the thermal grease is pretty spread around on the cpu and block... i've reseated the cpu twice already. i cant get into bios but if u mean reset CMOS, already did. nothing
Loosey Goosey
(12 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 Stepping 4.3 @ 1.368vcore ASUS P5Q Deluxe eVGA GTX 260 216 2x2 Corsair Dominator 1066mhz 5-5-5-15 
Hard DriveOSMonitorKeyboard
Velociraptor 300GB +(2)750GB + (2)1TB WD Black Cav Windows 7 Pro 64-bit Dell 2407WFP + 50" Pioneer 5020 KURO Logitech DiNovo Edge 
PowerCaseMouse
PC Power and Cooling Silencer 750 Quad CM 690 II Advanced Orochi Razer 
  hide details  
Reply
Loosey Goosey
(12 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 Stepping 4.3 @ 1.368vcore ASUS P5Q Deluxe eVGA GTX 260 216 2x2 Corsair Dominator 1066mhz 5-5-5-15 
Hard DriveOSMonitorKeyboard
Velociraptor 300GB +(2)750GB + (2)1TB WD Black Cav Windows 7 Pro 64-bit Dell 2407WFP + 50" Pioneer 5020 KURO Logitech DiNovo Edge 
PowerCaseMouse
PC Power and Cooling Silencer 750 Quad CM 690 II Advanced Orochi Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Bootup Failure