Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › New build, vista locking up, programs not responding
New Posts  All Forums:Forum Nav:

New build, vista locking up, programs not responding

post #1 of 9
Thread Starter 
Hi all,

I just put together a new PC and I am having problems with vista 64bit. It would appear that I can not multitask at all without having vista freeze for seconds at a time. I open up the task manager and my CPU usage is never above 10% and my physical memory is always around 35%. Even while typing this I am installing WoW and my Firefox stops responding for a moment.

Specs on my system are:

q6600 2.4ghz
2 gigs of OCZ SLI PC6400 DDR2 800MHz
xfx 680i LT mobo
Seagate 250GB Serial ATA w/NCQ 7200/16MB/SATA-3G
Ultra LSP650 650w Power Supply
evga 8800gts ko
32gp1u display (which rocks btw)

Everything is at stock speed as I received it. The only thing I can think of is perhaps I put the ram into the wrong slots on my motherboard? Otherwise I have no idea what's going on. Vista has everything showing up and everything is 5.9 except ram which is 5.0 (because it's only 2gigs).

Should I just install XP instead?

Thanks
post #2 of 9
Have you gotten all the newest drivers for all your components? Its a must to have the newest drivers now a day. (espically when it comes to Vista )
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G + 360 Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Nzxt H440 
  hide details  
Reply
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G + 360 Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Nzxt H440 
  hide details  
Reply
post #3 of 9
Thread Starter 
I'll try that right now I had only put together everything and installed it all last night and presumed everything would work 'out of the box'. Hopefully this is the case
post #4 of 9
Hehe Most stuff will work right out of the box but its always a good idea to make sure everything is up to date if it does happen to work.
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G + 360 Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Nzxt H440 
  hide details  
Reply
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G + 360 Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Nzxt H440 
  hide details  
Reply
post #5 of 9
Thread Starter 
I think that updating to the latest nforce drives did the trick...I'm not entirely sure yet though.
post #6 of 9
mmk test er out and let us know.
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G + 360 Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Nzxt H440 
  hide details  
Reply
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G + 360 Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Nzxt H440 
  hide details  
Reply
post #7 of 9
Thread Starter 
Just out of curiosity, could installing ram in the wrong dimm slots cause such problems?
post #8 of 9
Not that I have ever seen but you wanna run it parallel if you have 2 sticks for 4 slots. So the slot closest to the cpu and the 3rd slot should get the memory.
Edited by epidemic - 6/18/08 at 3:59pm
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G + 360 Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Nzxt H440 
  hide details  
Reply
Work / Gamer
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K Gigabyte Z170X-Gaming 7 PNY Gtx1080 Ti FE G.SKILL TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 250GB EKWB A240G + 360 Windows 10 Pro x64 BenQ XL2730Z  
PowerCase
SeaSonic SS-1050XP3 Nzxt H440 
  hide details  
Reply
post #9 of 9
Thread Starter 
gotcha, i've got it in 2 and 4

if the problem starts happening i will change it and see if that does anything hehe

in any event, thanks for the help!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › New build, vista locking up, programs not responding