Overclock.net › Forums › Intel › Intel Motherboards › NEW COMPUTER BUILD problem... MSI P6N SLI PLATINUM
New Posts  All Forums:Forum Nav:

NEW COMPUTER BUILD problem... MSI P6N SLI PLATINUM

post #1 of 33
Thread Starter 
MSI P6N sli platinum board
E6600 CPU
eVGA 8800GTS 640MB
OCZ platinum 800mhz

will not post... no hd's attached, or drives.... tried a couple different G cards and nothing... Im at a loss of what to do.

Thanks fellas
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
post #2 of 33
did you update the bios?

Im guessing thats the issue I have a much older Pentium D 840 Extreme Edition and the D 820 I had before that had issues being correctly recognized on the board.

And they have had a few more updates even since I updated for those CPU's
Big Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 840 Extreme MSI P6N SLI Platinum 650i MSI NX8800GT 512M OC x2 SLI mushkin 6GB DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB IDE(system) 2x500GB SATA+2x500GBUSB(Storage) DVD+-RW x2 Windows Vista Ultimate 64bit 3 LCD's Samsung 24" 2493HM, 22", Mitsubishi 17" 
KeyboardPowerMouseMouse Pad
Logitech G15 (oldschool) Rocketfish 700-Watt :( Logitech MX518 AllSOP 
  hide details  
Reply
Big Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 840 Extreme MSI P6N SLI Platinum 650i MSI NX8800GT 512M OC x2 SLI mushkin 6GB DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB IDE(system) 2x500GB SATA+2x500GBUSB(Storage) DVD+-RW x2 Windows Vista Ultimate 64bit 3 LCD's Samsung 24" 2493HM, 22", Mitsubishi 17" 
KeyboardPowerMouseMouse Pad
Logitech G15 (oldschool) Rocketfish 700-Watt :( Logitech MX518 AllSOP 
  hide details  
Reply
post #3 of 33
That's a new computer? Those parts are a year old...

Make sure all power connectors are connected, and reset the CMOS battery.
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
post #4 of 33
o hmmm just realized you said it wont even post... hmmm

that could be a different story..

did you check to see if that CPU is officially supported?
Big Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 840 Extreme MSI P6N SLI Platinum 650i MSI NX8800GT 512M OC x2 SLI mushkin 6GB DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB IDE(system) 2x500GB SATA+2x500GBUSB(Storage) DVD+-RW x2 Windows Vista Ultimate 64bit 3 LCD's Samsung 24" 2493HM, 22", Mitsubishi 17" 
KeyboardPowerMouseMouse Pad
Logitech G15 (oldschool) Rocketfish 700-Watt :( Logitech MX518 AllSOP 
  hide details  
Reply
Big Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 840 Extreme MSI P6N SLI Platinum 650i MSI NX8800GT 512M OC x2 SLI mushkin 6GB DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB IDE(system) 2x500GB SATA+2x500GBUSB(Storage) DVD+-RW x2 Windows Vista Ultimate 64bit 3 LCD's Samsung 24" 2493HM, 22", Mitsubishi 17" 
KeyboardPowerMouseMouse Pad
Logitech G15 (oldschool) Rocketfish 700-Watt :( Logitech MX518 AllSOP 
  hide details  
Reply
post #5 of 33
Fans are running and everything but no video? some mobos could have it set to use default onboard video and you would have to change that in bios to use pci-e. also could be simply displaying in vga and not dvi.
Piece by Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6GHZ 1.4V XFX 780i XFX 9800GTX 2x2 GB G skill PI 
Hard DriveOSMonitorKeyboard
160gb x2 raid 0 Vista x64 24" and 22" asus & viewsonic Saitek Eclipse II 
PowerCaseMouse
750 cooler master pro Antec 900 logitech mx518 
  hide details  
Reply
Piece by Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6GHZ 1.4V XFX 780i XFX 9800GTX 2x2 GB G skill PI 
Hard DriveOSMonitorKeyboard
160gb x2 raid 0 Vista x64 24" and 22" asus & viewsonic Saitek Eclipse II 
PowerCaseMouse
750 cooler master pro Antec 900 logitech mx518 
  hide details  
Reply
post #6 of 33
Quote:
Originally Posted by ChrisB17 View Post
Well there's the problem.
man i was just thinking of you when i saw MSI

got and speaker connected is it beeping ? have any other parts besides whats listed, tried ram 1 at a time , monitor stays off ??
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #7 of 33
Thread Starter 
okay, cant update the bios if it wont post, i put in a ati x600 and tried both vga and dvi nothing...

Also everything lights up like its supposed to... and i did try a different moniter... and i did take the battery out for 10min and reset it...

thanks
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
post #8 of 33
I have the exact same board that I got back from an RMA because I couldn't disable Intel's Speed Stepping and I got the new on and the same thing is happening to me. I just got a new board but if we can figure out what this problem is, I am having the EXACT same problem with my board of the exact same model.
The Real Superman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 (G0) EVGA 750i FTW BFG Tech 8800GTOC 4GB Crucial Ballistix DDR2 800 
Hard DriveOptical DriveOSMonitor
2 x Western Digital - 320GB SATA Samsung Internal DVD +/-RW Burner Windows Vista Business x64 Samsung 2493HM 
KeyboardPowerCaseMouse
Logitech Cordless Rocketfish™ - 700-Watt Modular PSU Antec 1200 Steel Series Ikari Laser 
Mouse Pad
Razer Exact Mat w/ Wrist Rest 
  hide details  
Reply
The Real Superman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 (G0) EVGA 750i FTW BFG Tech 8800GTOC 4GB Crucial Ballistix DDR2 800 
Hard DriveOptical DriveOSMonitor
2 x Western Digital - 320GB SATA Samsung Internal DVD +/-RW Burner Windows Vista Business x64 Samsung 2493HM 
KeyboardPowerCaseMouse
Logitech Cordless Rocketfish™ - 700-Watt Modular PSU Antec 1200 Steel Series Ikari Laser 
Mouse Pad
Razer Exact Mat w/ Wrist Rest 
  hide details  
Reply
post #9 of 33
Thread Starter 
i have no idea where to hook the speaker wires up
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
post #10 of 33
Thread Starter 
speaker didnt beep at all, and i took out the ram and put a 512 geil 667mhz ram for testing, and the only thing i have hooked up is the graphics, and power plugs and the cpu
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › NEW COMPUTER BUILD problem... MSI P6N SLI PLATINUM