Overclock.net › Forums › Intel › Intel Motherboards › NEW COMPUTER BUILD problem... MSI P6N SLI PLATINUM
New Posts  All Forums:Forum Nav:

NEW COMPUTER BUILD problem... MSI P6N SLI PLATINUM - Page 3

post #21 of 33
all I can think of is try using KNOWN working ram, new does not mean working.
definitely try testing the ram in another computer though...
Sager NP5165
(7 items)
 
 
CPUGraphicsHard DriveOptical Drive
I7 2630QM Nvidia Geforce GT 555 Hitachi BLU-RAY 
MonitorMonitorMouse
1080p Matte 95% Color Gamut Yamakasi Precision 2703 LED IPS Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
Opteron 170 DFI NF4 Ultra-D 8800GTS 4x1GB GSkill 500mhz HZs 
Hard DriveOptical DriveOSMonitor
160GB + 120GB LiteOn LiteScribe DVD burner Windows 7 Home Prem. Samsung 220WM 22" + LG f-Engine 17" (dual screen) 
KeyboardPowerCaseMouse
HP Internet/Media Keyboard Ultra 600W AeroCool AeroEngine II. Rice for computers Logitech LX7 
Mouse Pad
Belkin with Gel Wrist Pad 
  hide details  
Reply
Sager NP5165
(7 items)
 
 
CPUGraphicsHard DriveOptical Drive
I7 2630QM Nvidia Geforce GT 555 Hitachi BLU-RAY 
MonitorMonitorMouse
1080p Matte 95% Color Gamut Yamakasi Precision 2703 LED IPS Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
Opteron 170 DFI NF4 Ultra-D 8800GTS 4x1GB GSkill 500mhz HZs 
Hard DriveOptical DriveOSMonitor
160GB + 120GB LiteOn LiteScribe DVD burner Windows 7 Home Prem. Samsung 220WM 22" + LG f-Engine 17" (dual screen) 
KeyboardPowerCaseMouse
HP Internet/Media Keyboard Ultra 600W AeroCool AeroEngine II. Rice for computers Logitech LX7 
Mouse Pad
Belkin with Gel Wrist Pad 
  hide details  
Reply
post #22 of 33
BIOS IS BAD! if it doesnt beep BIOS is toasted.... the only other time im seen this is OC system and the mobo is iis safe mode or whatever and wont post to it doesnt fry it self
i7 ahhhhhhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 @ 4.2ghz GA-EX58-UD3R eVGA 8800GTS 512 -765/1900/1100 Muchkin 1600 
Hard DriveOSMonitorPower
2x SSD OCZ xtreme Raid 0 ,Seagate 500gb,WD 500GB Windows 7 64bit Pro 50 inch Plasma 600hz ;) pretty picture 600 OCZ modextreme 
CaseMouse
AeroCool ZeroDegree *MOD* G7 
  hide details  
Reply
i7 ahhhhhhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 @ 4.2ghz GA-EX58-UD3R eVGA 8800GTS 512 -765/1900/1100 Muchkin 1600 
Hard DriveOSMonitorPower
2x SSD OCZ xtreme Raid 0 ,Seagate 500gb,WD 500GB Windows 7 64bit Pro 50 inch Plasma 600hz ;) pretty picture 600 OCZ modextreme 
CaseMouse
AeroCool ZeroDegree *MOD* G7 
  hide details  
Reply
post #23 of 33
well sounds to me like its a bad motherboard or PSU. My guess is its your motherboard becuase its MSI lol
New one
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-GAMING K3 XFX R9 290 DD 16GB Corsair Vengeance DDR4 
Hard DriveCoolingOSMonitor
SanDisk Ultra II 960GB Corsair H100i Windows 10 LG 27" 
KeyboardPowerCaseMouse
Steel Series 7G CM RealPower M850 NZXT H440  Logitech G502 
Mouse Pad
OCuK XXL Surface 
  hide details  
Reply
New one
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-GAMING K3 XFX R9 290 DD 16GB Corsair Vengeance DDR4 
Hard DriveCoolingOSMonitor
SanDisk Ultra II 960GB Corsair H100i Windows 10 LG 27" 
KeyboardPowerCaseMouse
Steel Series 7G CM RealPower M850 NZXT H440  Logitech G502 
Mouse Pad
OCuK XXL Surface 
  hide details  
Reply
post #24 of 33
Thread Starter 
well thanks fellas, im going to try my 680i with the parts from the board and see what happens... i did try working ram in the mobo to no avail....

oh and this is an upgrade/buget build for a friend that was running an amd 1800+ 512 ram and a agp 9800pro running vista 32bit.... so this thing will nock it socks off... doesnt even know what hes missing... thats the reason for the semi older parts, no need for expensive stuff in this one...

thanks again, i will post up my results later, and feel free to add more suggestions.

thanks
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
post #25 of 33
Thread Starter 
okay bump just wanted to see if anybody had any more suggestions...im switch the components over to my old 680i
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
post #26 of 33
Thread Starter 
all the components post on my burned up 680i.... didnt try to load anything but still got somewhere.... so is there any reason this mobo wont post or do anything... it does light up...

The guy on ebay says it worked when he sold it... i think i got scammed...If i did it wil be the first time on ebay that i have....
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
post #27 of 33
It's most likely the motherboard then. Try to hook up a floppy drive and flash the bios.
post #28 of 33
Thread Starter 
it wont post, so how do you flash?
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
post #29 of 33
Heh. You have a point.
post #30 of 33
Try switching out the CMOS batteries from your 680 to the MSI board
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › NEW COMPUTER BUILD problem... MSI P6N SLI PLATINUM