Overclock.net › Forums › Intel › Intel Motherboards › NEW COMPUTER BUILD problem... MSI P6N SLI PLATINUM
New Posts  All Forums:Forum Nav:

NEW COMPUTER BUILD problem... MSI P6N SLI PLATINUM - Page 4

post #31 of 33
Thread Starter 
will do, good idea, probably wont get to it until tomo night..thanks

burns
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
post #32 of 33
You can force flash a MSI board before it even boots of the BIOS.
You have a floppy drive connected with the bios and a command utility or a typed out command line(you'll have to do research on msi's website or tech support cause I have no idea what it is) you press and hold ctrl+home key when you power on the motherboard and it force flashes it to whatever is on the floppy.

Hope this helps.
Calypso
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.6 Ghz Gigabyte EP45-UD3P XFX 9600 GT 6 Gigabytes Mixed Ballstix,Tracers 1:1 400MHZ 
Hard DriveOSMonitorKeyboard
2x Seagate 320, 1x 400 WD in Raid 0 Windows Vista Ultimate x86 ASUS MK241h 24" Microsoft Multimeda 
PowerCaseMouseMouse Pad
Rosewill 600W Xclio Windtunnel Microsoft Multimedia OSCS 
  hide details  
Reply
Calypso
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.6 Ghz Gigabyte EP45-UD3P XFX 9600 GT 6 Gigabytes Mixed Ballstix,Tracers 1:1 400MHZ 
Hard DriveOSMonitorKeyboard
2x Seagate 320, 1x 400 WD in Raid 0 Windows Vista Ultimate x86 ASUS MK241h 24" Microsoft Multimeda 
PowerCaseMouseMouse Pad
Rosewill 600W Xclio Windtunnel Microsoft Multimedia OSCS 
  hide details  
Reply
post #33 of 33
Thread Starter 
I just rma'd the motherboard and it does the same thing as before.... i test all other components on a 680i mobo and it worked flawlessly. ..
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
Falcon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k MSI x97 Gaming 7 Evga GTX 970 Superclock ACX 2.0 G.Skill Trident X Series 16gb 2x8gb 2400mhz 
Hard DriveCoolingOSMonitor
Crucial SSD MX100 512 Phantekx PH-TC14PE  Windows 8.1 Dell 23" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Rosewill Capstone 750-M CM Strom Stryker White G7 Gaming 
Audio
Creative Xtreme Music 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › NEW COMPUTER BUILD problem... MSI P6N SLI PLATINUM