Overclock.net › Forums › Intel › Intel CPUs › OC help p5n sli w/q6600
New Posts  All Forums:Forum Nav:

OC help p5n sli w/q6600 - Page 2

post #11 of 17
Thread Starter 
wow i just did the multix8 and played with the FSB and im on it atm.
heres a pic of how it looks on CPUZ.. is there anyway to tell if my volts arent to high? or just run prime for a hour or so and see what happens?
post #12 of 17
Thread Starter 
actualy i came back to bios after looking at cpuz and the multi went back to 9
i did a stress test with orthos and it reset the comp. i also tried occt and after 1min30sec it stopped and said crashed in status bar.
my settings are:
vcore 1.58750
memory volts 2.353
NB Core 1.393
VCORE offset Auto

FSB mem clock mode Unlinked
FSB MHZ 1550
MEM MHZ 799


Im gonna turn down the FSB to 1450
To you think these settings are correct?
post #13 of 17
Thread Starter 
ok i manualy did my ram timings and also got the multi to 8 now
volts are same as above but the FSB i lower so now the cpu clock is showing
3100mhz and occt is stable @ 24min with my suring the web and on aim so, so far so good i guess
post #14 of 17
You need to drop the vcore way down. For 3.2GHz, you shouldnt need anything over 1.4v vcore. 1.58v is dangerously high, not to mention your temps have got to be dangerously high. Run CoreTemp while overclocking and stress testing. Make sure the temps never go over 72C.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #15 of 17
Thread Starter 
i put it to 1.4v and was copying something from my camera and it reset so i bumped it 1 above 1.4 i think it was like 1.4 and change i dont remember exactly
post #16 of 17
The max I got with my q6600 and asus pn5-e-sli was 2.7, stock volts.
     
CPUMotherboardGraphicsGraphics
3570K Gigabyte Z77X-UD4H EVGA FTW 660ti 2GB ASUS 660ti 2GB 
RAMHard DriveCoolingOS
Geil  SanDisk Extream Intel BXTS13X  Windows 10 64bit 
MonitorMonitorMonitorKeyboard
Acer H6 H276HLbmid Black 27"  eMachines E233Hbd Black 23" eMachines E233Hbd Black 23" Razor Black Widow Mech 
PowerCaseMouseMouse Pad
Rosewill Capstone 650w CM Storm Enfocer  Zowie ZA11 Corsair Gaming Pad 12x12" 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
3570K Gigabyte Z77X-UD4H EVGA FTW 660ti 2GB ASUS 660ti 2GB 
RAMHard DriveCoolingOS
Geil  SanDisk Extream Intel BXTS13X  Windows 10 64bit 
MonitorMonitorMonitorKeyboard
Acer H6 H276HLbmid Black 27"  eMachines E233Hbd Black 23" eMachines E233Hbd Black 23" Razor Black Widow Mech 
PowerCaseMouseMouse Pad
Rosewill Capstone 650w CM Storm Enfocer  Zowie ZA11 Corsair Gaming Pad 12x12" 
  hide details  
Reply
post #17 of 17
Thread Starter 
atm im at 3.1 with occt runninng again i just upped the volts from 1.4 to 1.4 and change and it seems stable....going to my uncles to watch a movie why i leave occt on stress test so it will get a good 3-4 hours. when i get back ill keep u guys posted with temps and all thanks again!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › OC help p5n sli w/q6600