Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › No more work for my Nvidia GPU client to do?
New Posts  All Forums:Forum Nav:

No more work for my Nvidia GPU client to do?

post #1 of 17
Thread Starter 
I've had two SMP clients and my Nvidia GPU client running all night and for a few hours in my GPU log file it says

[11:40:40] + No appropriate work server was available; will try again in a bit.
[11:40:40] + Couldn't get work instructions.
[11:40:40] - Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[11:40:55] + Attempting to get work packet
[11:40:55] - Connecting to assignment server
[11:40:58] + No appropriate work server was available; will try again in a bit.
[11:40:58] + Couldn't get work instructions.
[11:40:58] - Attempt #2 to get work failed, and no other work to do.
Waiting before retry.

And it keeps going on and on. Have I exhausted all of the proteins already?? What is going on? I'm going to continue to leave it running while I go to work so I hope it starts doing something.
post #2 of 17
They have been swamped with CSS kids folding in the last few days and they may have server issues or simply reassiging WU's.

Close it down and restart it ,if its still doing just wait it out.
Edited by cognoscenti - 6/19/08 at 4:48am
post #3 of 17
Now you just have to wait until they either discover a new protien or move on to giraffes.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #4 of 17
http://foldingforum.org/viewtopic.php?f=43&t=3290

Nvidia Server is DOWN, probably an ATI ninja got in...ATI HAX!
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
post #5 of 17
Yeah mine is currently attempting to get work packet. I closed and re opened it so it's probably on their end as said above.
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
post #6 of 17
How long has this been happening to you guys? My log file time is three hours ahead of my clocks and I have no idea when this started to happen.
Edited by TaiDinh - 6/19/08 at 6:21am
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #7 of 17
I think my clock is way off too....



[11:36:33] + Attempting to send results
[11:36:35] - Couldn't send HTTP request to server
[11:36:35] + Could not connect to Work Server (results)
[11:36:35] (171.64.65.20:8080)
[11:36:35] - Error: Could not transmit unit 07 (completed June 19) to work server.
[11:36:35] Keeping unit 07 in queue.
[11:36:35] - Read packet limit of 540015616... Set to 524286976.


[11:36:35] + Attempting to send results
[11:36:36] - Couldn't send HTTP request to server
[11:36:36] + Could not connect to Work Server (results)
[11:36:36] (171.64.65.20:8080)
[11:36:36] - Error: Could not transmit unit 07 (completed June 19) to work server.
[11:36:36] - Read packet limit of 540015616... Set to 524286976.


[11:36:36] + Attempting to send results
[11:36:50] - Core type used on unit not what server demands.
[11:36:50] Successfully sent unit 07 to Collection server.
[11:36:50] - Preparing to get new work unit...
[11:36:50] + Attempting to get work packet
[11:36:50] - Connecting to assignment server
[11:36:54] + No appropriate work server was available; will try again in a bit.
[11:36:54] + Couldn't get work instructions.
[11:36:54] - Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[11:37:12] + Attempting to get work packet
[11:37:12] - Connecting to assignment server
[11:37:13] + No appropriate work server was available; will try again in a bit.
[11:37:13] + Couldn't get work instructions.
[11:37:13] - Attempt #2 to get work failed, and no other work to do.
Waiting before retry.
[11:37:23] + Attempting to get work packet
[11:37:23] - Connecting to assignment server
[11:37:23] + No appropriate work server was available; will try again in a bit.
[11:37:23] + Couldn't get work instructions.
[11:37:23] - Attempt #3 to get work failed, and no other work to do.
Waiting before retry.
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
post #8 of 17
Quote:
Originally Posted by cuy50 View Post
I think my clock is way off too....
Quote:
[13:24:20] + Attempting to get work packet
[13:24:20] - Connecting to assignment server
[13:24:21] + No appropriate work server was available; will try again in a bit.
[13:24:21] + Couldn't get work instructions.
[13:24:21] - Attempt #8 to get work failed, and no other work to do.
Waiting before retry.
That's 1PM according to the log. I'm at 9AM right now. Stanford is in CA and they're three hours behind me.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #9 of 17
Quote:
Originally Posted by TaiDinh View Post
That's 1PM according to the log. I'm at 9AM right now. Stanford is in CA and they're three hours behind me.
Does the time on the log go by the user's computer or Stanford?
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
post #10 of 17
Quote:
Originally Posted by cuy50 View Post
Does the time on the log go by the user's computer or Stanford?
I don't know.

Do me a favor. Close your client and reopen it. I'm folding again.

Quote:
Originally Posted by TaiDinh View Post
I don't know about you guys, but I just started folding again.

You mentioned the test protein, so I opened up FahMon and checked if we get any points from it and then BAM! I looked back and I was already at 1% on a 5001.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › No more work for my Nvidia GPU client to do?