Overclock.net › Forums › Graphics Cards › Graphics Cards - General › OCing my 8800GT
New Posts  All Forums:Forum Nav:

OCing my 8800GT

post #1 of 9
Thread Starter 
I received my 8800GT yesterday, and I reinstalled windows to start OCing it and to get the utmost performance whilst gaming. It works wonderfully! I'm running on only 1g of RAM and a processor going at 2.7, so my old 7600GT would only pull in 3877 marks, MAX.

Once I had installed all of the drivers etc, I ran 3dMark, and was more than surprised when it more than doubled my score! I got a 9055 on my first bench. I was happy

I started to overclock it, and I am stable at a 750MHz core (stock is 600), and 915MHz RAM (900 stock) so far. I decided I would like to try to break 10k on this rig, but when I ran 3dMark, I was surprised, to say the least, when my OC pulled in 1000 less marks than stock.

My clocks are as follows:

Core: 750MHz
Shader: 1875MHz
Memory: 915MHz

I'm using ATItool as well as RivaTuner. When I'd OC my 7600GT, the 2d and performance 3d Core's were not linked. However, when I OC my 8800GT, the 2d, and performance 3d, are linked, meaning anything I change the performance 3d Core to, the 2d also increases, which I was under the impression wasn't good.

Also, I'm unable to change the low-power 3d, whereas I was on my 7600GT.

One last piece of information. When I put the drivers cd in, I click the install overclock software, or whatever, and instead of it installing anything, it just showed registry keys, and a program name, so I'm not sure if it actually did change the registry keys or not...

I'm using an XFX 8800GT Alpha Dog Edition, on the 175 drivers.

What exactly am I doing wrong OCing this card?
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #2 of 9
Get the latest drivers from nVidia first and you could probably use more memory...

Edit: Ah i think you have latest drivers nvm. What kind of memory do you use? DDR400?
Hex
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 1100T ASUS M4A89TD GTX 470 G.SKILL Ripjaws Series (2 x 2GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + WD 1TB LG DVD RW Windows 7 Pro Viewsonic 24" 
KeyboardPowerCaseMouse
Microsoft X6 Cooler Master 750W Antec 300 CM Storm Sentinel 
  hide details  
Reply
Hex
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 1100T ASUS M4A89TD GTX 470 G.SKILL Ripjaws Series (2 x 2GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + WD 1TB LG DVD RW Windows 7 Pro Viewsonic 24" 
KeyboardPowerCaseMouse
Microsoft X6 Cooler Master 750W Antec 300 CM Storm Sentinel 
  hide details  
Reply
post #3 of 9
I'm not sure why overclocking it lowered your bench score.

You could use more RAM though.
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
post #4 of 9
It may be a bandwidth issue. The card pumping out more data than the rest of your system can keep up with.
Hex
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 1100T ASUS M4A89TD GTX 470 G.SKILL Ripjaws Series (2 x 2GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + WD 1TB LG DVD RW Windows 7 Pro Viewsonic 24" 
KeyboardPowerCaseMouse
Microsoft X6 Cooler Master 750W Antec 300 CM Storm Sentinel 
  hide details  
Reply
Hex
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 1100T ASUS M4A89TD GTX 470 G.SKILL Ripjaws Series (2 x 2GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + WD 1TB LG DVD RW Windows 7 Pro Viewsonic 24" 
KeyboardPowerCaseMouse
Microsoft X6 Cooler Master 750W Antec 300 CM Storm Sentinel 
  hide details  
Reply
post #5 of 9
Thread Starter 
I'm getting a Q6600, 750i FTW and 4g of ram soon.

It seems as though it works the best at startup, before my RAM has filled. I have an OC the same as above working right now, and it granted me a 300 point increase. 9388 marks. I have ddr 400, at 225MHz.

Compare: Stock at 9055600/1800
Compare: Stock at 7886 600/1800
Compare: OC at 8057 750/1830
Compare: OC at 9388 750/1830

As you can see, I get staggered results, every time. Take for instance, the last two, which are OCs at the same speeds, scoring 1000+ points apart. I guess the OC is indeed working..

However, why are 2d and 3d linked, and why can't I adjust the 3d Low power, like I could on my 7600? Not that it matters, really.
Edited by Pap3r - 6/19/08 at 8:31pm
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #6 of 9
i just got the same card, the thing oc's like crazy 0_o
Just got in....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Am2 X2 6000+ Asus M2n-Sli 8800 Gt 256 Ddr3 2 x 1gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
250gb WD Caviar LITE-ON 20X PATA DVD/RW Windows Xp Pro x86 Compaq Fs7555 
KeyboardPowerCaseMouse
G6 Gaming - Neon Ultra LSP650 650w Ultra XBlaster G5 Gaming Mouse 
  hide details  
Reply
Just got in....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Am2 X2 6000+ Asus M2n-Sli 8800 Gt 256 Ddr3 2 x 1gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
250gb WD Caviar LITE-ON 20X PATA DVD/RW Windows Xp Pro x86 Compaq Fs7555 
KeyboardPowerCaseMouse
G6 Gaming - Neon Ultra LSP650 650w Ultra XBlaster G5 Gaming Mouse 
  hide details  
Reply
post #7 of 9
Thread Starter 
Indeed, it does... I'm able to get to 766 Core, with a link of +300 for shader in RivaTuner, and a 917 Memory clock.

Another question. Sometimes when OCing my card, I start tot see little yellow artifacts, but ATI tool reports no errors. I can see the artifacts pop up and go away, but again, ATI tool says nothing. Why is this? I think I'm pushing the card to far, which creates errors, but ATItool doesn't pick up on it. Is it not constituted as an artifact until the artifact scanner picks up on it? COuld I go higher?

I've been able to get 9930... but that's the highest. My CPU is really limiting me, because I can't push it any higher, really. It's highly unstable.
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #8 of 9
I would just wait for the new rig. Also are you using stock cooling or aftermarket on it?
Hex
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 1100T ASUS M4A89TD GTX 470 G.SKILL Ripjaws Series (2 x 2GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + WD 1TB LG DVD RW Windows 7 Pro Viewsonic 24" 
KeyboardPowerCaseMouse
Microsoft X6 Cooler Master 750W Antec 300 CM Storm Sentinel 
  hide details  
Reply
Hex
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 1100T ASUS M4A89TD GTX 470 G.SKILL Ripjaws Series (2 x 2GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + WD 1TB LG DVD RW Windows 7 Pro Viewsonic 24" 
KeyboardPowerCaseMouse
Microsoft X6 Cooler Master 750W Antec 300 CM Storm Sentinel 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by ZionEx View Post
I would just wait for the new rig. Also are you using stock cooling or aftermarket on it?
Stock, but it only goes up to about 55C maximum.
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › OCing my 8800GT