Overclock.net › Forums › Intel › Intel Motherboards › Help installing RAID 0 on 750i FTW board
New Posts  All Forums:Forum Nav:

Help installing RAID 0 on 750i FTW board

post #1 of 2
Thread Starter 
I have everything in my system ready to install XP SP3. I pressed F10 and went into the 750i menu and set up my two 250GB drives as stripped and they read 463gb or so which is correct.

Now the problem is once i go into windows set-up it cannot find any hard drive. I have to install RAID driver don't I but what if i don't have a floppy disk to do that as windows asks for to install thrid party raid drivers. Is this even how i go about it? I have never installed RAID and im kind of lost

Any help would be appreciated
post #2 of 2
I think it doesn't see the drive because it doesn't detect the RAID volume without the driver.
It is so much easier with a floppy drive to install RAID drivers during windows install. Plus you can run memtest with the floppy to test your RAM. You can get 1 for about $12 shipped.
If you don't want to do that it's possible to "slipstream" them. look at ericeod's post here
http://www.overclock.net/intel-mothe...etup-help.html
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help installing RAID 0 on 750i FTW board