Overclock.net › Forums › Intel › Intel - General › Need a little help.
New Posts  All Forums:Forum Nav:

Need a little help.

post #1 of 4
Thread Starter 
I Got a new mob. Using all my old compatible parts I installed new mobo. Now I kcant get computer to boot. It keeps going to a screen F1 continue or delete for setup. setup tkes me to award flash bios. f1 tkes me to screen with 2 choices. start windows normally, which starts eveyhing over and no windows. or repair window, which fails after about 10 mins. what do i need to do to get up and running? reset mobo? update mobo? please help. thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
post #2 of 4
When you get a new motherboard, you have to reinstall the operating system.

There is no work-around.
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
post #3 of 4
Thread Starter 
now that makes sense. thanks for help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by low strife View Post
When you get a new motherboard, you have to reinstall the operating system.

There is no work-around.
There is 1 work around (sort of). You should be able to do a repair install (in many cases) and not have to reformat etc. It works about half the time I would say.
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Need a little help.