Overclock.net › Forums › Components › Power Supplies › Help. 9 fans, pump, and system might have killed my PSU.
New Posts  All Forums:Forum Nav:

Help. 9 fans, pump, and system might have killed my PSU.

post #1 of 2
Thread Starter 
Here is the dilemma:

I have recently been having trouble running XP pro on my sig rig. I boot into windows, but the instant I my desktop appears, it restarts. I have reinstalled windows multiple times, RMA'd my hard drives (2x 160gb WD Caviar) and RAM (2x512mb and 2x1gb OCZ Gold), but each time after about a day or two of normal usage (some gaming, mostly downloading firefox and whatnot), I lose the ability to boot. I think i have narrowed it down to my PSU. My video card (7950gt) seemed to be the culprit, but I tried my old PCI card and I still had the same problem. My guess is that it must be the PSU getting tired of running my WC setup with an excess of fans. Although, I unplugged all my fans except for 2 and the pump, but still couldn't stay in windows. My temps in the bios and speedfan are under 40C for both CPU and GPU idle.

My setup:

E6300 1.86 (no overclock anymore)
nvidia 7950gt KO OC (no overclock)
2x512mb and 2x1gb OCZ Gold (no overclock)
550w Antec truepower
7x 80mm fans and 2x120mm
Asus P5-B
Lian Pump with GPU and CPU blocks
true love
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe e6300 OC 3.23 ghz Asus P5B nVidia 7950 gt ko 512mb 579/1710 mhz OCZ Gold DDR2 800 512mbx2 + 1gbx2 
Hard DriveOSMonitorKeyboard
WD 160GB SATA x2 Windows XP SP2 Sony 19" Logitech 
PowerMouse
Generic 550W+Antec 500W Logitech mx 700 
  hide details  
Reply
true love
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe e6300 OC 3.23 ghz Asus P5B nVidia 7950 gt ko 512mb 579/1710 mhz OCZ Gold DDR2 800 512mbx2 + 1gbx2 
Hard DriveOSMonitorKeyboard
WD 160GB SATA x2 Windows XP SP2 Sony 19" Logitech 
PowerMouse
Generic 550W+Antec 500W Logitech mx 700 
  hide details  
Reply
post #2 of 2
yea if you doing generic, or the antec while running all that with a OC system and a watercooling system you might of killed it, you got a multimeter?
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Help. 9 fans, pump, and system might have killed my PSU.