Overclock.net › Forums › Graphics Cards › NVIDIA › GeForce 6600GT Problem with Flickering
New Posts  All Forums:Forum Nav:

GeForce 6600GT Problem with Flickering

post #1 of 4
Thread Starter 
So I have an old computer with the following specs:

AMD Athlon XP 2800 Barton Core
1 GB PC3200 DDR RAM
ASUS A7N8X Deluxe
Leadtek GeForce 6600 GT.

Recently, a prompt shows up on boot up that not enough power was being sent to the graphics card. So i replaced the power supply (from 330W to 430 W) and the prompt has disappeared. Over the course of reinstalling the new power suppy, I took the CPU out to apply some arctic silver 5. Now the computer somehow only recognize the processor at 12.5 multiplier and 100 FSB (1.25 GHz...gross). But when i try to change the FSB in the BIOS, the boot up screen flickers so badly, constantly that I can't see anything. In the BIOS it's the same deal, in fact during the entire boot up and POST process the screen is flickering to hell. But once you get into Windows XP it's fine.

Is it actually a video going bad or is there a way to fix this flicker?
post #2 of 4
Quote:
Originally Posted by Jckdarippr View Post
So I have an old computer with the following specs:

AMD Athlon XP 2800 Barton Core
1 GB PC3200 DDR RAM
ASUS A7N8X Deluxe
Leadtek GeForce 6600 GT.

Recently, a prompt shows up on boot up that not enough power was being sent to the graphics card. So i replaced the power supply (from 330W to 430 W) and the prompt has disappeared. Over the course of reinstalling the new power suppy, I took the CPU out to apply some arctic silver 5. Now the computer somehow only recognize the processor at 12.5 multiplier and 100 FSB (1.25 GHz...gross). But when i try to change the FSB in the BIOS, the boot up screen flickers so badly, constantly that I can't see anything. In the BIOS it's the same deal, in fact during the entire boot up and POST process the screen is flickering to hell. But once you get into Windows XP it's fine.

Is it actually a video going bad or is there a way to fix this flicker?
when you applied as5 to the cpu, were you sloppy? you have to remember theres chips ontop along with those little holes where they cut the lines

as5 IS electrically conductive
post #3 of 4
Quote:
Originally Posted by Skullzaflare View Post
when you applied as5 to the cpu, were you sloppy? you have to remember theres chips ontop along with those little holes where they cut the lines

as5 IS electrically conductive
Are you talking about on the actual CPU because its only the IHS on top.

All I could think of is to take the video card out and put it back in, you can also take some canned air and blow out the video connector on the mobo.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #4 of 4
Thread Starter 
I fixed the CPU problem, bumping it back up to 2.075 GHz, but the flickering remains. Funny thing though is that when I plug the comp to my Samsung 245BW (DVI), everything's fine. Plug it into my Samsung 152B(VGA), they it flickers to hell. I have the drivers for my monitor and everything, I'll try switching to a DVI adapter and plug it through there.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GeForce 6600GT Problem with Flickering