Overclock.net › Forums › Intel › Intel CPUs › Vista no longer boots?
New Posts  All Forums:Forum Nav:

Vista no longer boots?

post #1 of 30
Thread Starter 
After finishing messing around with OCing, I can no longer boot into Vista (I restored my settings to default 2.4Ghz).
My system boots normally, the green bar goes by and I hear the Vista startup sound, then my monitor cuts out!!
What is wrong!? I've tried reinstalling about 5 times now!
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
post #2 of 30
Did you reset the CMOS?
post #3 of 30
Thread Starter 
I don't see why that would help since I've set the settings back to the default, and I can boot into safe mode apparently, just not the "real" Vista.
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
post #4 of 30
Video card driver. In safe mode there are minimal drivers. Thus why you can boot up ok. I would say that the Video driver has become corrupt somewhat. I would remove the driver in safe mode.
post #5 of 30
Quote:
Originally Posted by chris062689 View Post
I don't see why that would help since I've set the settings back to the default, and I can boot into safe mode apparently, just not the "real" Vista.
Its worth trying, something may have got stuck or you may have missed something out.
post #6 of 30
Thread Starter 
Quote:
Originally Posted by ENTERPRISE View Post
Video card driver. In safe mode there are minimal drivers. Thus why you can boot up ok. I would say that the Video driver has become corrupt somewhat. I would remove the driver in safe mode.
Thats what I thought at first, but I've installed them once from Microsoft Update Manager, and once from the Nvidia website. It's quite strange.

Also resetting CMOS didnt help (though upon resetting it, it told me there was a checksum error?)

Attempting to remove driver in safe mode; see if it helps.
Ok that fixed it, let me try using the drivers that came on the CD......
Edited by chris062689 - 6/20/08 at 4:55am
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
post #7 of 30
Have you tried a Vista startup repair ?
post #8 of 30
Thread Starter 
Quote:
Originally Posted by ENTERPRISE View Post
Have you tried a Vista startup repair ?
Yeah, but it found nothing wrong.
Go figure
Let me try to install the drivers from the CD and then I'll get back to you.
The weird thing is I could have swarn these drivers worked before.
EDIT: Going to be about 15-30 minutes.
Edited by chris062689 - 6/20/08 at 5:01am
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
post #9 of 30
In safe mode, schedule a disk scan.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #10 of 30
By anychance when you uninstalled the Graphics drivers did you run Drivercleaner ?. If not I think you should as it will remove any traces of the 3rd party driver and all that will reamin is the base VGA driver which is all you need until you get the 3rd party version installed again.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Vista no longer boots?