Overclock.net › Forums › Intel › Intel CPUs › Vista no longer boots?
New Posts  All Forums:Forum Nav:

Vista no longer boots? - Page 2

post #11 of 30
Thread Starter 
I'm at a loss now, did a fresh install and installed the drivers straight from the CD and still run into the same problem, these drivers worked before!

Could I have possibly damaged my system through the previous overclocking I did?
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
post #12 of 30
what is your ram and cpu voltage at?
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 MSI GTX 560 Ti 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
90GB Corsair Force Series 3 Western Digital Green 1TB Samsung F3 1TB Microcenter 64GB SSD 
Optical DriveCoolingCoolingCooling
Samsung 18x SATA DVD Burner Corsair H100i 4 x Corsair AC120 fans 2 x Corsair SP120 fans 
OSOSMonitorKeyboard
Windows 8 Pro Ubuntu 12.04 19" Acer Logitech G15 
PowerCaseMouse
Corsair HX750 Corsair Carbide 500R Logitech MX518 
CPUMotherboardGraphicsRAM
AMD A6-3650 Biostar A75M Radeon 6540 G.Skill 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 60GB Samsung 1.5TB WD 640GB Blue Microcenter 64GB SSD 
CoolingOSMonitorKeyboard
Stock Windows 7 32 Bit Winbook 37" HDTV Lenovo n5902a / Logitech Harmony 650 / FLiRC 
PowerCaseMouseAudio
OCZ ModXstream 700w nMediaPC 6000B  none Phillips HTS3555 
  hide details  
Reply
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 MSI GTX 560 Ti 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
90GB Corsair Force Series 3 Western Digital Green 1TB Samsung F3 1TB Microcenter 64GB SSD 
Optical DriveCoolingCoolingCooling
Samsung 18x SATA DVD Burner Corsair H100i 4 x Corsair AC120 fans 2 x Corsair SP120 fans 
OSOSMonitorKeyboard
Windows 8 Pro Ubuntu 12.04 19" Acer Logitech G15 
PowerCaseMouse
Corsair HX750 Corsair Carbide 500R Logitech MX518 
CPUMotherboardGraphicsRAM
AMD A6-3650 Biostar A75M Radeon 6540 G.Skill 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 60GB Samsung 1.5TB WD 640GB Blue Microcenter 64GB SSD 
CoolingOSMonitorKeyboard
Stock Windows 7 32 Bit Winbook 37" HDTV Lenovo n5902a / Logitech Harmony 650 / FLiRC 
PowerCaseMouseAudio
OCZ ModXstream 700w nMediaPC 6000B  none Phillips HTS3555 
  hide details  
Reply
post #13 of 30
Thread Starter 
The default settings; Auto.
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
post #14 of 30
but what are they showing in BIOS? look for pc health, it should have the temps/voltages/etc listed.

manually set your cpu voltage to 1.20-1.22 and your ram voltage to 1.8-1.85
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 MSI GTX 560 Ti 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
90GB Corsair Force Series 3 Western Digital Green 1TB Samsung F3 1TB Microcenter 64GB SSD 
Optical DriveCoolingCoolingCooling
Samsung 18x SATA DVD Burner Corsair H100i 4 x Corsair AC120 fans 2 x Corsair SP120 fans 
OSOSMonitorKeyboard
Windows 8 Pro Ubuntu 12.04 19" Acer Logitech G15 
PowerCaseMouse
Corsair HX750 Corsair Carbide 500R Logitech MX518 
CPUMotherboardGraphicsRAM
AMD A6-3650 Biostar A75M Radeon 6540 G.Skill 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 60GB Samsung 1.5TB WD 640GB Blue Microcenter 64GB SSD 
CoolingOSMonitorKeyboard
Stock Windows 7 32 Bit Winbook 37" HDTV Lenovo n5902a / Logitech Harmony 650 / FLiRC 
PowerCaseMouseAudio
OCZ ModXstream 700w nMediaPC 6000B  none Phillips HTS3555 
  hide details  
Reply
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 MSI GTX 560 Ti 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
90GB Corsair Force Series 3 Western Digital Green 1TB Samsung F3 1TB Microcenter 64GB SSD 
Optical DriveCoolingCoolingCooling
Samsung 18x SATA DVD Burner Corsair H100i 4 x Corsair AC120 fans 2 x Corsair SP120 fans 
OSOSMonitorKeyboard
Windows 8 Pro Ubuntu 12.04 19" Acer Logitech G15 
PowerCaseMouse
Corsair HX750 Corsair Carbide 500R Logitech MX518 
CPUMotherboardGraphicsRAM
AMD A6-3650 Biostar A75M Radeon 6540 G.Skill 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 60GB Samsung 1.5TB WD 640GB Blue Microcenter 64GB SSD 
CoolingOSMonitorKeyboard
Stock Windows 7 32 Bit Winbook 37" HDTV Lenovo n5902a / Logitech Harmony 650 / FLiRC 
PowerCaseMouseAudio
OCZ ModXstream 700w nMediaPC 6000B  none Phillips HTS3555 
  hide details  
Reply
post #15 of 30
Thread Starter 
They look perfectly normal! (Attempted to set them to what you said and still got an error)
This is very weird, I also checked my graphics card's fan and it was still spinning after the screen no longer receives a signal, so hopefully it's not a problem with the video card itself. Does ANYONE have any idea why on fresh install of Vista Ultimate the video card installs fine on one installation, but on another it's giving me so many problems? Google returns nothing
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
post #16 of 30
try downloading the lastest driver off of nvidia instead of using the factory cd drivers. that could be your problem as well

Edit: are you also sure that your powersupply is giving enough to the card and all your other hardware
Edited by killin - 6/20/08 at 2:09pm
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #17 of 30
Thread Starter 
Tried installing from: Microsoft, Nvidia, and the CD. All have the same problem.
I'm almost positive there getting enough power...
I have it set on AUTO, and it hasn't given me any problems before this.
Plus I have a monitor output coming from the video card, and it's working in safe mode.
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
post #18 of 30
Thread Starter 
This happens on XP too...
I'm getting desperate, does anyone have a reason?
Is it possible my grahpics card died or something?
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
post #19 of 30
Try going into safe mode then msconfig and disable all startup items and all non microsoft services... see if you can boot up normal after that. let me know the result

EDIT... although, if its doing it on 2 OS's and on fresh installs then it sound like a hardware problem
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #20 of 30
Thread Starter 
Just great...
So you would assume it's a problem with the grahpics card?
It's practically brand new though, probably 4 weeks old?
Should I try contacting the vendor and asking them?

Should I try installing Ubuntu / Linux to see if it happens there?
EDIT: Linux won't boot, says a screen was found but unable to configure, may just be the monitor, let me try another monitor that I know works.]


EDIT: Apparently the other monitor boots up fine in both Ubuntu and XP with the nvidia driver installed, but my Envision monitor "just works" with Vista?! Weird... Let me try installing the monitors drivers....
Can't do that apparently without having the monitor plugged in..... and theres only drivers on the site for XP x_x
Stupid Vista. Anything you guys can recomend me doing? I'll start another thread.
Edited by chris062689 - 6/20/08 at 4:19pm
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
First Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.7 Ghz Gigabyte GA-EP35-DS3L Zotac GeForce 9600 GT G.SKILL 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 400 GB 7200 RPM LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Windows 7 Professional x64 ENVISION 22" Widescreen 
KeyboardPowerCaseMouse
Wireless MicroInnovations Antec earthwatts 430W Raidmax Ninja Black Wireless MicroInnovations 
Mouse Pad
BYOND Mousepad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Vista no longer boots?