Overclock.net › Forums › Intel › Intel CPUs › E8400 running at 2GHz, should be 3GHz, help
New Posts  All Forums:Forum Nav:

E8400 running at 2GHz, should be 3GHz, help - Page 2

post #11 of 14
Thread Starter 
THANKYOU ALL!!
Ok the big thing i adjusted was my multiplier from 6x to 9x, I also disabled my C1E and Speedstep. My CPU is running the way it should be, imo.

I want to take a few seconds to thank everyone who helped me through this. I may have figured it on my own eventualy ,but the time you guys saved me is enormous.

Well now i got to get my memory up to proper speed and figure out why my optical drive will play everything ,but my Music CD's. Look for another noobie post coming soon, lol.

THX again.

PS what a great community here
Game rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
2 DuoE8400 3.GHz Asus StrikerII Formula 780i GF9800 GX2 SSC OCZ XTC DDR2 1066MHz x 4GB 
Hard DriveOSMonitorKeyboard
2x WD 150GB 10k RPM 16MB Vista Home Premium 64 Samsung 225BW G15 
PowerCaseMouse
Antec Quattro 850W Antec 900 G9 laser 
  hide details  
Reply
Game rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
2 DuoE8400 3.GHz Asus StrikerII Formula 780i GF9800 GX2 SSC OCZ XTC DDR2 1066MHz x 4GB 
Hard DriveOSMonitorKeyboard
2x WD 150GB 10k RPM 16MB Vista Home Premium 64 Samsung 225BW G15 
PowerCaseMouse
Antec Quattro 850W Antec 900 G9 laser 
  hide details  
Reply
post #12 of 14
Quote:
Originally Posted by Kosdeth View Post
I want to take a few seconds to thank everyone who helped me through this. I may have figured it on my own eventualy ,but the time you guys saved me is enormous.
It's what the REP+ button is for
Little Beast
(12 items)
 
Black 'n' blue II
(15 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ Nvidia Geforce GTX860M 2GB 16GB Kingston DDR3 1600MHz 240Gb Silicon Power S55/S60 SSD 
Hard DriveOSOSMonitor
1Tb Toshiba HDD 5400rpm Windows 8.1 Linux Mint 18 17.3" LED 1920x1080 
CaseMouseMouse PadAudio
PCSpecialist Optimus V ST17-860 Logitech MX518 Steelseries QcK Creative HS800 Fatal1ty 
CPUMotherboardGraphicsRAM
Core i7 860 @ 1.25V MSI P55-GD65 Xpertvision Radeon HD4850 4GB G.Skill Ripjaw 
Hard DriveOptical DriveCoolingOS
150Gb Velociraptor & 1Tb WD Caviar Black Opticon Lightscribe DVD-RW DL Noctua NH-U12P SE2 Vista Home Premium x64 
MonitorKeyboardPowerCase
Hyundai BlueH H224W 22" LCD Saitek Eclipse II Thermaltake Purepower RX 550 Galaxy III 
Mouse
Patuoxun optical gaming mouse 3200dpi 
  hide details  
Reply
Little Beast
(12 items)
 
Black 'n' blue II
(15 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ Nvidia Geforce GTX860M 2GB 16GB Kingston DDR3 1600MHz 240Gb Silicon Power S55/S60 SSD 
Hard DriveOSOSMonitor
1Tb Toshiba HDD 5400rpm Windows 8.1 Linux Mint 18 17.3" LED 1920x1080 
CaseMouseMouse PadAudio
PCSpecialist Optimus V ST17-860 Logitech MX518 Steelseries QcK Creative HS800 Fatal1ty 
CPUMotherboardGraphicsRAM
Core i7 860 @ 1.25V MSI P55-GD65 Xpertvision Radeon HD4850 4GB G.Skill Ripjaw 
Hard DriveOptical DriveCoolingOS
150Gb Velociraptor & 1Tb WD Caviar Black Opticon Lightscribe DVD-RW DL Noctua NH-U12P SE2 Vista Home Premium x64 
MonitorKeyboardPowerCase
Hyundai BlueH H224W 22" LCD Saitek Eclipse II Thermaltake Purepower RX 550 Galaxy III 
Mouse
Patuoxun optical gaming mouse 3200dpi 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by Kosdeth View Post
Well now i got to get my memory up to proper speed and figure out why my optical drive will play everything ,but my Music CD's. Look for another noobie post coming soon, lol.

PS what a great community here
for the music cds, did you install an audio cable from the cd drive to the sound card header pins?

your memory will have a divider setting. at 333mhz fsb, it should either be set to 333/800 or 5:6, whichever your motherboard uses in bios
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 MSI GTX 560 Ti 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
90GB Corsair Force Series 3 Western Digital Green 1TB Samsung F3 1TB Microcenter 64GB SSD 
Optical DriveCoolingCoolingCooling
Samsung 18x SATA DVD Burner Corsair H100i 4 x Corsair AC120 fans 2 x Corsair SP120 fans 
OSOSMonitorKeyboard
Windows 8 Pro Ubuntu 12.04 19" Acer Logitech G15 
PowerCaseMouse
Corsair HX750 Corsair Carbide 500R Logitech MX518 
CPUMotherboardGraphicsRAM
AMD A6-3650 Biostar A75M Radeon 6540 G.Skill 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 60GB Samsung 1.5TB WD 640GB Blue Microcenter 64GB SSD 
CoolingOSMonitorKeyboard
Stock Windows 7 32 Bit Winbook 37" HDTV Lenovo n5902a / Logitech Harmony 650 / FLiRC 
PowerCaseMouseAudio
OCZ ModXstream 700w nMediaPC 6000B  none Phillips HTS3555 
  hide details  
Reply
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 MSI GTX 560 Ti 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
90GB Corsair Force Series 3 Western Digital Green 1TB Samsung F3 1TB Microcenter 64GB SSD 
Optical DriveCoolingCoolingCooling
Samsung 18x SATA DVD Burner Corsair H100i 4 x Corsair AC120 fans 2 x Corsair SP120 fans 
OSOSMonitorKeyboard
Windows 8 Pro Ubuntu 12.04 19" Acer Logitech G15 
PowerCaseMouse
Corsair HX750 Corsair Carbide 500R Logitech MX518 
CPUMotherboardGraphicsRAM
AMD A6-3650 Biostar A75M Radeon 6540 G.Skill 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 60GB Samsung 1.5TB WD 640GB Blue Microcenter 64GB SSD 
CoolingOSMonitorKeyboard
Stock Windows 7 32 Bit Winbook 37" HDTV Lenovo n5902a / Logitech Harmony 650 / FLiRC 
PowerCaseMouseAudio
OCZ ModXstream 700w nMediaPC 6000B  none Phillips HTS3555 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by Kosdeth View Post
THANKYOU ALL!!
Ok the big thing i adjusted was my multiplier from 6x to 9x, I also disabled my C1E and Speedstep. My CPU is running the way it should be, imo.

I want to take a few seconds to thank everyone who helped me through this. I may have figured it on my own eventualy ,but the time you guys saved me is enormous.

Well now i got to get my memory up to proper speed and figure out why my optical drive will play everything ,but my Music CD's. Look for another noobie post coming soon, lol.

THX again.

PS what a great community here
If you want to get the most from your system w/o putting too much volts to your CPU, I recommend changing your FSB to 400 and set you divider to 2, that way it is running at 1:1. Plus this OC's your CPU to 3.6GHz. I have my CPU 24/7 stable at 1.225 volts, so you shouldn't have to increase it too much. Once I updated my mobo to the latest bios, the default volt was 1.225 and all I had to do was increase the FSB. I tried it at a lower volt but games and orthos would error out after a little bit, which meant it was unstable. My board also has a vdroop problem, so you might be able to get it done with less volts. Good luck!!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E8400 running at 2GHz, should be 3GHz, help