Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Death of xp, Nooooo
New Posts  All Forums:Forum Nav:

Death of xp, Nooooo - Page 5  

post #41 of 59
Ah yes these threads rock...

I'd say on a personal note.. my vista 64 is as fast if not faster than my xp.. I've upgraded and have yet to look back to xp.. Albeit a few things are different in vista... It's very fluid! I'm not even on SP1 =D
Das Boot
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 630 3.5ghz Gigabyte GA-880GM-UD2H nVidia 9600GT 512mb 4GB Patriot DDR3 1333MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital 320 GB Samsung DVD/RW Windows 10 Acer 19" WS 1440x900 
KeyboardPowerCaseMouse
USB Keyboard Antec Earthwatts 500 Watts Antec Sonata Logitech usb 
Mouse Pad
None 
  hide details  
Das Boot
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 630 3.5ghz Gigabyte GA-880GM-UD2H nVidia 9600GT 512mb 4GB Patriot DDR3 1333MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital 320 GB Samsung DVD/RW Windows 10 Acer 19" WS 1440x900 
KeyboardPowerCaseMouse
USB Keyboard Antec Earthwatts 500 Watts Antec Sonata Logitech usb 
Mouse Pad
None 
  hide details  
post #42 of 59
Quote:
Originally Posted by trueg50 View Post
uh huh.....

No problems for me or any one I know.

I wouldnt exactly call that a serious issue, sounds like it could easily be an issue with your connection.
I'm not sure why I average 40ms in xp with no lag spikes on a 7mbps download and 500kbps upload

whereas in Vista it's anywhere from 20-60ms higher ping and it lag spikes all the time.

That alone is a major turn off.
Edited by jonjo - 6/20/08 at 12:54pm
post #43 of 59
Quote:
Originally Posted by jonjo View Post
yeah, must be a user error.

I don't have any problems in xp.

I do in vista.

Like I keep saying, if I could get the lag in vista to go away, I would be on it in a heartbeat.

my ping is 20-60 ms higher in games and spikes like crazy in vista and i've disabled everything you can disable, including file sharing and network searching services.

I don't think i'm clueless, nor are others that dislike vista.

I'm a serious gamer, and lag isn't a good thing. Which is the mean reason I dislike the OS. Maybe it doesn't effect the word processing you do, or your msn chat conversations, but it certainly affects my game.
Well than, you have some sort of driver conflict.. my best guess..

I play COD4 very regularly and I run with a ping to east coast servers between.. 30ms-110ms and Age of Conan with pings between 60-140ms

I to am an avid gamer and tbh my games actually run smoother than they ever did in XP.. including games like Black Hawk Down and BF2.. IL2 Sturmovik.. all through the newer games of CoD4, AoC and Arca Racing.

So before you go trashing an OS where you obviously have no proof or legitimate case to plead, do some research on your mobo drivers.

Now before you reply.. please verifiy that you have the latest bios flashed.. newest network/sound/chipset/video drivers available.

Also, have you considered updated the firmware on your router?
post #44 of 59
Quote:
Originally Posted by Refresh View Post
I liked XP better than Vista. It runs way faster.

A faster lappy would help greatly in that situation...





Looking back in time, we all said the same thing about XP when it first came out. "OMG It's so laggy on my box!""My games don't work right!""It's a ramwhore!""I CAN'T FIND MY PROGRAM FILES!". These things are normal when a new OS comes out. I swore to never leave 98SE when XP came out. Then, I installed it, like whatever. Now, I'm on Vista. Have been for ages. Upgrade to Vista, people, XP has had it's time in the spotlight and now it's time to upgrade to better and faster things. When Windows 7 comes out, we will be clinging to Vista like we are now to XP, and like we did to all the OS's before it. It's just natural. Let XP go.


And if you can't make your games work, either the game is poorly written or you are trying to run DOS games, or you haven't become smarter than the OS yet. :\\ Keep on trying, you'll figure it out.
Boot to the Head!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4200+ @ stock Epox 9NPA+SLI XFX 8800GS 384 4x1GB G.Skill DDR400 @ stock 
Hard DriveOptical DriveOSMonitor
120GB WD + 1TB WD GP + 320GB WD AAJS Mystery DVD-RW Vista Ultimate x64! ViewSonic P220F CRT + KDS 15" CRT 
KeyboardPowerCaseMouse
$3 Compaq keyboard with pretty aluminum finish ThermalTake PurePower 500W Rosewill R230-P-BK Wired Optical 
Mouse Pad
Table. Mouse pads are overrated 
  hide details  
Boot to the Head!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4200+ @ stock Epox 9NPA+SLI XFX 8800GS 384 4x1GB G.Skill DDR400 @ stock 
Hard DriveOptical DriveOSMonitor
120GB WD + 1TB WD GP + 320GB WD AAJS Mystery DVD-RW Vista Ultimate x64! ViewSonic P220F CRT + KDS 15" CRT 
KeyboardPowerCaseMouse
$3 Compaq keyboard with pretty aluminum finish ThermalTake PurePower 500W Rosewill R230-P-BK Wired Optical 
Mouse Pad
Table. Mouse pads are overrated 
  hide details  
post #45 of 59
Quote:
Originally Posted by Gremlin View Post
Well than, you have some sort of driver conflict.. my best guess..

I play COD4 very regularly and I run with a ping to east coast servers between.. 30ms-110ms and Age of Conan with pings between 60-140ms

I to am an avid gamer and tbh my games actually run smoother than they ever did in XP.. including games like Black Hawk Down and BF2.. IL2 Sturmovik.. all through the newer games of CoD4, AoC and Arca Racing.

So before you go trashing an OS where you obviously have no proof or legitimate case to plead, do some research on your mobo drivers.

Now before you reply.. please verifiy that you have the latest bios flashed.. newest network/sound/chipset/video drivers available.

Also, have you considered updated the firmware on your router?
See Gremlin, my point is, I don't have to do all of this on XP.

Which is why I game on xp.

and I'd consider 110ms pretty high. I average 40-50 on most servers in xp and it goes anwhere from 60-150ms in vista, with spikes and everything.

Ew.
post #46 of 59
Quote:
Originally Posted by jonjo View Post
See Gremlin, my point is, I don't have to do all of this on XP.

Which is why I game on xp.

and I'd consider 110ms pretty high. I average 40-50 on most servers in xp and it goes anwhere from 60-150ms in vista, with spikes and everything.

Ew.
When you installed Vista, was it completely up-to-date, with SP1? Did you install the latest network drivers? I've never had any ping-related issues in Vista compared to XP.
Time Sink
(21 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500k ASUS Sabertooth Z77 EVGA GTX 670 FTW G.Skill Ripjaws 8GB (2x4GB) DDR3 1600 
Hard DriveHard DriveHard DriveCooling
Samsung F3 1TB Crucial C300 128GB Corsair Force GT 60GB Noctua NH-U12P 
OSOSMonitorMonitor
Windows 8.1 Professional x64 Apple OS X Mavericks HP ZR24w LG IPS226V 
KeyboardPowerCaseMouse
Razer BlackWidow Seasonic X750 Lian-Li PC-A05B Logitech M500 
Mouse PadAudioAudioAudio
Mionix Propus 380 Zero USB DAC (2009 Version) Emotiva Pro airmotiv 4 Beyerdynamic DT990 600ohm 
Audio
Shure SRH-840 
  hide details  
Time Sink
(21 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500k ASUS Sabertooth Z77 EVGA GTX 670 FTW G.Skill Ripjaws 8GB (2x4GB) DDR3 1600 
Hard DriveHard DriveHard DriveCooling
Samsung F3 1TB Crucial C300 128GB Corsair Force GT 60GB Noctua NH-U12P 
OSOSMonitorMonitor
Windows 8.1 Professional x64 Apple OS X Mavericks HP ZR24w LG IPS226V 
KeyboardPowerCaseMouse
Razer BlackWidow Seasonic X750 Lian-Li PC-A05B Logitech M500 
Mouse PadAudioAudioAudio
Mionix Propus 380 Zero USB DAC (2009 Version) Emotiva Pro airmotiv 4 Beyerdynamic DT990 600ohm 
Audio
Shure SRH-840 
  hide details  
post #47 of 59
Quote:
Originally Posted by jonjo View Post
See Gremlin, my point is, I don't have to do all of this on XP.

Which is why I game on xp.

and I'd consider 110ms pretty high. I average 40-50 on most servers in xp and it goes anwhere from 60-150ms in vista, with spikes and everything.

Ew.
That's the first time I've ever heard of something like that happening, and I've built/used/have friends with Vista on numerous machines.

I'm not saying you're wrong or lying, it just surprises me is all.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
post #48 of 59
Thread Starter 
ok i want to use vista, i needed a reason, after seeing that extreme tech link, i will this weekend install vista and do my own tests, hopefully with the help of you guys i can prove myself wrong, ill need a link to optimize vista thanks.
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
post #49 of 59
Win 3.1 > ALL
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
post #50 of 59
Quote:
Originally Posted by jonjo View Post
I'm not sure why I average 40ms in xp with no lag spikes on a 7mbps download and 500kbps upload

whereas in Vista it's anywhere from 20-60ms higher ping and it lag spikes all the time.

That alone is a major turn off.
Your a horrible person.

I tried thinking about my Ping in COD4, and the more I think about it... the more I want to go play it... darn, I just got off that addiction too!
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
This thread is locked  
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Death of xp, Nooooo