Overclock.net › Forums › Graphics Cards › NVIDIA › 9600gt sli help?
New Posts  All Forums:Forum Nav:

9600gt sli help?

post #1 of 12
Thread Starter 
i just recently built a new system with two 9600gt in sli configuration, however when i look into the device manager, it says that one of them is not being used and there is a yellow circle next to it, implying a problem, could someone please help me out?

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
post #2 of 12
Open up Nvidia Control Panel and under set sli configuration, select enable sli. Done.
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #3 of 12
 
Back Up PC
(13 items)
 
GF Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
i7-7700K (Delidded) Gigabyte GA-Z270X-Ultra Gaming  ASUS GTX 1070 ROG Strix 8GB 16GB (2x8GB) Corsair Vengeance LPX DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro Series 1TB Samsung F3 1TB  Samsung SH-S223Q/BEBS DVD Burner Corsair Hydro Series H100i v2 
CoolingCoolingCoolingCooling
2 x Scythe Gentle Typhoon AP-15 120MM fans 4 x Enermax TB Silence Red 120mm fans 1 x Coolermaster 200mm fan 1 x Coolermaster 140mm fan 
CoolingOSMonitorKeyboard
1 x Coolermaster 120mm fan Windows 10 Pro 64 Bit ASUS VG248QE 24" 1920x1080 144hz Corsair Strafe RGB Cherry MX Silent 
PowerCaseMouseMouse Pad
Corsair AX1200 Cooler Master Cosmos II Logitech G502 Razer Vespula  
AudioAudioAudio
Auzentech X-Fi Forte 7.1 Logitech Z-5500 5.1 Astro A40 Headset 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ 2.2Ghz Asus M2N68-LA NVIDIA GeForce 6150SE Integrated Corsair XMS2 2GB 4X1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB CB HP DVD/CD-RW Burner Windows 10 Pro x64 Samsung P2370HD @ [1920x1080p] 
KeyboardPowerCaseMouse
Logitech G110 Bestec 300W HP Case Logitech G100s 
CPUGraphicsRAMHard Drive
Celeron N2820 2.13Ghz Dual-core Intel HD Graphics G.SKILL SL Series 4GB DDR3L 1600MHz Samsung 850 Evo 250GB SSD 
OSMonitorMouseMouse Pad
Windows 10 Home 64 Bit 15.6" HD LED LCD Corsair M65 Razer Vespula 
  hide details  
Reply
 
Back Up PC
(13 items)
 
GF Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
i7-7700K (Delidded) Gigabyte GA-Z270X-Ultra Gaming  ASUS GTX 1070 ROG Strix 8GB 16GB (2x8GB) Corsair Vengeance LPX DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro Series 1TB Samsung F3 1TB  Samsung SH-S223Q/BEBS DVD Burner Corsair Hydro Series H100i v2 
CoolingCoolingCoolingCooling
2 x Scythe Gentle Typhoon AP-15 120MM fans 4 x Enermax TB Silence Red 120mm fans 1 x Coolermaster 200mm fan 1 x Coolermaster 140mm fan 
CoolingOSMonitorKeyboard
1 x Coolermaster 120mm fan Windows 10 Pro 64 Bit ASUS VG248QE 24" 1920x1080 144hz Corsair Strafe RGB Cherry MX Silent 
PowerCaseMouseMouse Pad
Corsair AX1200 Cooler Master Cosmos II Logitech G502 Razer Vespula  
AudioAudioAudio
Auzentech X-Fi Forte 7.1 Logitech Z-5500 5.1 Astro A40 Headset 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ 2.2Ghz Asus M2N68-LA NVIDIA GeForce 6150SE Integrated Corsair XMS2 2GB 4X1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB CB HP DVD/CD-RW Burner Windows 10 Pro x64 Samsung P2370HD @ [1920x1080p] 
KeyboardPowerCaseMouse
Logitech G110 Bestec 300W HP Case Logitech G100s 
CPUGraphicsRAMHard Drive
Celeron N2820 2.13Ghz Dual-core Intel HD Graphics G.SKILL SL Series 4GB DDR3L 1600MHz Samsung 850 Evo 250GB SSD 
OSMonitorMouseMouse Pad
Windows 10 Home 64 Bit 15.6" HD LED LCD Corsair M65 Razer Vespula 
  hide details  
Reply
post #4 of 12
Thread Starter 
yeah, problem is, in my nvidia control panel there is no option for set sli configuration
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
post #5 of 12
Update your video drivers, if that doesn't fix it I'd say bad board/PCI-E slot or bad card.
My Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 stock voltage ASUS P8P67 LE B3 Galaxy GTX 780 2x4GB Corsair Vengeance 1600 
Hard DriveOSMonitorKeyboard
1x 256gb OCZ SSD Windows 7 Ultimate 64bit Samsung PX2370 Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
Corsair 1000HX Antec 1200 Razer Taipan NONE! 
  hide details  
Reply
My Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 stock voltage ASUS P8P67 LE B3 Galaxy GTX 780 2x4GB Corsair Vengeance 1600 
Hard DriveOSMonitorKeyboard
1x 256gb OCZ SSD Windows 7 Ultimate 64bit Samsung PX2370 Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
Corsair 1000HX Antec 1200 Razer Taipan NONE! 
  hide details  
Reply
post #6 of 12
Thread Starter 
if the device manager sees it then i fail to see how a bad mobo would cause the control panel to not even give me the option for sli config
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
post #7 of 12
did you install the drivers with both cards in? i have had problems as well. i just took 1 card out installed the newest drivers. let it reboot with 1 card and then shutdown and install the other card. once you start back up the nvidia control panel should pop up at the bottom and say sli capable system. click that and enable sli. hope this helps as it worked for me.
    
CPUMotherboardGraphicsRAM
i5 6600k ASUS Maximus viii hero gtx 1070 16 gb Crucial Ballistix Sport 
Hard DriveCoolingOSMonitor
3 240 gb ssds + 2 2tb hdd for storage Corsair h100i Windows 10 64 bit 42" led lcd 
KeyboardPowerCase
logitech Corsair 850w DiyPC D480-BK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6600k ASUS Maximus viii hero gtx 1070 16 gb Crucial Ballistix Sport 
Hard DriveCoolingOSMonitor
3 240 gb ssds + 2 2tb hdd for storage Corsair h100i Windows 10 64 bit 42" led lcd 
KeyboardPowerCase
logitech Corsair 850w DiyPC D480-BK 
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by muncle6 View Post
i just recently built a new system with two 9600gt in sli configuration, however when i look into the device manager, it says that one of them is not being used and there is a yellow circle next to it, implying a problem, could someone please help me out?

Thanks
Quote:
Originally Posted by muncle6 View Post
yeah, problem is, in my nvidia control panel there is no option for set sli configuration
Uninstall the nvidia Forceware drivers.

Restart your pc.

Download and install the latest Forceware drivers from nVidia's homepage.

Restart your PC again.

Finally enable SLi in the nVidia control panel.

Profit.
post #9 of 12
Quote:
Originally Posted by t4ct1c47 View Post
Uninstall the nvidia Forceware drivers.

Restart your pc.

Download and install the latest Forceware drivers from nVidia's homepage.

Restart your PC again.

Finally enable SLi in the nVidia control panel.

Profit.

Yes, that is exactly what I had to do and it fixed the issue.
post #10 of 12
Thread Starter 
would a bad sli bridge cause this?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 Xfx 780i 8800gts 3x1gb Wintec 800 
Hard DriveOSMonitorPower
2x80gb ExcelStor SataII XP 32 Acer 22" 610 Silencer PC Power and Cooling 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 9600gt sli help?