Overclock.net › Forums › Intel › Intel CPUs › Been stable 3.2ghz for 2 weeks, but it didnt boot today..
New Posts  All Forums:Forum Nav:

Been stable 3.2ghz for 2 weeks, but it didnt boot today.. - Page 2

post #11 of 13
Thread Starter 
Quote:
Originally Posted by wiggy2k7 View Post
can you post a link to your exact ram... all the crucial ballistix ive just been looking at need 2.1V or 2.2V if yours are the same you would need +3 or +4 in the BIOS

EDIT... My rig seems to like the 2.4 RAM divider and your rig is very similar to mine ... the modern intel systems seem benifit more from a ratio in favour of the ram rather than a 1:1 ratio

http://www.directron.com/2kit12864aa804.html

it says 2.2v...does that mean it needs to be fed by AT LEAST 2.2v in order to work propertly ??
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
post #12 of 13
2.2v sounds like thats the maximum volts the manufacturer advises to put in order to run stock settings or if your overclocking.
My ram is listed like this:

5-4-4-12
1.8-2.1v

So the stock timings are 5-4-4-12
and the volt range for my ram is in between those two volts.
My ram is 800 and i have mine overclocked at 900mhz
running 5-5-5-14 and the volts on mine are exactly at 2.1
my system runs stable at that for 7 hours so far.
I dare not go above that, because im afraid i might fry em.

but honestly my ram runs fine at 5-4-4-12 800mhz with 1.8v
post #13 of 13
Quote:
Originally Posted by raydeon View Post
http://www.directron.com/2kit12864aa804.html

it says 2.2v...does that mean it needs to be fed by AT LEAST 2.2v in order to work propertly ??
Yep.... you need +4 in the BIOS
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Been stable 3.2ghz for 2 weeks, but it didnt boot today..