Overclock.net › Forums › AMD › AMD Motherboards › Motherboard or what???
New Posts  All Forums:Forum Nav:

Motherboard or what???

post #1 of 21
Thread Starter 
I am have trouble with something... Everything powers up and a light comes on the motherboard and it beeps one short beep. But nothing shows on my monitor. The bios never comes up. I have tried different gpus and they both work that ive tried in another computer. Now the two led things that are supposed to help you never come on. And it says that means an abnormal issue.. What's going on?? I am trying to reset the cmos right now but it hasn't been working.. Please help.

MOBO: http://www.newegg.com/Product/Produc...82E16813138081

My ram is allright isn't it?
http://www.newegg.com/Product/Produc...82E16820231098
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #2 of 21
If you have 2 sticks of ram in I would try to post with just one then the other. I had this issue once due to undervolted ram. Yours is supposed to be at 1.8, which is usally default, but you never know. Is this a new build?
post #3 of 21
Thread Starter 
Yes, this is a completely new build... This stinks.. And I've been waiting to build for like 2 years.
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #4 of 21
Ok, so you have checked some of the dumb stuff I assume, like reseating both mobo power connectors (not plugging in the 12v connector can cause this of course) and switching out the ram right? This just happened to me on my last build a week ago due to the ram issue.

What psu are you using btw?
post #5 of 21
Thread Starter 

This psu... but it powers everything else..

    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #6 of 21
What exactly is in this build? Could be that the cpu isn't supported.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
post #7 of 21
Thread Starter 
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #8 of 21
Try removing the CMOS battery mate and leave it out for 10mins, you'll be surprised how many boards start working from this simple idea.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #9 of 21
Thread Starter 
Quote:
Originally Posted by Mhill2029 View Post
Try removing the CMOS battery mate and leave it out for 10mins, you'll be surprised how many boards start working from this simple idea.
I tried it...
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #10 of 21
First, unplug all devices, cables, etc.

Start with the begginning. Put in the motherboard. (Make sure you use stays, or the little screw extenders that fit behind the mobo)

Next, insert the cpu. (Remember heatsink compount and heatsink)

Next, insert 1 stick of ram. (Put in slot 0)

Plug in the power cables. (put in 24pin mobo connector and p4)

See if it boots...

If it does, plug in all the rest of the hard drives and optical drives, if not post back. Also, how big is your psu?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Motherboard or what???