Overclock.net › Forums › AMD › AMD Motherboards › Motherboard or what???
New Posts  All Forums:Forum Nav:

Motherboard or what??? - Page 2

post #11 of 21
Thread Starter 
Quote:
Originally Posted by Anqt31 View Post
First, unplug all devices, cables, etc.

Start with the begginning. Put in the motherboard. (Make sure you use stays, or the little screw extenders that fit behind the mobo)

Next, insert the cpu. (Remember heatsink compount and heatsink)

Next, insert 1 stick of ram. (Put in slot 0)

Plug in the power cables. (put in 24pin mobo connector and p4)

See if it boots...

If it does, plug in all the rest of the hard drives and optical drives, if not post back. Also, how big is your psu?
Look above for parts... And I will do this tomorrow.. I really didn't want to have to do that cause I had spent quite some time organizing all the stuff... dang it this stinks. Anyway I'll post back here later. O and is it possible for the Artic pro freezer 64 to have to much pressure on the cpu?? It was really hard to get it down and under the clamp.. idk.

** I get one beep so that is good or says my mobo manual.
Thanks for helping guys.
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #12 of 21
Looking @ your psu, I can almost guarenteee that's the problem. A 400W is probably not enough for your setup. 450W is pushing it. You should get a 500W as the minimum.
post #13 of 21
Thread Starter 
But I don't have anything demanding running... idk.. aww I'll update tomorrow.
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #14 of 21
Thread Starter 
Only thing I can think of is memory.. idk though.. I'm gonna have to get some other stuff or something.

MOBO: http://www.newegg.com/Product/Produc...82E16813138081
RAM: http://www.newegg.com/Product/Produc...82E16820231098

I've read reviews on that board on newegg and some had trouble with memory detection.. but I have tried swapping and stuff.
Edited by Holyjunk - 6/22/08 at 4:16pm
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #15 of 21
Thread Starter 
Ok, I just put in some different memory and it didn't change a thing. So idk. I ruled out memory, vid card.. idk
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #16 of 21
Have you tried removing your video card and using the onboard? It might be a compatibility issue, I had that once. Your cpu IS compatible with that system, so there is no problem there, and your 400w antec psu is MORE than fine, especially since your cpu is a brisbane, which isnt thermoelectrically hungry.

At this stage in the game, and given what you have done so far, I would just for fun take a voltmeter and test the psu to make sure its spitting out proper voltages, keep a hdd on it for load as you jump it (disconnect the motherboard though).

If the psu voltages turn out ok, then its basically guarnateed to be your board. I read a couple reviews where that board did something similar, DOA stuff. Might have been a bad batch.
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #17 of 21
Thread Starter 
Thanks.. Where would I get a voltage meter? And my board does not have onboard so ya..
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #18 of 21
Thread Starter 
Hey would flashing the bios do anything?
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #19 of 21
Thread Starter 
So I checked my psu today and the fan wasn't spinning... But when I power my mobo on with just the bare minimum like the cpu, and ram it powers up the cpu fan, but I don't get an indicator light on the board. So what does this mean? My psu is bad? I think I just might order a new psu anyway idk...

EDIT: The one on the side spins but not the one with the power switch.
Edited by Holyjunk - 6/23/08 at 7:14pm
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 7850 Biostar 780g M2+ Radeon HD 4850 G.Skill 2 gigs 
OSMonitorKeyboardPower
Windows 7 64 bit Westinghouse 22inch WS Logitech G11 Rosewill 600W 
CaseMouse
Antec 900 Logitech G5 
  hide details  
Reply
post #20 of 21
Quote:
Originally Posted by Anqt31 View Post
Looking @ your psu, I can almost guarenteee that's the problem. A 400W is probably not enough for your setup. 450W is pushing it. You should get a 500W as the minimum.
If he didn't have enough power wouldn't he get an error message before post saying insufficient power to GPU or WTV?

~B~
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Motherboard or what???