Overclock.net › Forums › Intel › Intel - General › PC wont boot. HELP!
New Posts  All Forums:Forum Nav:

PC wont boot. HELP!

post #1 of 6
Thread Starter 
Today when I turned on my pc I noticed that the loading light on the pc stayed blue, and the pc did not even boot to BIOS. 10 minutes in and still no loading what so ever, but the loading lights was still on but I can tell that its frozen at the beggining of boot. Last night was working perfectly, and no signs of it going down. I am just wondering what the hell went wrong with this machine, and I only had this machine for almost 2 years.


Can anybody please help me out. Any tips would be truly appreciated!

P.S: I had to use my PS3 to make this thread since my GF's PC is acting funny as well (corrupted OS).

Thanks!
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.2GHz Gigabyte GA-EP35-DS3L Asus 4850 G.SKILL 4Gb Pi 
Hard DriveOSMonitorKeyboard
2 x Seagate 320gb Windows Vista 64 32" LCD HDTV Saitek 
PowerCaseMouse
OCZ 700W SLI/PFC CoolerMaster Centurion ATX Razer Turantula 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.2GHz Gigabyte GA-EP35-DS3L Asus 4850 G.SKILL 4Gb Pi 
Hard DriveOSMonitorKeyboard
2 x Seagate 320gb Windows Vista 64 32" LCD HDTV Saitek 
PowerCaseMouse
OCZ 700W SLI/PFC CoolerMaster Centurion ATX Razer Turantula 
  hide details  
Reply
post #2 of 6
Try clearing CMOS.

If that doesn't work remove everything besides: Main HDD, 1 stick of RAM, Graphics card, Motherboard, CPU.

If the doesn't work try removing CMOS battery and RAM and letting the machine sit over night.

~B~
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
post #3 of 6
1. reset CMOS
If not
2. remove all but 1 stick of RAM.
This happened to me 2 weeks ago. Turns out 1 stick of RAM went bad.
Try that.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #4 of 6
Same situation happened to me. It turned out to be my PSU.
post #5 of 6
This happened to me while back as well.

1. Clear your cmos and hope that works

2. Do like the others say and try it with nothing but 1 stick of RAM. If that doesn't work, it could be your mobo. That's what the problem with mine was.
post #6 of 6
Thread Starter 
Appreciate all the tips, but I have no idea where the cmos clearing jumpers are at for this mobo. I would check my manual if Ihad it, but I think I lost it. And asus online sucks. So can anybody help me out here please.

I took out the cmos battery with the power cord out, and left it out for 20 minutes and I put it back on then I turned on the PC, but still nothing. So I want to try the jumpers now.

Thanks again fellas.
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.2GHz Gigabyte GA-EP35-DS3L Asus 4850 G.SKILL 4Gb Pi 
Hard DriveOSMonitorKeyboard
2 x Seagate 320gb Windows Vista 64 32" LCD HDTV Saitek 
PowerCaseMouse
OCZ 700W SLI/PFC CoolerMaster Centurion ATX Razer Turantula 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.2GHz Gigabyte GA-EP35-DS3L Asus 4850 G.SKILL 4Gb Pi 
Hard DriveOSMonitorKeyboard
2 x Seagate 320gb Windows Vista 64 32" LCD HDTV Saitek 
PowerCaseMouse
OCZ 700W SLI/PFC CoolerMaster Centurion ATX Razer Turantula 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PC wont boot. HELP!