Overclock.net › Forums › Components › Power Supplies › Random reboots from psu?
New Posts  All Forums:Forum Nav:

Random reboots from psu?

post #1 of 18
Thread Starter 
Recently my computer has been rebooting randomly. This is killin my folding stats and my teams overall rank. I have what i consider to be the best motherboard on the market(so much so that i have been using them to build friends rigs), decent ram and a new proc(all the stuff in my sig). When i replaced my motherboard, i didnt have a reboot until i asked for it and things were great. A few weeks back we were having some storms and the power went out a few times. This is when the problem started. The psu is the only part of my system that is old. Also i had to replace my video card cuz it crapped out on me at about the same time as all this started. How can i definitively tell if my psu is crapping out on me? I have some really wierd voltages in speedfan, but im sure if they were right that the system wouldnt be working at all(-16.89v on my -12v line and such). I have noticed that i have a psu with the lowest combined +12v amperage i have ever seen(29A). Im pullin my hair out here. Thanks for the insight.
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
post #2 of 18
It is most likely the power supply - my old Enermax Liberty 500W used to just randomly turn off under load and this was caused my numerous power cuts over a few months... most times the power would go for like half a second or a bit longer but my pc would stay on with the PSU making some weird noises. Got the Corsair HX620 and it all worked fine again. RMA the power supply if you can or buy a new one - something like a Corsair HX520
Wingman Fuzzi
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.6GHz 1.37v Gigabyte Z68X-UD5-B3 Zotac GTX 680 @ 1215/3005MHz (347.09) 2x8GB Kingston HyperX Savage 1866Mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 120GB + 850 1TB + Intel 520 240GB Samsung F3 1TB Thermalright Venomous X w/ FM122 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2312HM 1920x1080 @ 60Hz Ducky Shine II (Blues w/ White Backlight) Corsair HX 620W Fractal Design XL (Black Pearl) 
MouseMouse PadAudioAudio
MX518 Steelseries QcK+ Creative X-FI Xtreme Music Sennheiser HD598 
  hide details  
Reply
Wingman Fuzzi
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.6GHz 1.37v Gigabyte Z68X-UD5-B3 Zotac GTX 680 @ 1215/3005MHz (347.09) 2x8GB Kingston HyperX Savage 1866Mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 120GB + 850 1TB + Intel 520 240GB Samsung F3 1TB Thermalright Venomous X w/ FM122 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2312HM 1920x1080 @ 60Hz Ducky Shine II (Blues w/ White Backlight) Corsair HX 620W Fractal Design XL (Black Pearl) 
MouseMouse PadAudioAudio
MX518 Steelseries QcK+ Creative X-FI Xtreme Music Sennheiser HD598 
  hide details  
Reply
post #3 of 18
If those reading are correct seams like your PSU is taking a left on junk'd out lane...

I would replace it.

~B~
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
post #4 of 18
Thread Starter 
yeah it only happens when im folding, im sure of that. I bought a nice OCZ StealthXStream 600W for a friends build that im thinking of buying for myself. Perhaps i will throw it in my case for a sec to see if it fixes my issues.
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
post #5 of 18
Thread Starter 
Quote:
Originally Posted by BlankThis View Post
If those reading are correct seams like your PSU is taking a left on junk'd out lane...

I would replace it.

~B~
I would tend to agree with you but the other voltages couldnt possibly be right and the computer still working. I dont remember exactly what they were(im not at home, on sisters laptop) but the +12v was something like 4.98 or soemthing like that. I have always been leary of speedfan's voltages so im not clinging to them as accurate, but i also have always thought that with my overclock and stuff that my psu might not be up to snuff.
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
post #6 of 18
Quote:
Originally Posted by jcharlesr75 View Post
yeah it only happens when im folding, im sure of that. I bought a nice OCZ StealthXStream 600W for a friends build that im thinking of buying for myself. Perhaps i will throw it in my case for a sec to see if it fixes my issues.
I would try that other PSU before you start pulling other parts of your rig to bits.
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
post #7 of 18
It does sound like a PSU problem. Is it BSODing or just turning off? Is everything stable, have you run memtest and Orthos/Prime95/etc... recently? If you have a multimeter handy to check the voltages that would also be good.
i7 monsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.2GHz] [1.325V] ASUS P6T Deluxe V2 2x XFX 5870 [1000/1250] G.Skill 3x2GB 1600MHz 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 320GB WD Scorpio Black Vista x64 2007FP-3007WFP-2007FP-1080p 32" OCN Ducky Brown 
PowerCaseMouse
Silverstone ST85F-P whiteOut G9 
  hide details  
Reply
i7 monsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.2GHz] [1.325V] ASUS P6T Deluxe V2 2x XFX 5870 [1000/1250] G.Skill 3x2GB 1600MHz 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 320GB WD Scorpio Black Vista x64 2007FP-3007WFP-2007FP-1080p 32" OCN Ducky Brown 
PowerCaseMouse
Silverstone ST85F-P whiteOut G9 
  hide details  
Reply
post #8 of 18
Thread Starter 
Im an auto mechanic and i have a Fluke 88 multimeter that rocks. I do have to bring it home so i check for sure. I havent run memtest in a while and it just restarts, no bsod. If i dont load it up(no folding), just letting it sit idle it never reboots.
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
post #9 of 18
If it just shuts off it's most likely the PSU.
i7 monsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.2GHz] [1.325V] ASUS P6T Deluxe V2 2x XFX 5870 [1000/1250] G.Skill 3x2GB 1600MHz 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 320GB WD Scorpio Black Vista x64 2007FP-3007WFP-2007FP-1080p 32" OCN Ducky Brown 
PowerCaseMouse
Silverstone ST85F-P whiteOut G9 
  hide details  
Reply
i7 monsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.2GHz] [1.325V] ASUS P6T Deluxe V2 2x XFX 5870 [1000/1250] G.Skill 3x2GB 1600MHz 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 320GB WD Scorpio Black Vista x64 2007FP-3007WFP-2007FP-1080p 32" OCN Ducky Brown 
PowerCaseMouse
Silverstone ST85F-P whiteOut G9 
  hide details  
Reply
post #10 of 18
Thread Starter 
Noted thanks. Ill be installing the ocz as a tester when i get home tomorrow night, thanks again fellas
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Random reboots from psu?