Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista SP1 screwed up my Mic Volume
New Posts  All Forums:Forum Nav:

Vista SP1 screwed up my Mic Volume

post #1 of 3
Thread Starter 
Ok, so me any my friends often use skype to talk and my mic is always in the same position(~30cm away from my mouth). I installed SP1 for Vista and when we next tried to play they said they couldn't hear me. I moved it within 10 cm of my mouth and they said I sounded like I was on the other side of my house.

So, I opened up the skype input section and turned the mic thing on max, I then did the reconfigure on the mic thing in the Vista control panel (I had never done that before). It got "a little better" but still not that great.

Any ideas on what might have changed. I would like to have my mic ~ 30 cm away again.
post #2 of 3
Quote:
Originally Posted by Dethredic View Post
Ok, so me any my friends often use skype to talk and my mic is always in the same position(~30cm away from my mouth). I installed SP1 for Vista and when we next tried to play they said they couldn't hear me. I moved it within 10 cm of my mouth and they said I sounded like I was on the other side of my house.

So, I opened up the skype input section and turned the mic thing on max, I then did the reconfigure on the mic thing in the Vista control panel (I had never done that before). It got "a little better" but still not that great.

Any ideas on what might have changed. I would like to have my mic ~ 30 cm away again.
that's kind of silly.. But i'd say just ditch sp1 I did it... but then again i didn't really feel a performance difference in the change
Das Boot
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 630 3.5ghz Gigabyte GA-880GM-UD2H nVidia 9600GT 512mb 4GB Patriot DDR3 1333MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital 320 GB Samsung DVD/RW Windows 10 Acer 19" WS 1440x900 
KeyboardPowerCaseMouse
USB Keyboard Antec Earthwatts 500 Watts Antec Sonata Logitech usb 
Mouse Pad
None 
  hide details  
Reply
Das Boot
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 630 3.5ghz Gigabyte GA-880GM-UD2H nVidia 9600GT 512mb 4GB Patriot DDR3 1333MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital 320 GB Samsung DVD/RW Windows 10 Acer 19" WS 1440x900 
KeyboardPowerCaseMouse
USB Keyboard Antec Earthwatts 500 Watts Antec Sonata Logitech usb 
Mouse Pad
None 
  hide details  
Reply
post #3 of 3
I ditched SP1 too after it completely screwed my network. Gave me countless network errors and didn't even recognize I was connected to one. Uninstalled it and it works fine again.

Could it be the drivers messed up when you updated to SP1? Try re-downloading your sound drivers.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista SP1 screwed up my Mic Volume