Overclock.net › Forums › Video Games › PC Gaming › Intel Integrated GPUs...
New Posts  All Forums:Forum Nav:

Intel Integrated GPUs... - Page 2

post #11 of 12
Quote:
Originally Posted by xHassassin View Post
So, you guys have any idea how to fix this problem?
In Steam, goto the "My Games" tab. Right-click TF2 and click properties. When in the properties dialog box click launch options and put in:

Code:
+mat_bumpmap 0 +mat_picmip 2
Hope this helps
teh_suk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz Intel D845GBV Radeon X1300 Pro AGP 1.5gb DDR266 
Hard DriveOSMonitorKeyboard
80gb Western Digital WD800BB Windows XP Professional SP2 KDS Visual Sensations CRT HP Media Keyboard 
PowerCaseMouse
Dynex 400w PSU Freedom Systems Logitech USB Wheelmouse 
  hide details  
Reply
teh_suk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz Intel D845GBV Radeon X1300 Pro AGP 1.5gb DDR266 
Hard DriveOSMonitorKeyboard
80gb Western Digital WD800BB Windows XP Professional SP2 KDS Visual Sensations CRT HP Media Keyboard 
PowerCaseMouse
Dynex 400w PSU Freedom Systems Logitech USB Wheelmouse 
  hide details  
Reply
post #12 of 12
try doing this.

Right Click Team Fortress 2 in the steam menu.
Click properties, then Set Launch options
and put

-dxlevel 70

then hit Ok.

This make it so the game runs in DX7 rather than DX9.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Intel Integrated GPUs...