Overclock.net › Forums › AMD › AMD Motherboards › Mem Divider issue
New Posts  All Forums:Forum Nav:

Mem Divider issue

post #1 of 4
Thread Starter 
Today, when I was attempting to improve my overclock more, I settled where I was awhile back because I was satisfied with a 25% overclock, I ran into problems.

When I set my memory divider in the bios, it doesn't work. I have no clue how best to describe it but my memory is always at 1:2 instead of moving down like I wanted it to.

I have this mobo: MSI k9a2

and this ram: Geil Value Series DDR2 800 2x2gb

I moved to Vista x64 Ultimate when I received this. My previous g.skill ram didn't have any problems with the memory divider, but it was also on XP Pro.

Thanks in advance for the help. (I would contact the MSI and Geil but it is the weekend)
GURR!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x3 8750 Biostar ta790gx a2+ HD3850 512 G.Skill 2x2gb ddr2 
Hard DriveOptical DriveOSMonitor
160 gb/400 gb Asus DVD +/- RW Vista SP1 x64 21.5" Acer 1080p 
PowerCase
650 watt antec 300 
  hide details  
Reply
GURR!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x3 8750 Biostar ta790gx a2+ HD3850 512 G.Skill 2x2gb ddr2 
Hard DriveOptical DriveOSMonitor
160 gb/400 gb Asus DVD +/- RW Vista SP1 x64 21.5" Acer 1080p 
PowerCase
650 watt antec 300 
  hide details  
Reply
post #2 of 4
did u also change the value of the ram? for instance if it was 800. did u also change the ram to say 900 when u changed ur ram divider? some doesnt automatically change values for u.
Loosey Goosey
(12 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 Stepping 4.3 @ 1.368vcore ASUS P5Q Deluxe eVGA GTX 260 216 2x2 Corsair Dominator 1066mhz 5-5-5-15 
Hard DriveOSMonitorKeyboard
Velociraptor 300GB +(2)750GB + (2)1TB WD Black Cav Windows 7 Pro 64-bit Dell 2407WFP + 50" Pioneer 5020 KURO Logitech DiNovo Edge 
PowerCaseMouse
PC Power and Cooling Silencer 750 Quad CM 690 II Advanced Orochi Razer 
  hide details  
Reply
Loosey Goosey
(12 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 Stepping 4.3 @ 1.368vcore ASUS P5Q Deluxe eVGA GTX 260 216 2x2 Corsair Dominator 1066mhz 5-5-5-15 
Hard DriveOSMonitorKeyboard
Velociraptor 300GB +(2)750GB + (2)1TB WD Black Cav Windows 7 Pro 64-bit Dell 2407WFP + 50" Pioneer 5020 KURO Logitech DiNovo Edge 
PowerCaseMouse
PC Power and Cooling Silencer 750 Quad CM 690 II Advanced Orochi Razer 
  hide details  
Reply
post #3 of 4
Make sure to manually adjust the RAM timings. Check the SPD values for the sticks to gauge the appropriate values.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #4 of 4
Thread Starter 
I have already set the Ram timings to the sticks appropriate values, for everything that I know. the other timings have been left on auto. It isn't the timings that are the problem though.

I have set the divider in the bios to 1:1; 1:1.33; 1:1.66, none of those settings work. Now I had a G.skill stick in here previously, and it worked fine with that ram.
GURR!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x3 8750 Biostar ta790gx a2+ HD3850 512 G.Skill 2x2gb ddr2 
Hard DriveOptical DriveOSMonitor
160 gb/400 gb Asus DVD +/- RW Vista SP1 x64 21.5" Acer 1080p 
PowerCase
650 watt antec 300 
  hide details  
Reply
GURR!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x3 8750 Biostar ta790gx a2+ HD3850 512 G.Skill 2x2gb ddr2 
Hard DriveOptical DriveOSMonitor
160 gb/400 gb Asus DVD +/- RW Vista SP1 x64 21.5" Acer 1080p 
PowerCase
650 watt antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Mem Divider issue