Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › System won't start.
New Posts  All Forums:Forum Nav:

System won't start. - Page 2

post #11 of 27
Thread Starter 
Quote:
Originally Posted by dankoni View Post
Have you tried booting with a PC speaker attached for a possible beep code?
The motherboard has it's own sys. speaker, and It beeps once or twice normally as if nothing happened.
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
post #12 of 27
Try changing the wall outlet the PSU is plugged into, worked for me when I had the same problem, took 3 days of messin around to figure it out
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
post #13 of 27
Thread Starter 
Quote:
Originally Posted by kaivorth View Post
Try changing the wall outlet the PSU is plugged into, worked for me when I had the same problem, took 3 days of messin around to figure it out
I'll be sure to try this as well, but it worked in that outlet on the first run
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
post #14 of 27
Thread Starter 
Can it be a dead CPU? What if CPU dies, can I still see BIOS or will it take the whole system out?
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
post #15 of 27
It could be the cpu..althought that is pretty uncommon. Have u overclocked it?
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
post #16 of 27
One POST beep is normal, anything else isn't.
Check your specific BIOS, Award or what ever, @ bioscentral.com
The links are on the right side.

That should help take the guessing out of the equation.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #17 of 27
Thread Starter 
Quote:
Originally Posted by kaivorth View Post
It could be the cpu..althought that is pretty uncommon. Have u overclocked it?
No sir! This chip is about 1 year old but it has never been overclocked.
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
post #18 of 27
I'd check if anything has loosend up inside, chip creep you know.
post #19 of 27
Turn it on with CD drive unplugged
Edited by kaivorth - 6/24/08 at 8:42am
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
post #20 of 27
Thread Starter 
Thanks a lot fellas, but none of your suggestions worked (sarcasm): lmao....

So I found the problem, it was a bad BIOS update that was making the rig play dead. I burned a BIOS recovery CD and recovered it with jumper off. 5 mins later the thing was back to normal....

Thanks for all your replies, I really appreciate your help guys!!!
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › System won't start.