Overclock.net › Forums › Graphics Cards › NVIDIA › Uh oh... Maybe?
New Posts  All Forums:Forum Nav:

Uh oh... Maybe?

post #1 of 31
Thread Starter 
Well, I really wanted to get more out of my 8800GT, so I decided to BIOS flash it. I copied my current BIOS and upped the voltage to 1.1, I didn't know what it was at by default. Anyway, things worked perfectly, and I rebooted.

I figured my card would be running a bit warmer, and wasn't too surprised when I saw the temps had increased by about ~9C at idle, going to about 51C. I didn' like that, and luckily, I had a little bit of AS5 left over.

I took my card apart, cleared most of the old stuff off, everything except some of the extra that went over the sides from XFX's job. ANyway, after reassembling and booting, my temps were at about 60C and rising. I let it rise to about 75C, in the hopes it would chill out, but I ended up needing to turn off my comp to let it cool down. Basically, I'm wondering if this is a normal cycle for new TIM application to a GPU. I spread it out evenly on the GPU, so I'm hoping it is just doing it's "set in" thing.

Is this normal? Or should I be worried?
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #2 of 31
i would be worried i redid my 8800 gtx and it never went up like that i think the volt change is the cause.
    
CPUMotherboardGraphicsRAM
E6600 @ 3.5 v1.496 EVGA 680i A1 SLI 2 x EVGA 8800 GTX SLI 2 x 2gb G.Skill 1000 
Hard DriveOSMonitorPower
500gb wd, 250gb wd, 250gb maxtor Vista 64 Bit (SP1) Envision 20" LCD Antec TruePower Trio 650 Watt 
Case
CM 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.5 v1.496 EVGA 680i A1 SLI 2 x EVGA 8800 GTX SLI 2 x 2gb G.Skill 1000 
Hard DriveOSMonitorPower
500gb wd, 250gb wd, 250gb maxtor Vista 64 Bit (SP1) Envision 20" LCD Antec TruePower Trio 650 Watt 
Case
CM 690 
  hide details  
Reply
post #3 of 31
Well I would be reapplying the tim, as my volt modded 8800gt dosnt get over 70c at full load with ati tool. If this is with just idleing I assume you put too much or too little on. More details are needed to analize this.
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #4 of 31
Thread Starter 
Well, witht he volt mod, on stock TIM, it was only at about 51C idle.

This is brand new AS5, I spread it over the top evenly, I put a little bit more on than I would a processor (to scale). I put enough so it covered it, but not nearly as much as XFX did, which had larggee globs over the edges, enough that I would take tweezers to get it off, because I could grip is so well

I'm not going to attribute this to the voltmod, as the stock grease did just fine. Obviously I did something wrong with the application, or this is just it setting in, and I think it is the former.

What other information would help? I'm going to go turn my other comp back on and see if there is a change, updates soon to come. Thanks for the quick responses too, guys
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #5 of 31
Well when I resat my stock cooler, I used a latex glove, put a small dot on the core, and spread it over so it was a light haze able to see the core shine through a little. That worked great for me.
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #6 of 31
Thread Starter 
Quote:
Originally Posted by vwgti View Post
Well when I resat my stock cooler, I used a latex glove, put a small dot on the core, and spread it over so it was a light haze able to see the core shine through a little. That worked great for me.
Exactly what I did...
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #7 of 31
AS5 takes a couple of hot/cold cycles to actually set in. With normal use it takes about 2 weeks.

But that won't give you more than maybe a 3 degree difference, give or take.

Edit: Try just putting a dot in the middle and then seating the heatsink. Squeeze it really hard and then take it off to see how much it spread. If it didn't spread much that means that the lap job is terrible and it's gonna take a lot of grease to fill in the gaps properly.

Spreading grease manually is a bad thing.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #8 of 31
You probly put to much on it redo it with less remmber thin layer and keep it off anything around the gpu.
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
post #9 of 31
Thread Starter 
It's idling at 71 right now

I'll reseat... again XD
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #10 of 31
Thread Starter 
Update.

Okay, so I took it apart and it seems as though there was not really much contact between the GPU and the heatsink. Part of the TIM, about 1/3 was showing on the heatsink, so I think I just seated it incorrectly. Doesn't look like the right side had any contact. I'll try again. I swore it was touching, the screws were all the way in, and it wasn't fidgeting much.
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Uh oh... Maybe?