Overclock.net › Forums › Cooling › Water Cooling › what's this on my compression fittings?
New Posts  All Forums:Forum Nav:

what's this on my compression fittings?

post #1 of 18
Thread Starter 
after sitting on all this stuff for over a month now, i finally decided to get ready to install my water cooling setup. after testing it for a few hours, i went to drain it. i removed a compression fitting and noticed there was some reddish brown stuff inside.

here's the setup



here's a pic of compression fitting


i noticed this stuff was also inside the fitting and also on the mcmaster reducers that i used on the radiator. it was also in the barbs of all the other compression fittings throughout the loop. i'm thinking this stuff came out of the radiator. before setting this up i did have hot water sitting in the radiator for about 45 minutes. i then rinsed it out one more time after. can anyone tell me what this stuff is? i'll post more pics and worklog sometime next week when i go through the whole installation into my computer.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 EVGA 780i EVGA 8800GTX 768MB SLI CORSAIR Dominator 4GB DDR2 PC8500 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 750gb Pioneer 18x SATA Vista Ultimate 64 Samsung 24" 245BW 
PowerCase
Silverstone Zeus 750w Thermaltake Armor 8003 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 EVGA 780i EVGA 8800GTX 768MB SLI CORSAIR Dominator 4GB DDR2 PC8500 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 750gb Pioneer 18x SATA Vista Ultimate 64 Samsung 24" 245BW 
PowerCase
Silverstone Zeus 750w Thermaltake Armor 8003 
  hide details  
Reply
post #2 of 18
If your not talking about that red ring, then it's rust from what I can see.
EITM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E3110 @ 3.8 DFI X48 T2R Sapphire 4870 OC'd 4GB Gskill DDR2-1066 
Hard DriveOSMonitorKeyboard
Seagate 500GB 7200.11 32MB Win 7 Home Professional 64-Bit 24" Dell WFP2407 Logitech G15 v2.0 
PowerCaseMouse
Raidmax 700w Rocketfish Modded 6 fan design Logitech G5 
  hide details  
Reply
EITM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E3110 @ 3.8 DFI X48 T2R Sapphire 4870 OC'd 4GB Gskill DDR2-1066 
Hard DriveOSMonitorKeyboard
Seagate 500GB 7200.11 32MB Win 7 Home Professional 64-Bit 24" Dell WFP2407 Logitech G15 v2.0 
PowerCaseMouse
Raidmax 700w Rocketfish Modded 6 fan design Logitech G5 
  hide details  
Reply
post #3 of 18
Man I don't know, its some nasty looking crud, i usually get white looking crud out of my rads...I would break it all back down and clean it up before you use it...

Is that all new gear or did you buy it used?

I use 90% distilled water mixed with 10% white vinegar to clean my rad and blocks out with, then rinse several times with distilled to get all the vinegar residue out, it wont hurt it at all if you rinse it well.....I'll leave you my cleaning and set-up PDF, its just how I clean and set-up my loops...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #4 of 18
Thread Starter 
Quote:
Originally Posted by ira-k View Post

Is that all new gear or did you buy it used?

i bought everything new. rad, pump, pump top res, came from jabtech. everything else except for gpu block came from petras. gpu block was from ncixus. i was assuming it was from the rad because most of that crud was on the mcmaster reducers and the fittings attached to it. i went through and rinsed everything out again. i'm going to setup the loop again for a couple of days but i'll be sure to check for anything like that again. if that is rust, is that coming from my 120.3? if so, is the radiator bad?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 EVGA 780i EVGA 8800GTX 768MB SLI CORSAIR Dominator 4GB DDR2 PC8500 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 750gb Pioneer 18x SATA Vista Ultimate 64 Samsung 24" 245BW 
PowerCase
Silverstone Zeus 750w Thermaltake Armor 8003 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 EVGA 780i EVGA 8800GTX 768MB SLI CORSAIR Dominator 4GB DDR2 PC8500 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 750gb Pioneer 18x SATA Vista Ultimate 64 Samsung 24" 245BW 
PowerCase
Silverstone Zeus 750w Thermaltake Armor 8003 
  hide details  
Reply
post #5 of 18
No you shouldn't have rust in it, all your parts are brass and copper, they don't rust, you would have to have steel or iron in your loop to get rust...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #6 of 18
Quote:
Originally Posted by ira-k View Post
No you shouldn't have rust in it, all your parts are brass and copper, they don't rust, you would have to have steel or iron in your loop to get rust...
What do you think that compression fittings are made out of....steel...
Slime Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6850 @ 4.2ghz EVGA 680i SLI SE 8800 GTX 768mb 4 gig Corsair XMS2 800mhz 
Hard DriveOptical DriveOSMonitor
WD RaptorX 150gig 10,000rpm Asus Blu-Ray XP 32-bit Dell 19" lcd 
KeyboardPowerCaseMouse
Razer Trantula Antec 700W Antec 900 MS intelli 3.0 
Mouse Pad
DKT Everglide 
  hide details  
Reply
Slime Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6850 @ 4.2ghz EVGA 680i SLI SE 8800 GTX 768mb 4 gig Corsair XMS2 800mhz 
Hard DriveOptical DriveOSMonitor
WD RaptorX 150gig 10,000rpm Asus Blu-Ray XP 32-bit Dell 19" lcd 
KeyboardPowerCaseMouse
Razer Trantula Antec 700W Antec 900 MS intelli 3.0 
Mouse Pad
DKT Everglide 
  hide details  
Reply
post #7 of 18
Quote:
Originally Posted by raz0rX View Post
What do you think that compression fittings are made out of....steel...
They should be chromed brass, just like barbs are...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #8 of 18
I cleaned my (3) PA120.3 with @ 7 gallons of boiling distilled water, then flushed with 2.5 gallons of room temp distilled water. Didn't see anything like what your experiencing.
Black Attack
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 920 - D0 #3846B077 evga Classified - E759 evga GTX285 SLI 2x OCZ Vertex 60GB 
Optical DriveMonitorPowerCase
Pioneer DVD-RW; Pioneer Blu-Ray BD-R 60" Pioneer Plasma (KURO) Silverstone ZM1200M Extended Ascension / Pedestal 24 
  hide details  
Reply
Black Attack
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 920 - D0 #3846B077 evga Classified - E759 evga GTX285 SLI 2x OCZ Vertex 60GB 
Optical DriveMonitorPowerCase
Pioneer DVD-RW; Pioneer Blu-Ray BD-R 60" Pioneer Plasma (KURO) Silverstone ZM1200M Extended Ascension / Pedestal 24 
  hide details  
Reply
post #9 of 18
Thread Starter 
now i have a new problem, i went to rinse out my gpu block and noticed this with the screws. it was close to a week ago that i setup that test loop i posted the other day. this does look like the stuff on the fittings but there was quite a bit in each barb and on the reducers for me to think it came from here. plus this wasn't on the gpu block when i first took apart the test loop. are these issues i'm having caused by noob mistakes or bad luck??? thanks to all for your responses.

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 EVGA 780i EVGA 8800GTX 768MB SLI CORSAIR Dominator 4GB DDR2 PC8500 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 750gb Pioneer 18x SATA Vista Ultimate 64 Samsung 24" 245BW 
PowerCase
Silverstone Zeus 750w Thermaltake Armor 8003 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 EVGA 780i EVGA 8800GTX 768MB SLI CORSAIR Dominator 4GB DDR2 PC8500 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 750gb Pioneer 18x SATA Vista Ultimate 64 Samsung 24" 245BW 
PowerCase
Silverstone Zeus 750w Thermaltake Armor 8003 
  hide details  
Reply
post #10 of 18
Man I don't know why your external screw heads are rusting, they shouldn't even be in contact with your coolant...Was it leaking around them or something?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › what's this on my compression fittings?