Overclock.net › Forums › Components › Power Supplies › PSU Whine While Computer is Off
New Posts  All Forums:Forum Nav:

PSU Whine While Computer is Off - Page 2

post #11 of 17
Thread Starter 
Quote:
Originally Posted by jcharlesr75 View Post
Automotive alternators use a rectifier bridge to change a.c. to d.c.. If you notice when you first start your car or if you have the lights on or a load, the diodes in the rectifier will whine. This is normal operation for these components. I dont know why they are whining when there is no load, but i wouldnt worry about it much.
I know the electronic whine too well, that wasn't my question

The thing is, I just dont want to have to unplug the PC every time I want to sleep. Plus, it runs VERY hot while under load (on that motherboard), so something has to be wrong. I doubt the caps will last long with that much heat.

So why is THIS motherboard causing THIS psu to act funny, when all other PSUs are fine with it and this PSU is fine with all other motherboards.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #12 of 17
Which mb causes the 450 to run hot, the p3? I would have to say that it could indeed be the higher load on the +5v leg. Newer mb's rely more on the +12v than the +5v, but the only thing that i know of that is loaded with the master switch on and the computer off is the 5vsb leg.
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
post #13 of 17
Thread Starter 
Quote:
Originally Posted by jcharlesr75 View Post
Which mb causes the 450 to run hot, the p3? I would have to say that it could indeed be the higher load on the +5v leg. Newer mb's rely more on the +12v than the +5v, but the only thing that i know of that is loaded with the master switch on and the computer off is the 5vsb leg.
Its this motherboard. I tried it in both a 1 and 2 processor (p-III 800MHz) config and it still does it.

It works fine on two different P-IIIs though, but they are in mATX cases so I can't switch the PSUs .
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #14 of 17
It's the capacitors in the PSU. I had an Antec 400w that did that, I opened it up and sure enough there were 2 bulged caps inside, so I would consider ditching that PSU and get a new one.
post #15 of 17
Thread Starter 
Quote:
Originally Posted by XAslanX View Post
It's the capacitors in the PSU. I had an Antec 400w that did that, I opened it up and sure enough there were 2 bulged caps inside, so I would consider ditching that PSU and get a new one.
Just checked them, and yup they are just starting to bulge. I guess that answers that then.

I'd still like to know why its only this motherboard that's causing it though.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #16 of 17
Quote:
Originally Posted by Manyak View Post
I'd still like to know why its only this motherboard that's causing it though.
Different loading stressing different parts of the power supply?
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.0GHz EVGA 780i 8800GTS 320Mb x3!!! 4Gb 
Hard DriveOptical DriveOSMonitor
500Gb Yes Vista Home Premium 64-bit Samsung 2032NW 
KeyboardPowerCaseMouse
OEM Corsair TX750W CM 690 Nvidia edition OEM 
Mouse Pad
It has cats on it... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.0GHz EVGA 780i 8800GTS 320Mb x3!!! 4Gb 
Hard DriveOptical DriveOSMonitor
500Gb Yes Vista Home Premium 64-bit Samsung 2032NW 
KeyboardPowerCaseMouse
OEM Corsair TX750W CM 690 Nvidia edition OEM 
Mouse Pad
It has cats on it... 
  hide details  
Reply
post #17 of 17
Thread Starter 
Quote:
Originally Posted by JEK3 View Post
Different loading stressing different parts of the power supply?
But while its off its just the 5vsb line being used, which provides less than 1A of power no matter what computer it is.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU Whine While Computer is Off