Overclock.net › Forums › Intel › Intel - General › first time overclock temp questions.. Heat related
New Posts  All Forums:Forum Nav:

first time overclock temp questions.. Heat related

post #1 of 8
Thread Starter 
Alright so I have a 6400 Conroe(ZALMAN CNPS9500 HSF), on a 965p-ds3.

I've managed to overclock it to 3040 GHz without much of a problem at all. I'm sure I can get it higher. My problem though is load temps.

Idle is around 43-46C. However on full load I get around 80-85C, This seems pretty freaking hot to me. Should I turn this down, or what?

My case sucks ass IMO, I recently installed a 80mm Tornado(holy christ that thing is load) for my front intake fan, and a Silverstone 120MM(FN121) fan in the back. I did this because my 7950 GT was overheating.

Anyway, little run down on the fans I got going on. Also I never notice my Heatsink fan turning on...

Any suggestions would be welcomed. I'm been seriously considering going to water cooling, but I'd like to exhaust my options with air cooling. Esspeically since a water block for my GPU is pretty expensive(150+)

Thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
post #2 of 8
what are your voltages set to, high voltage = high temps
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by shoot2thrill View Post
what are your voltages set to, high voltage = high temps
Oh sorry, it's stock voltage. 1.3250
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
post #4 of 8
have you tried reseating your zalman at all? maybe you have too much/not enough paste?
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by shoot2thrill View Post
have you tried reseating your zalman at all? maybe you have too much/not enough paste?

I've reseated it a couple times in the past, been awhile though, moved a couple times, I'll try it again. It really boggles my mind that my temps are getting so high, especially since my HSF is pretty decent.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
post #6 of 8
you could also have dust in your cpu fan, that would heat it up over time
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by shoot2thrill View Post
you could also have dust in your cpu fan, that would heat it up over time
I'm pretty good about clearing that out with an air can.

However, my HSF never comes on, is there any reason for this, and would this contribute to the high temp?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
post #8 of 8
your cpu fan isn't on at all? that is your problem then.. make sure its plugged in!
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › first time overclock temp questions.. Heat related