Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GT fan spins up, but no signal to monitor
New Posts  All Forums:Forum Nav:

8800GT fan spins up, but no signal to monitor

post #1 of 17
Thread Starter 
Hi! Everyone

I just installed an XFX 8800gt into the PCI express and when I turned the computer on, the gpu fan is on but there's no signal to the monitor. This is my first build, so I have no clue what I did wrong. Any reason why i'm not getting a signal to the monitor. Thanks
post #2 of 17
Did you plug in the 6pin power connector.
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #3 of 17
Thread Starter 
Yes I did, the gpu fan turns on when i power up, but no signal.
post #4 of 17
Did you remove the drivers from your old card?
Gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8600 ASUS Striker Extreme eVga 8800 gts 640 OCZ Platinum 4gb 
Hard DriveOptical DriveOSMonitor
WD2500JS NEC DVD+-RW Windows XP SP3 2x LG L226WTX 22" widescreen 
KeyboardPowerCaseMouse
Ideazon Merc Stealth Ultra Atx 600 Cooler Master CM690 Logitech Mx 518 
  hide details  
Reply
Gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8600 ASUS Striker Extreme eVga 8800 gts 640 OCZ Platinum 4gb 
Hard DriveOptical DriveOSMonitor
WD2500JS NEC DVD+-RW Windows XP SP3 2x LG L226WTX 22" widescreen 
KeyboardPowerCaseMouse
Ideazon Merc Stealth Ultra Atx 600 Cooler Master CM690 Logitech Mx 518 
  hide details  
Reply
post #5 of 17
If you're using a dvi connection then you might need to change your option in the monitor to digital..

Do you have another video card to try out and does your motherboard support onboard video
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #6 of 17
Thread Starter 
this is my first build from the group up, so no drivers
post #7 of 17
Thread Starter 
I'm using a dvi converter to vga and my motherboard is ga p35 ds3l, so no onboard video.
post #8 of 17
We may be looking at something other than a video card issue. First, try to boot with just one stick of ram in. Second, make sure both the 24 pin and the 4 pin power connectors are connected to your motherboard.

Also, please supply the specs to your computer. What ram, how many sticks, what proc, power supply, vid cards, and anything else.
post #9 of 17
oh ok. Do you another video card from an old computer

Also. Take the motherboard out of the case and try it like that
Edited by startekee - 6/23/08 at 10:59am
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #10 of 17
Sounds like this is actually a build from the ground up and not a vid card upgrade. Is this correct?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GT fan spins up, but no signal to monitor