Overclock.net › Forums › Intel › Intel CPUs › I reapplied TIM to my CPU now it won't boot?
New Posts  All Forums:Forum Nav:

I reapplied TIM to my CPU now it won't boot?

post #1 of 32
Thread Starter 
Hey guys, last night I reapplied some AS5 to my CPU, just a little dot in the center and re mounted my heatsink and plugged my mobo in etc.

Then upon booting, it POSTed but just got stuck on the screen immediately after the POST. The one with the little dash that usually flashes about 5 times and boots up Windows.

I have taken it apart again today thinking maybe I did something wrong, basically just to walk back though what I did originaly. But it still gets stuck on the little blinking dash.

I am worried I have overtightened my Tuniq now, as lots of ppl have said screw it down to the base of the thread.

The BIOS is set to default and has been for a week or more now as I reinstalled a fresh copy of Vista.

Does anyone know what the problem is here? Everytime I take the side of the case off to tinker it seems like it stops working, I don't know why I keep tinkering with it.
Unstable Machine
(22 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz, 1.3v. ASUS Maximus VI Formula. MSI GeForce GTX 1070 @ 2030MHz. 16Gbs Kingston HyperX Savage @ 1866Mhz. 
Hard DriveHard DriveCoolingCooling
250Gb Samsung Evo 840. 3x Seagate Barracuda ST2000DM001 2TB.  XSPC D5 Dual Bay Reservoir/Pump Combo V2. Alphacool NexXxoS XT45 360mm & UT60 240mm. 
MonitorMonitorKeyboardPower
2 x BenQ 24" 1200p. 22" Eizo 1200p for photo editing. Corsair K70 Rampage. Corsair AX860. 
CaseMouseMouse PadAudio
Corsair Obsidian 750D. Mionix Naos 7000 Roccat Hiro. Schiit BiFrost Multibit.  
AudioAudioAudioAudio
HiFiMAN HE-1000 Headphones. Trilogy Audio 931 iFi iUSB 3.0 iFi iPower USB filter 
  hide details  
Reply
Unstable Machine
(22 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz, 1.3v. ASUS Maximus VI Formula. MSI GeForce GTX 1070 @ 2030MHz. 16Gbs Kingston HyperX Savage @ 1866Mhz. 
Hard DriveHard DriveCoolingCooling
250Gb Samsung Evo 840. 3x Seagate Barracuda ST2000DM001 2TB.  XSPC D5 Dual Bay Reservoir/Pump Combo V2. Alphacool NexXxoS XT45 360mm & UT60 240mm. 
MonitorMonitorKeyboardPower
2 x BenQ 24" 1200p. 22" Eizo 1200p for photo editing. Corsair K70 Rampage. Corsair AX860. 
CaseMouseMouse PadAudio
Corsair Obsidian 750D. Mionix Naos 7000 Roccat Hiro. Schiit BiFrost Multibit.  
AudioAudioAudioAudio
HiFiMAN HE-1000 Headphones. Trilogy Audio 931 iFi iUSB 3.0 iFi iPower USB filter 
  hide details  
Reply
post #2 of 32
what you said might be and also maybe ur cpu is crushing one of the pin's so its not hittin the cpu properly, do a formal thorough check and slowly reseat ur tuniq over it again. and make sure all power cables needed are connected. its not biggie don't have to spazz i'm pretty sure you still have warranty on that chip. keep us posted~
IVY
(10 items)
 
3rd's a Charm
(13 items)
 
My 1st.
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K@4.5Ghz Z77 Extreme4 Radeon HD 5770 Patriot VIPER 16GB - 2x 8gb 
Hard DriveCoolingOSPower
Samsung 830 128GB Xigmatek Dark Knight - Night Hawk Win7 x64 Seasonic XGold 650 
CaseAudio
Corsair Carbide 500 HT Omega Striker 
CPUMotherboardGraphicsRAM
720BE @ 3.64Ghz x4@ 1.5V MA-790X-UD4P Gigabyte ATI 5770 Corsair 1066 2x 2GB 
Hard DriveOptical DriveOSMonitor
64GB OCZ SLD3|| 2.5TB of Storage LG WIN7 Ultimate x64 samsung BX2450 + 226bw 
PowerCaseMouse
Corsair HX620 ANTEC-300 LOGITECH 
CPUMotherboardGraphicsRAM
OPTY165@2.8Ghz - CCB1E - more to go! Dfi LP Ultra -D HD2600 XT G.skill HZ PC4000 
Hard DriveOptical DriveMonitorPower
WD320 16Mb LG 20x DVD-RW Samsung 226bw OCZ 700 GXstream 
Case
Antec 900 
  hide details  
Reply
IVY
(10 items)
 
3rd's a Charm
(13 items)
 
My 1st.
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K@4.5Ghz Z77 Extreme4 Radeon HD 5770 Patriot VIPER 16GB - 2x 8gb 
Hard DriveCoolingOSPower
Samsung 830 128GB Xigmatek Dark Knight - Night Hawk Win7 x64 Seasonic XGold 650 
CaseAudio
Corsair Carbide 500 HT Omega Striker 
CPUMotherboardGraphicsRAM
720BE @ 3.64Ghz x4@ 1.5V MA-790X-UD4P Gigabyte ATI 5770 Corsair 1066 2x 2GB 
Hard DriveOptical DriveOSMonitor
64GB OCZ SLD3|| 2.5TB of Storage LG WIN7 Ultimate x64 samsung BX2450 + 226bw 
PowerCaseMouse
Corsair HX620 ANTEC-300 LOGITECH 
CPUMotherboardGraphicsRAM
OPTY165@2.8Ghz - CCB1E - more to go! Dfi LP Ultra -D HD2600 XT G.skill HZ PC4000 
Hard DriveOptical DriveMonitorPower
WD320 16Mb LG 20x DVD-RW Samsung 226bw OCZ 700 GXstream 
Case
Antec 900 
  hide details  
Reply
post #3 of 32
Check for crushed pins in the socket, and make sure all power connectors are secured and plugged in all the way. I doubt you crushed anything though...
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7200 @ 3.6Ghz 1.184v GIGABYTE GA-EP35-DS3L EVGA GeForce 8800 GT 512MB G. Skill 4x1gb DDR2 800 (PC2 6400) 
Hard DriveOptical DriveOSMonitor
250gb Seagate Samsung Vista x64 17' Acer 
KeyboardPowerCaseMouse
Saitek (Backlit) CORSAIR CMPSU-650TX 650W Antec 900 Logitech MX518 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7200 @ 3.6Ghz 1.184v GIGABYTE GA-EP35-DS3L EVGA GeForce 8800 GT 512MB G. Skill 4x1gb DDR2 800 (PC2 6400) 
Hard DriveOptical DriveOSMonitor
250gb Seagate Samsung Vista x64 17' Acer 
KeyboardPowerCaseMouse
Saitek (Backlit) CORSAIR CMPSU-650TX 650W Antec 900 Logitech MX518 
  hide details  
Reply
post #4 of 32
Definitely check for bent pins first. Sometimes this happens on an overtightened heatsink. It happened to me very recently.

Secondly, make sure you don't have any AS5 on the pins. Sometimes it gets pretty messy. I'd also blow air into the socket itself. Just take a deep breath and blow

I'm assuming this can be attributed tot he fact that you overtightened it. When reseating, tighten the screws in a diagonal manner. One turn on one, then one turn on the diagonal, then one turn on another, then the diagonal etc.
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #5 of 32
check for the TIM everywhere, it's not that hard to clean off but i accidentally got TIM on my finger once and it ended up on the proc in the wrong place. Cleaned it off and worked fine.
I'm Back
(19 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @3.71 Asus M4A785TD-V EVO Gigabyte GTX 460 1GB 16 GB Corsair XMS 3 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 SSD Western Digital Caviar Samsung Spinpoint Western Digital Caviar black 
Optical DriveCoolingOSMonitor
Sony CD DVD R/WR Prolimatech Megahalems  Windows 7 x64 Samsung Smart TV 
MonitorKeyboardPowerCase
Hanns G POS Saitek Eclipse II Corsair 750 TX NZXT Source 210 
Mouse
Logitech G700S 
  hide details  
Reply
I'm Back
(19 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @3.71 Asus M4A785TD-V EVO Gigabyte GTX 460 1GB 16 GB Corsair XMS 3 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 SSD Western Digital Caviar Samsung Spinpoint Western Digital Caviar black 
Optical DriveCoolingOSMonitor
Sony CD DVD R/WR Prolimatech Megahalems  Windows 7 x64 Samsung Smart TV 
MonitorKeyboardPowerCase
Hanns G POS Saitek Eclipse II Corsair 750 TX NZXT Source 210 
Mouse
Logitech G700S 
  hide details  
Reply
post #6 of 32
you are using AS5 which is notoriously conductive,what else you would expect from a paste containing 88% silver.

My advice is to remove processor from socket to check whether some of old or new interface material has gotten under the processor socket,and also check for dried paste around the processor socket,if its found try vaccuming it or blowing it off...
post #7 of 32
Quote:
Originally Posted by dragonxwas View Post
you are using AS5 which is notoriously conductive,what else you would expect from a paste containing 88% silver.
It's his fault, not the AS5's.
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #8 of 32
AS5 is losing the battle nowadays people are saying go for OCZ Freezer same price more silver
post #9 of 32
Thread Starter 
Quote:
Originally Posted by elito View Post
i'm pretty sure you still have warranty on that chip. keep us posted~
Lol I used to have one, I don't think they'd replace a lapped CPU.

I have such a little amount of AS5 on the CPU there is no way it could have got on the pins, but I will recheck, and I hope to god the pins aren't bent because I really don't cherish the thought of spending another £170 on a new mobo.

Thanks for all the help guys, I will pull it apart again shortly and have a thorough look at the CPU and the pins, i'll keep you updated.
Unstable Machine
(22 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz, 1.3v. ASUS Maximus VI Formula. MSI GeForce GTX 1070 @ 2030MHz. 16Gbs Kingston HyperX Savage @ 1866Mhz. 
Hard DriveHard DriveCoolingCooling
250Gb Samsung Evo 840. 3x Seagate Barracuda ST2000DM001 2TB.  XSPC D5 Dual Bay Reservoir/Pump Combo V2. Alphacool NexXxoS XT45 360mm & UT60 240mm. 
MonitorMonitorKeyboardPower
2 x BenQ 24" 1200p. 22" Eizo 1200p for photo editing. Corsair K70 Rampage. Corsair AX860. 
CaseMouseMouse PadAudio
Corsair Obsidian 750D. Mionix Naos 7000 Roccat Hiro. Schiit BiFrost Multibit.  
AudioAudioAudioAudio
HiFiMAN HE-1000 Headphones. Trilogy Audio 931 iFi iUSB 3.0 iFi iPower USB filter 
  hide details  
Reply
Unstable Machine
(22 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz, 1.3v. ASUS Maximus VI Formula. MSI GeForce GTX 1070 @ 2030MHz. 16Gbs Kingston HyperX Savage @ 1866Mhz. 
Hard DriveHard DriveCoolingCooling
250Gb Samsung Evo 840. 3x Seagate Barracuda ST2000DM001 2TB.  XSPC D5 Dual Bay Reservoir/Pump Combo V2. Alphacool NexXxoS XT45 360mm & UT60 240mm. 
MonitorMonitorKeyboardPower
2 x BenQ 24" 1200p. 22" Eizo 1200p for photo editing. Corsair K70 Rampage. Corsair AX860. 
CaseMouseMouse PadAudio
Corsair Obsidian 750D. Mionix Naos 7000 Roccat Hiro. Schiit BiFrost Multibit.  
AudioAudioAudioAudio
HiFiMAN HE-1000 Headphones. Trilogy Audio 931 iFi iUSB 3.0 iFi iPower USB filter 
  hide details  
Reply
post #10 of 32
Thread Starter 
Hokay, I have my PC in pieces atm.

I have no AS5 on the pins or the CPU, none of the pins are bent or damaged. It all looks fine.

I will clean the contact points on the CPU with some Isopropyl Alcohol to make sure it's nice and clean, and put it back together again.

I really can't see why it won't boot now.

Does anyone have any other ideas if it stalls at the same point again?
Unstable Machine
(22 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz, 1.3v. ASUS Maximus VI Formula. MSI GeForce GTX 1070 @ 2030MHz. 16Gbs Kingston HyperX Savage @ 1866Mhz. 
Hard DriveHard DriveCoolingCooling
250Gb Samsung Evo 840. 3x Seagate Barracuda ST2000DM001 2TB.  XSPC D5 Dual Bay Reservoir/Pump Combo V2. Alphacool NexXxoS XT45 360mm & UT60 240mm. 
MonitorMonitorKeyboardPower
2 x BenQ 24" 1200p. 22" Eizo 1200p for photo editing. Corsair K70 Rampage. Corsair AX860. 
CaseMouseMouse PadAudio
Corsair Obsidian 750D. Mionix Naos 7000 Roccat Hiro. Schiit BiFrost Multibit.  
AudioAudioAudioAudio
HiFiMAN HE-1000 Headphones. Trilogy Audio 931 iFi iUSB 3.0 iFi iPower USB filter 
  hide details  
Reply
Unstable Machine
(22 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz, 1.3v. ASUS Maximus VI Formula. MSI GeForce GTX 1070 @ 2030MHz. 16Gbs Kingston HyperX Savage @ 1866Mhz. 
Hard DriveHard DriveCoolingCooling
250Gb Samsung Evo 840. 3x Seagate Barracuda ST2000DM001 2TB.  XSPC D5 Dual Bay Reservoir/Pump Combo V2. Alphacool NexXxoS XT45 360mm & UT60 240mm. 
MonitorMonitorKeyboardPower
2 x BenQ 24" 1200p. 22" Eizo 1200p for photo editing. Corsair K70 Rampage. Corsair AX860. 
CaseMouseMouse PadAudio
Corsair Obsidian 750D. Mionix Naos 7000 Roccat Hiro. Schiit BiFrost Multibit.  
AudioAudioAudioAudio
HiFiMAN HE-1000 Headphones. Trilogy Audio 931 iFi iUSB 3.0 iFi iPower USB filter 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › I reapplied TIM to my CPU now it won't boot?