Overclock.net › Forums › Graphics Cards › NVIDIA › Crysis no sli performance?
New Posts  All Forums:Forum Nav:

Crysis no sli performance?

post #1 of 27
Thread Starter 
Okey here is my problem!
I only get the performance of one card in crysis!
Sli works great on grid, but somehow it does not work anymore in crysis!
worked yesterday, and the only thing I have done is to change the cpu settings and ram.. and I tried to put them back again, and everything seems normal! But in crysis I do not get any result.. I have tried putting different settings on cpu & ram, tried all the settings in nvidia control panel, disabeled sli and then put it on again, checked all cables and I even updated the driver to the newest now!!!!

Specs are in sig..

PLEASE HELP!!!

Rep+ for good help!
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #2 of 27
Thread Starter 
anyone?
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #3 of 27
Thread Starter 
bumpidi bump bumpi bump....
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #4 of 27
you tried swithching the afr1, afr2, stuff ?
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
post #5 of 27
Did Crysis crash at any time?
If so, try moving any saved games to a different directory or just create an "old" folder in current directory and put them there.
Then start a new game.
This has worked for me.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #6 of 27
First whe the game loads up go to console mode by hitting the `key, the type r_conrestricted 0 (then hit enter) then type r_multiGPU 2 (then hit enter) see if that helps out.
post #7 of 27
Thread Starter 
Quote:
Originally Posted by drewfus View Post
you tried swithching the afr1, afr2, stuff ?
jepp, tried all this.. Reinstalling the game right now, so will see if this works!
Tried a couple of saves, but no result!:/
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #8 of 27
***? My SLI doesn't work that great with grid, it runs better off one card, but crysis sees a major performance boost.

AF2 is best for overall average frames but Nvidia Recommended will be best for smoothest gameplay.
Le Photon
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Gigabyte Z97X-U5DH EVGA GTX 1080 SC 4x4gb Corsair Dominator @ 2333mhz 
Hard DriveHard DriveHard DriveCooling
960 EVO 950 Pro Corsair Force GT Corsair H105i 
OSMonitorKeyboardPower
W10 x64 HP Omen X 35 Corsair K95 RG Platinum w/ Cherry MX Speed Corsair 1000i Platinum 
CaseMouseMouse PadAudio
Corsair 750D Logitech G900 Steel Series Asus Xonar Essence STX 
  hide details  
Reply
Le Photon
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Gigabyte Z97X-U5DH EVGA GTX 1080 SC 4x4gb Corsair Dominator @ 2333mhz 
Hard DriveHard DriveHard DriveCooling
960 EVO 950 Pro Corsair Force GT Corsair H105i 
OSMonitorKeyboardPower
W10 x64 HP Omen X 35 Corsair K95 RG Platinum w/ Cherry MX Speed Corsair 1000i Platinum 
CaseMouseMouse PadAudio
Corsair 750D Logitech G900 Steel Series Asus Xonar Essence STX 
  hide details  
Reply
post #9 of 27
Thread Starter 
well now I have reinstalled my xp, and so on... But still there is no result! Havent tried with any other games yet though.. I checked that both cards are working, tried them one at the time, and I have tried all the afr1 & afr2 and so on.. No mather what I do it does not work... Only one of the cards are running in crysis..

Anyone nows what the problem is? Would be really nice with some help!
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #10 of 27
I don't know if you have been here but it's an allright site. Maybe there are some users that had the same issue as you with a fix. If I can think of anything else I will post back.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Crysis no sli performance?