Overclock.net › Forums › Graphics Cards › NVIDIA › Crysis no sli performance?
New Posts  All Forums:Forum Nav:

Crysis no sli performance? - Page 2

post #11 of 27
Have you patched Crysis to 1.1?They fixed an SLI issue.

EDIT+++They are actually on 1.2 just go over the the incrysis forums it should be there.
Edited by killerhz - 6/24/08 at 8:25am
post #12 of 27
Thread Starter 
thanks! will check it out btw when I set on the sli load thing it dont appear! :/ not a good sign:/
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #13 of 27
Thread Starter 
I have the 1.2 patch!
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #14 of 27
Quote:
Originally Posted by go4life View Post
thanks! will check it out btw when I set on the sli load thing it dont appear! :/ not a good sign:/
But it apperars in other games?
post #15 of 27
Thread Starter 
Quote:
Originally Posted by killerhz View Post
But it apperars in other games?
I dont have any other games here now.. Just crysis installed..

The games I have here that I can install is:

Oblivion
Bioshock
BF2
Hitman Blood Money
Black & White 2

dont know if any of this ones support sli?
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #16 of 27
Bioshock supports SLI, I would see if that works, if not then maybe it's a bad SLI cable.

Before that go get GPUz and run it post a screenie. this will see if SLI is enabled, also go into the device manager of windows and see it windows see 2 GPU's
Edited by killerhz - 6/24/08 at 8:43am
post #17 of 27
Thread Starter 
now here are some pics:
LL
LL
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #18 of 27
Try to unistall your current Nvidia driver and use this to clean your system from old Nvidia drivers and then try this driver (169.44), it´s made for Crysis with patch 1.2.

I use it and I have no problem running SLI with Crysis.

I know it´s a little older driver but try it and see if it works.
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
post #19 of 27
In your first screenie there is only one GPU enabled.
post #20 of 27
Thread Starter 
Quote:
Originally Posted by Ghostleader View Post
Try to unistall your current Nvidia driver and use this to clean your system from old Nvidia drivers and then try this driver (169.44), it´s made for Crysis with patch 1.2.

I use it and I have no problem running SLI with Crysis.

I know it´s a little older driver but try it and see if it works.
will try this when I come home thanks
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Crysis no sli performance?