Overclock.net › Forums › Intel › Intel CPUs › E6600 OC Trouble
New Posts  All Forums:Forum Nav:

E6600 OC Trouble

post #1 of 3
Thread Starter 
I used to be able to get my CPU and RAM to 1:1, 3.2GHZ and 4-4-4-1T and be stable, but now I can't do anything. I can't OC my CPU at all without my computer freezing, should I apply new thermal paste? I have mx-2 thermalpaste so it isn't that bad, or is there a way to check if I might have defected the chip?

any ideas would be great
post #2 of 3
It's probably the 1T timings on the memory, but just to be sure, what are the errors you are getting? During Orthos/Prime? Inability to even boot with those settings?
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
post #3 of 3
Thread Starter 
its not the memory, because i tried just to OC the cpu to 3.2ghz, and when i ran orthos my screen would hang, im going to clean off the cpu/TRUE and reapply the paste see what happens
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E6600 OC Trouble