Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Icons messed up
New Posts  All Forums:Forum Nav:

Icons messed up

post #1 of 7
Thread Starter 
About 5 minutes ago, I restarted my computer (nothing too serious, just wireless internet troubles) and it booted up again and the majority of my icons had turned pink and were off one way or another. I've never seen or heard of this before, I'm boggled.
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
post #2 of 7
This is going to sound silly, but...

Reboot again?
Edited by mbones - 6/23/08 at 6:00pm
su -c rm -rf /
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Gigabyte P55M-UD2 Sapphire HD 4870 X2 2GB 2x2GB G.Skill Ripjaws DDR3-1600 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black + 320GB Seag. TSST Corp/Samsung SH-S223Q/BEBN SATA 22X DVDR/RW Windows 7 Ultimate 64-bit LG Flatron L226WTY-BF 22" 
KeyboardPowerCaseMouse
Filco Majestouch Tenkeyless Tactile Touch FKBN87M/ Corsair TX750W CM-690 Modded For Silence Steelseries Ikari Laser 
Mouse Pad
Razer Sphex 
  hide details  
Reply
su -c rm -rf /
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Gigabyte P55M-UD2 Sapphire HD 4870 X2 2GB 2x2GB G.Skill Ripjaws DDR3-1600 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black + 320GB Seag. TSST Corp/Samsung SH-S223Q/BEBN SATA 22X DVDR/RW Windows 7 Ultimate 64-bit LG Flatron L226WTY-BF 22" 
KeyboardPowerCaseMouse
Filco Majestouch Tenkeyless Tactile Touch FKBN87M/ Corsair TX750W CM-690 Modded For Silence Steelseries Ikari Laser 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #3 of 7
Looks like 2D graphical errors, you don't see any other issues do you ? If your able run a test with ATI tool you should do that see if you get any errors without any OC.
Calypso
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.6 Ghz Gigabyte EP45-UD3P XFX 9600 GT 6 Gigabytes Mixed Ballstix,Tracers 1:1 400MHZ 
Hard DriveOSMonitorKeyboard
2x Seagate 320, 1x 400 WD in Raid 0 Windows Vista Ultimate x86 ASUS MK241h 24" Microsoft Multimeda 
PowerCaseMouseMouse Pad
Rosewill 600W Xclio Windtunnel Microsoft Multimedia OSCS 
  hide details  
Reply
Calypso
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.6 Ghz Gigabyte EP45-UD3P XFX 9600 GT 6 Gigabytes Mixed Ballstix,Tracers 1:1 400MHZ 
Hard DriveOSMonitorKeyboard
2x Seagate 320, 1x 400 WD in Raid 0 Windows Vista Ultimate x86 ASUS MK241h 24" Microsoft Multimeda 
PowerCaseMouseMouse Pad
Rosewill 600W Xclio Windtunnel Microsoft Multimedia OSCS 
  hide details  
Reply
post #4 of 7
Memtest?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K MSI Z77A-GD65 GTX 670 G.SKILL Ares Series 8GB 
Hard DriveOptical DriveOSMonitor
Samsung 840 EVO 250GB +2 Seagate 300GB + 1TB Sata Lite-On Windows 10 Samsung 2494 
PowerCaseMouseMouse Pad
Ultra LSP750P Ultra Aluminus Logitech G502 Steelseries Qck Gaming mouse pad 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K MSI Z77A-GD65 GTX 670 G.SKILL Ares Series 8GB 
Hard DriveOptical DriveOSMonitor
Samsung 840 EVO 250GB +2 Seagate 300GB + 1TB Sata Lite-On Windows 10 Samsung 2494 
PowerCaseMouseMouse Pad
Ultra LSP750P Ultra Aluminus Logitech G502 Steelseries Qck Gaming mouse pad 
  hide details  
Reply
post #5 of 7
Thread Starter 
Reboot didn't help, ATITool checks out. I'll try Memtest, but it doesn't seem like a memory problem to me.
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
post #6 of 7
wiggle monitor cables?
post #7 of 7
Thread Starter 
Numerous restarts didn't help. Monitor cables are fine, and Memtest checked out. So I dunno
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Icons messed up