Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Computer Freezing Issue
New Posts  All Forums:Forum Nav:

Computer Freezing Issue

post #1 of 17
Thread Starter 
Hey my computer has just locked up on random occasions, the first time it happened it was in a game and I thought my graphics card over heated or something so I turned off my pc and left it for a while and tried powering back up all went well until it got to the windows loading screen and nothing happened so I kept tampering with the pc and restarting until it worked, the 2 other time were when I was doing virtually nothing on the pc and the mouse just locked up and my music playing the same bit over and over again until I pressed the power button and took about 10 restarts to get the pc to load up into windows.

Now when this kept occurring on my 2 year old system I did some rm tests and made sure all my drivers were up to date then decided it was time to upgrade since I wanted to get something with DirectX10 anyways. I wanted some other new items as well so everything has been upgraded, everything (ok except the webcam and external hd).

Here are both systems. Same problem with new system as I had with old. The only files that were transferred over were some pictures, video and bookmarks. Everything else was downloaded from original sources. At first I was using the HD from old system in new after reformatting and installing Vista but that has been changed this weekend and the issue persists and has been occurring more regularly.

Had:
CPU: AMD X2 3800+
Ram: 2GB generic ddr400
OS: Windows XP wSP2
MB: Abit AX8 (or close to it, crossfire model)
GPU: Sapphire ATI x1600 pro 512MB ddr2
Sound:Creative Audigy2 5.1
HD: Seagate 250GB
PS: Enermax 535W
Case: Thermaltake Armor
Monitor: Samsung SyncMaster 171 V
Keyboard: Logitech Elite
Mouse: Logitech MX510
Router: Netgear WGR614
Speakers: Creative 5.1 (dont remember exact model)
Webcam: Logitech QuickCam Pro 4000
External Drive: Cavalry 500GB - USB 2.0 & eSATA Dual Interface 7200RPM

New:
CPU: Intel Core 2 Extreme Processor QX9650 3GHz
Ram: Corsair XMS3 DHX 4GB PC3-12800 DDR3 DIMM Memory
OS: Vista wSP1
MB: Asus Striker II Extreme
GPU: BFG 9800X2
PPU: BFG Ageia PhysX
HD: WD Velociraptor 300GB
PS: Thermaltake ToughPower 900W
Case: Thermaltake Armor+
Monitor: Samsung Syncmaster 2253BW
Keyboard: Logitech G15
Mouse: Logitech G9
Router: Netgear WNR3500
Speakers: Z-5500 Digital
Webcam: Logitech QuickCam Pro 4000
External Drive: Cavalry 500GB - USB 2.0 & eSATA Dual Interface 7200RPM

At this point I am considering 3 possibilities:
1)Power fluctuations - now with the new system I can tell what time it freezes because of the G15 display which will freeze too. They even occur in the middle of the night at varying times so I doubt it is a load issue.
2)Virus-Mean one that is affecting hardware and was transferred over with the media files.
3)Two separate issues that just happen to have the same symptoms.

Please help!
post #2 of 17
Hi!

Could be that your cpu is unstable! I know that some motherboards isnt nice at quads before you tune it! Just ask someone who got the same mobo, and ask if they have gotten any similar problems
Or it is your temps that is high, or your psu got to much load (which I doubt)

Sorry I cant be more specific, but I dont know more!:/
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #3 of 17
Thread Starter 
It is not an overheating issue as far as I can tell. With the bios of the MB I did find that the manual shows the ability to set the CPU to many different models. Mine only lists Auto, QX9770, Crazy. It does not list the QX9650 even thou this is listed in the manual. I updated to Asus current bios 704, reformatted the main hd, reinstalled Vista, mb, sound, video drivers and the issue remains. It may even be worse now, I feel like I am getting more freezes before it even loads Windows but it still will usually load and run for 10-30 minutes.
post #4 of 17
Quote:
Originally Posted by BanezBlade View Post
It is not an overheating issue as far as I can tell. With the bios of the MB I did find that the manual shows the ability to set the CPU to many different models. Mine only lists Auto, QX9770, Crazy. It does not list the QX9650 even thou this is listed in the manual. I updated to Asus current bios 704, reformatted the main hd, reinstalled Vista, mb, sound, video drivers and the issue remains. It may even be worse now, I feel like I am getting more freezes before it even loads Windows but it still will usually load and run for 10-30 minutes.
Try taking out 2 of the ram! Maybe that will work! and then report back here!
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #5 of 17
Thread Starter 
OK my system uses 2 sticks of 2GB. I took out the one and system froze again in 10 minutes. I switched it with the other and system stayed up from Wed night until Mon morning, when it froze again at 2AM.

So the RAM may be the cause, I will have to wait until I get replacement chips to see if it freezes at all after that.
post #6 of 17
Im thinking the Media files, I had a similar problem a few years back, it was only when i went into a certain folder my computer froze. Try removing them from one system
From The Cosmos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus P5Q Deluxe (P45) BFG 9800GX2 4GB OCZ REAPER 1066MHZ 
Hard DriveOptical DriveOSMonitor
500GB samsung Sony DVD RW Vista home prem 64bit Samsug 22" Syncmaster 225MD 
KeyboardPowerCaseMouse
Microsoft Reclusa Corsair 750WXT Coolermaster COSMOS S Logitech G5 
Mouse Pad
Steelpad 
  hide details  
Reply
From The Cosmos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus P5Q Deluxe (P45) BFG 9800GX2 4GB OCZ REAPER 1066MHZ 
Hard DriveOptical DriveOSMonitor
500GB samsung Sony DVD RW Vista home prem 64bit Samsug 22" Syncmaster 225MD 
KeyboardPowerCaseMouse
Microsoft Reclusa Corsair 750WXT Coolermaster COSMOS S Logitech G5 
Mouse Pad
Steelpad 
  hide details  
Reply
post #7 of 17
well, its maybe the ram! You can try to find some cheap normal ram, that did miracles for my pc! I had some pc9600 ram, and my pc freezed, crashed, and it wouldt boot with more that one stick of ram.. Then I got my old pc6400 ram in, and stable as nothing ever happend! so you should try to get another ram and check if that is the problem! and you can allways try the tips of the guy over me here

Good luck my friend
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #8 of 17
I have the same problem with my sig rig.... I can not figure it out and its almost driving me crazy haha... Im using the Corsair XMS3 DHX 4GB PC3-12800 DDR3 DIMM Memory also... mabye thats the problem... I dont have any friends that run DDR3 yet though so and its too damn expensive to go buy it =( So if you figure it out lemme know, Bummpp for info on this.
CHILLTRONICS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Asus Sabertooth X58 VisionTek ATi 6870 12g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
64G Corsair SSD 2x 1TB WD Blk Sata6.0 Windows 7 Pro 64bit / Ubuntu 27" Dell Ultrasharp U2711 Razer BW Ultimate Mechanical 
PowerCaseMouse
750W XFX Corsair 600T Razer Deathadder 
  hide details  
Reply
CHILLTRONICS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Asus Sabertooth X58 VisionTek ATi 6870 12g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
64G Corsair SSD 2x 1TB WD Blk Sata6.0 Windows 7 Pro 64bit / Ubuntu 27" Dell Ultrasharp U2711 Razer BW Ultimate Mechanical 
PowerCaseMouse
750W XFX Corsair 600T Razer Deathadder 
  hide details  
Reply
post #9 of 17
well maybe there is a connection here then, since both of you guys got the same problem! So guys, is there any way you can RMA the ram? and get maybe some ocz, or kingston ram or whatever else than the ram you got?
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #10 of 17
Ive figured it out, I went over to the Evga forums.. all I did was bump the SPP to 1.35v and tested for hours no freeze ups and now im able to overclock my g0 as planned. I really hope this helps you as it did me. Cpu is at 3ghz and ram is clocked up also.

Good Day and good luck
CHILLTRONICS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Asus Sabertooth X58 VisionTek ATi 6870 12g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
64G Corsair SSD 2x 1TB WD Blk Sata6.0 Windows 7 Pro 64bit / Ubuntu 27" Dell Ultrasharp U2711 Razer BW Ultimate Mechanical 
PowerCaseMouse
750W XFX Corsair 600T Razer Deathadder 
  hide details  
Reply
CHILLTRONICS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Asus Sabertooth X58 VisionTek ATi 6870 12g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
64G Corsair SSD 2x 1TB WD Blk Sata6.0 Windows 7 Pro 64bit / Ubuntu 27" Dell Ultrasharp U2711 Razer BW Ultimate Mechanical 
PowerCaseMouse
750W XFX Corsair 600T Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Computer Freezing Issue