Overclock.net › Forums › Components › Memory › RAM suddenly DISAPPEARED | GPU page filing???
New Posts  All Forums:Forum Nav:

RAM suddenly DISAPPEARED | GPU page filing??? - Page 5

post #41 of 55
Thread Starter 
i even have that as a part of my sig, do people think that's not the first place i would look?

my bios already has it enabled automatically by default, (says tech support at MSI)
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #42 of 55
Download Older 64bit PRIME

Run two instances on BLEND - this takes my memory usage to 7.9 GB, Tell me what it does to you and should be able to figure something
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #43 of 55
Quote:
Originally Posted by this n00b again View Post
---update---
well i just ran the prime95 and tried to do 4gb run, and it got to somewhere around 3 gb then maxed out.

anyways went into safe mode to find a surprise. where it would normally recognize 4gb in vista (system information), in safe-mode it only recognized 3GB.

anyways since i had to restart after safe-mode i decided to do a vista memory diagnostic. just because. anyways. no errors found
I meant using the meter that can see your whole 4GB.

This one:

Cataclysm
(20 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GA-EP45-UD3P Rev. 1.0 Sapphire 4850 4x 2GB DDR2-1066 
Hard DriveHard DriveOptical DriveCooling
WD1600AAJS Random IDE Sony DVD Burner Tuniq Tower 120 
CoolingCoolingCoolingOS
6x 120mm Scythe SY1225SL12SH Fans Thermalright T-RAD2 2x 92mm Scythe DFS922512M-PWM Fans Windows 7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Acer 19" @ 1400x900 Sceptre 19" @ 1280x1024 Cherry G81-7000LPAUS-2 (MY Switches) Corsair 650TX 
CaseMouseMouse PadAudio
Antec 900 Razer Diamondback 3G A black one with a cat in a hammock Asus Xonar D1 
  hide details  
Reply
Cataclysm
(20 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GA-EP45-UD3P Rev. 1.0 Sapphire 4850 4x 2GB DDR2-1066 
Hard DriveHard DriveOptical DriveCooling
WD1600AAJS Random IDE Sony DVD Burner Tuniq Tower 120 
CoolingCoolingCoolingOS
6x 120mm Scythe SY1225SL12SH Fans Thermalright T-RAD2 2x 92mm Scythe DFS922512M-PWM Fans Windows 7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Acer 19" @ 1400x900 Sceptre 19" @ 1280x1024 Cherry G81-7000LPAUS-2 (MY Switches) Corsair 650TX 
CaseMouseMouse PadAudio
Antec 900 Razer Diamondback 3G A black one with a cat in a hammock Asus Xonar D1 
  hide details  
Reply
post #44 of 55
Thread Starter 
Quote:
Originally Posted by mrtn400 View Post
I meant using the meter that can see your whole 4GB.

This one:

yes both that meter and the task manager meter maxed out at 3gb. they seem to be reading the exact same thing, seems may be if that meter gets it's info from task manager.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #45 of 55
Thread Starter 
Quote:
Originally Posted by XFreeRollerX View Post
Download Older 64bit PRIME

Run two instances on BLEND - this takes my memory usage to 7.9 GB, Tell me what it does to you and should be able to figure something
i was unable to run two instances on BLEND because after i ran the first one the ram maxed out to 100% and i had a REALLy hard time trying to get it to quit/exit without doing a hard power off. try running the OS with 0% of free ram. but i managed to get a screenshot in, so i've attached them.

liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #46 of 55
Have you tried a fresh install on another HDD yet?
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #47 of 55
This is annoying because I'm getting the exact same issue as the original poster. CPU-Z showed 3072 MB (I have 2x1GB + 2x512MB), Memset showed 3072, the Vista system window showed 3GB yet the task bar and resource manager showed 2046 and and the DXDIAG window showed 1016 on the card -- when my card has 256 dedicated, so just like the OP, for some reason vista was seemingly paging my card with my system memory.

In the meantime, I turned off (unlike what many posters recommended) and now Vista actually detects 3006 mb -- but I still get this, oddly enough.

Yes, my PC is slightly overclocked but I get the exact same issue when not overclocked and at default voltages and FSB speeds.

It's odd, because it used to work fine, the system ID'd the 3072 properly. I removed the 2x512mb for a while to test some more overclocking on Windows XP and when reinserting it, after I reformatted and got Vista x86 installed, I got this.

Now, I know 3006 is what the BIOS IDs if I turn off memory mapping, but why the hell is the GPU page now showing 1496, opposite of the 1016 I was getting earlier?



Mind boggling.

EDIT: System is outdated, I'll update it in a second.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2 Duo E6300 (1.86GHz / 2mb) Asus P5B (Vanilla) XFX GeForce 7600GT XXX Ed. 2x512mb + 2x1gb OCZ (Plat + Gold) PC6400 
Hard DriveOSMonitorPower
1x 200GB SATA II WD2000JS Windows Vista x86 19" ASUS VW191s 550w LC POWER Silent Giant 
CaseMouse
Aplus Qubic Logitech Mx512 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2 Duo E6300 (1.86GHz / 2mb) Asus P5B (Vanilla) XFX GeForce 7600GT XXX Ed. 2x512mb + 2x1gb OCZ (Plat + Gold) PC6400 
Hard DriveOSMonitorPower
1x 200GB SATA II WD2000JS Windows Vista x86 19" ASUS VW191s 550w LC POWER Silent Giant 
CaseMouse
Aplus Qubic Logitech Mx512 
  hide details  
Reply
post #48 of 55
Thread Starter 
Quote:
Have you tried a fresh install on another HDD yet?
negative, not a spare hDD to do it on. i will try to give that a try when i can put aside a good amount time.


Quote:
Originally Posted by Solid Snake.pt View Post
This is annoying because I'm getting the exact same issue as the original poster. CPU-Z showed 3072 MB (I have 2x1GB + 2x512MB), Memset showed 3072, the Vista system window showed 3GB yet the task bar and resource manager showed 2046 and and the DXDIAG window showed 1016 on the card -- when my card has 256 dedicated, so just like the OP, for some reason vista was seemingly paging my card with my system memory.

In the meantime, I turned off (unlike what many posters recommended) and now Vista actually detects 3006 mb -- but I still get this, oddly enough.

Yes, my PC is slightly overclocked but I get the exact same issue when not overclocked and at default voltages and FSB speeds.

It's odd, because it used to work fine, the system ID'd the 3072 properly. I removed the 2x512mb for a while to test some more overclocking on Windows XP and when reinserting it, after I reformatted and got Vista x86 installed, I got this.

Now, I know 3006 is what the BIOS IDs if I turn off memory mapping, but why the hell is the GPU page now showing 1496, opposite of the 1016 I was getting earlier?



Mind boggling.

EDIT: System is outdated, I'll update it in a second.
yes very mind boggling, some how my gpu memory increased and i lost a gig from my system memory

update on what i did try,
got to be atleast 100 pages i've googled through with random attempts to fix it. all not a fix for me.

and i ordered some crucial ballistix (they were a good deal) and put those in and tried it out with some brand new OCZ HPC reapers i had. (4gb total) and still only got the same memory in the system.

therefore i say the memory is not the problem. power supply is not the problem as i also tried out a new PSU with more wattage.

oh yeah i also put in the old 7900GT and it came up to 4GB of system MEMORY!!! MIND BOGGLING!!!!!

therefore there is something fishy with this HD4850. it's wasting my time. i feel like returning it and picking up a 8800 GT so i can FOLD effectively!
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #49 of 55
I wouldnt pay too much attention.
Look at this.
I had a e6300 and replaced it with a e6550.
Just noticed what device manager was showing.
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
post #50 of 55
Have you tried taking 2GB out, booting into Vista for a while, then putting the 2GB back in? I had this issue about 2 months ago and that fixed it.
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › RAM suddenly DISAPPEARED | GPU page filing???