Overclock.net › Forums › Components › Memory › RAM suddenly DISAPPEARED | GPU page filing???
New Posts  All Forums:Forum Nav:

RAM suddenly DISAPPEARED | GPU page filing??? - Page 6

post #51 of 55
Quote:
Originally Posted by AMD+nVidia View Post
If CPU-Z sees it, I wouldn't bother about it! Windows right now thinks my CPU is at like 4.1GHz
that's something different. it is doign that because you are not usign the default multiplier and are instead using a 9x multiplier. windows calculates your speed based upon the default multiplier of 10x though.
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
post #52 of 55
Thread Starter 
Quote:
Originally Posted by dankoni View Post
Have you tried taking 2GB out, booting into Vista for a while, then putting the 2GB back in? I had this issue about 2 months ago and that fixed it.
yeah i tried that when i inserted the crucial tracers then added the ocz reapers later
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #53 of 55
Thread Starter 
well here's an update:

i've been fooling around with new ram and nothing.

when i add 2gb of ram and run it shows 2gb of ram.
3gb of ram shows 3gb of ram
but when i add 4gb of ram it shows 3gb of ram.

very interesting......
some how if you look at the attached picture it shows the HD4850 having about 1.7 gb of ram. i know it does not have that much, some how i think some of it's getting allocated to the gfx.


liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #54 of 55
Interesting problem here...

Are there any options in the ATI control panel to allocate system memory to graphics?

Check your processes to see if there is anything unusual running.

Check your Advanced MSConfig options to make sure the OS is set to see 4GB of RAM.
My System
(16 items)
 
  
Reply
My System
(16 items)
 
  
Reply
post #55 of 55
Thread Starter 
Quote:
Originally Posted by AceGoober View Post
Interesting problem here...

Are there any options in the ATI control panel to allocate system memory to graphics?

Check your processes to see if there is anything unusual running.

Check your Advanced MSConfig options to make sure the OS is set to see 4GB of RAM.
Good idea.

in the End, i will reformat after i get two Hdds to raid.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › RAM suddenly DISAPPEARED | GPU page filing???