Overclock.net › Forums › Intel › Intel CPUs › Q9450 Help
New Posts  All Forums:Forum Nav:

Q9450 Help - Page 2

post #11 of 18
Have you tried flashing the Bios to the newest version?
post #12 of 18
There are various hotfixes for Vista x64. Seeing as your processor is already lapped and the cores don't appear on other operating systems your processor is pretty much useless if it's broken and I would assume that anything at this point is worth a try. Find a site for Vista hotfixes and download as many as u can for the x64 versions that are related to processors in general and dual/quad core processors.
Second System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6GHz 24/7 EVGA 790i Ultra EVGA 9800 GTX+ 2x2GB G.Skill DDR3 @ 1.8GHz 
Hard DriveOSMonitorKeyboard
2x36GB WD Raptors RAID0 Vista Ultimate x64 SyncMaster 245BW G15 
PowerCaseMouseMouse Pad
PCP&P 750 Quad CoolerMaster CM 690 Razer Diamondback None 
  hide details  
Reply
Second System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6GHz 24/7 EVGA 790i Ultra EVGA 9800 GTX+ 2x2GB G.Skill DDR3 @ 1.8GHz 
Hard DriveOSMonitorKeyboard
2x36GB WD Raptors RAID0 Vista Ultimate x64 SyncMaster 245BW G15 
PowerCaseMouseMouse Pad
PCP&P 750 Quad CoolerMaster CM 690 Razer Diamondback None 
  hide details  
Reply
post #13 of 18
Thread Starter 
ok how would i get an rma of this to work?
Mythos
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k EVGA Z87 Stinger EVGA 780 Ti SC Corsair Vengeance LP 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Neutron GTX 240GB Samsung 850 EVO 250GB WD VelociRaptor (2x 300GB RAID 0) Corsair H75 
OSMonitorKeyboardPower
Windows 8.1 Pro (64-bit) Asus VG248QE Filco Majestouch 2 TKL (Cherry Black) Corsair CX600 (600W Bronze) 
CaseMouse
Fractal Node 304 Steelseries Sensei 
  hide details  
Reply
Mythos
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k EVGA Z87 Stinger EVGA 780 Ti SC Corsair Vengeance LP 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Neutron GTX 240GB Samsung 850 EVO 250GB WD VelociRaptor (2x 300GB RAID 0) Corsair H75 
OSMonitorKeyboardPower
Windows 8.1 Pro (64-bit) Asus VG248QE Filco Majestouch 2 TKL (Cherry Black) Corsair CX600 (600W Bronze) 
CaseMouse
Fractal Node 304 Steelseries Sensei 
  hide details  
Reply
post #14 of 18
You cant get an RMA since you lapped the proc.
post #15 of 18
It has to be the board, no way that 3 cores just "not showing up". Try flashing a new bios, clearing cmos a few times, or reseating the chip at least once before giving up all hope, but it would be like 1 in a million for that to be the CPU rather than the motherboard.
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #16 of 18
Have you... updated to the latest BIOS?
post #17 of 18
Are you using the latest bios? I've had zero issues with mine. However, installing vista64 required me to remove 2gb of ram, until everything was updated, then re-installing the other 2gb.

If your running the latest bios, it sounds like a board issue to me.

GL

(BTW, I'm back on xp64 because I've never had so many bsod's in my life, then on the nvidia chipset/running raid/and vista64, swiched back to xp64, and not once...)
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
Reply
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
Reply
post #18 of 18
Thread Starter 
yes, yes, and yes to the 15th power
i have updated the bios (by floppy and by cd)
i have took out the chip and redid did all of that heatsink and chip
i havent cleared cmos yet, but im pretty sure my lapping did not damage the cpu, since i spent like 2 minutes lapping and got bored so stopped.. it looks basically the same just has like a similar look to an used ipod on the back
really dont want to delete everything and start all over again to see if i just had bad luck and got a bad install, already began rma process for mobo
i know its not the temps since i have scythe ultra kazes 3000 killing everything hot in the pc, cpu idles at 27C, thats good
gtx 280 is better since it goes into that very low power mode people call idle, and is around 36C (at the time of this post)
windows detects all the RAM so thats prob not an issue
im goin prob try a fresh start now and just delete everything
Mythos
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k EVGA Z87 Stinger EVGA 780 Ti SC Corsair Vengeance LP 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Neutron GTX 240GB Samsung 850 EVO 250GB WD VelociRaptor (2x 300GB RAID 0) Corsair H75 
OSMonitorKeyboardPower
Windows 8.1 Pro (64-bit) Asus VG248QE Filco Majestouch 2 TKL (Cherry Black) Corsair CX600 (600W Bronze) 
CaseMouse
Fractal Node 304 Steelseries Sensei 
  hide details  
Reply
Mythos
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k EVGA Z87 Stinger EVGA 780 Ti SC Corsair Vengeance LP 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Neutron GTX 240GB Samsung 850 EVO 250GB WD VelociRaptor (2x 300GB RAID 0) Corsair H75 
OSMonitorKeyboardPower
Windows 8.1 Pro (64-bit) Asus VG248QE Filco Majestouch 2 TKL (Cherry Black) Corsair CX600 (600W Bronze) 
CaseMouse
Fractal Node 304 Steelseries Sensei 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q9450 Help