Overclock.net › Forums › Graphics Cards › NVIDIA › artifacts @ stock speeds
New Posts  All Forums:Forum Nav:

artifacts @ stock speeds

post #1 of 15
Thread Starter 
Hey guys,

Today is meant to be a happy day, just got my rig altogether (was waiting on the graphics card).
So i though i would see how it goes in ati tool... I'm fairly new to overclocking.
When scanning for artifacts in ati tool i get errors without touching the clocks >_<!!

I'm not really sure what to do, i cant rma because my mate bought the card for me (off ebay).

Any advice would be MUCH appreciated

The rig is in my sig btw.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.9ghz (1.36v 434*9 VID1.225) Q744A814 Abit ip35 pro 8800gts 512mb (g92) 2 x 1gb Crucial Balistix 8500 
Hard DriveOSMonitorPower
250gb seagate 7200rpm xp pro sp2 pos 17" crt SilverStone ST50EF 
CaseMouseMouse Pad
lian li v1000 wmo 1.1a Razer mantis control 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.9ghz (1.36v 434*9 VID1.225) Q744A814 Abit ip35 pro 8800gts 512mb (g92) 2 x 1gb Crucial Balistix 8500 
Hard DriveOSMonitorPower
250gb seagate 7200rpm xp pro sp2 pos 17" crt SilverStone ST50EF 
CaseMouseMouse Pad
lian li v1000 wmo 1.1a Razer mantis control 
  hide details  
Reply
post #2 of 15
Hi, found a pretty decent page about artifacts for you. HERE

Basically you need to be checking your temps and firstly remove any software issues that could be causing this. Remove old driver, clean with a driver cleaning utility, and reinstall driver.

If that doesnt solve the problem. Check your temps. Whats happening at max, particularly. If youre capable, take your card apart and remove as much dust as you can. Maybe even reapply thermal paste.

Chances are if its on ebay its had a hard life already. Its either knackered or just needing a decent cleaning.

You might even underclock it to see if you can get it to work properly. But thats basically your last resort.

Hope that site helps
post #3 of 15
Thread Starter 
hmm,

Just reinstalled the graphics drivers and there is still errors in ati tool at stock.
The card is meant to be brand new i put the fan speed to 75% (i don't care about noise) and the temps are fine.

I was playing crysis for about an hour and i didn't notice any artifacts (don't know if that matters).

I am going to underclock it to see if i can get it stable. *stress*

How long should i leave ati scanning for artifacts?

+1 rep for the site ^_^
Edited by thankspataks - 6/24/08 at 4:16am
    
CPUMotherboardGraphicsRAM
E8400 @ 3.9ghz (1.36v 434*9 VID1.225) Q744A814 Abit ip35 pro 8800gts 512mb (g92) 2 x 1gb Crucial Balistix 8500 
Hard DriveOSMonitorPower
250gb seagate 7200rpm xp pro sp2 pos 17" crt SilverStone ST50EF 
CaseMouseMouse Pad
lian li v1000 wmo 1.1a Razer mantis control 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.9ghz (1.36v 434*9 VID1.225) Q744A814 Abit ip35 pro 8800gts 512mb (g92) 2 x 1gb Crucial Balistix 8500 
Hard DriveOSMonitorPower
250gb seagate 7200rpm xp pro sp2 pos 17" crt SilverStone ST50EF 
CaseMouseMouse Pad
lian li v1000 wmo 1.1a Razer mantis control 
  hide details  
Reply
post #4 of 15
What ARE your temps ?
Put that fan speed to 100% unless your an energy saver POOOO
What are your clock speeds ?
Games will not show artifacts unless your oc is extremely high, Atitool is a stresser! it will give more heat and more bandwidth then games.

I can help you take your card apart and check Tim, dust, and (tim or cooler)seating on your Vram chips which can also help.

Let us know... Good luck

PS. should let atitool run for 1 hour for minimum check on your OC.
when rdy.... let that sucker run 6-12 hrs to ensure maximum stability.
Edited by Arakasi - 6/24/08 at 4:31am
post #5 of 15
The longest ive scanned for is an hour.

If you dont notice any artifacts I guess its out of sight out of mind.
post #6 of 15
Yeah if you can play all your games without artifacts or crashes I say just use it, as if there was another option. If it can't run stock without artifacting then eventually it probably will, or it will just die, but since you know thats possible you can save for another one in the meantime.
post #7 of 15
Thread Starter 
after 10mins of ati tools scanning for artifacts (ignoring the errors and beeps) :
    
CPUMotherboardGraphicsRAM
E8400 @ 3.9ghz (1.36v 434*9 VID1.225) Q744A814 Abit ip35 pro 8800gts 512mb (g92) 2 x 1gb Crucial Balistix 8500 
Hard DriveOSMonitorPower
250gb seagate 7200rpm xp pro sp2 pos 17" crt SilverStone ST50EF 
CaseMouseMouse Pad
lian li v1000 wmo 1.1a Razer mantis control 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.9ghz (1.36v 434*9 VID1.225) Q744A814 Abit ip35 pro 8800gts 512mb (g92) 2 x 1gb Crucial Balistix 8500 
Hard DriveOSMonitorPower
250gb seagate 7200rpm xp pro sp2 pos 17" crt SilverStone ST50EF 
CaseMouseMouse Pad
lian li v1000 wmo 1.1a Razer mantis control 
  hide details  
Reply
post #8 of 15
I'm not all that convinced that ATI tool is all that accurate for errors, artifacts on nvidia cards. I got errors on my GT's and they play anything I throw at them fine, including crysis.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #9 of 15
You could thrash it a few times through 3dmark06 back to back and see if there are any artifacts.
post #10 of 15
Thread Starter 
Quote:
Originally Posted by lemans81 View Post
You could thrash it a few times through 3dmark06 back to back and see if there are any artifacts.
Good plan.
Ill do this tomorrow and let you guys know
I am way too tired to watch return to proxycon (for the 50th time) and stay awake
    
CPUMotherboardGraphicsRAM
E8400 @ 3.9ghz (1.36v 434*9 VID1.225) Q744A814 Abit ip35 pro 8800gts 512mb (g92) 2 x 1gb Crucial Balistix 8500 
Hard DriveOSMonitorPower
250gb seagate 7200rpm xp pro sp2 pos 17" crt SilverStone ST50EF 
CaseMouseMouse Pad
lian li v1000 wmo 1.1a Razer mantis control 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.9ghz (1.36v 434*9 VID1.225) Q744A814 Abit ip35 pro 8800gts 512mb (g92) 2 x 1gb Crucial Balistix 8500 
Hard DriveOSMonitorPower
250gb seagate 7200rpm xp pro sp2 pos 17" crt SilverStone ST50EF 
CaseMouseMouse Pad
lian li v1000 wmo 1.1a Razer mantis control 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › artifacts @ stock speeds