Overclock.net › Forums › Intel › Intel CPUs › Help wanted. Q9450 Overclocking.
New Posts  All Forums:Forum Nav:

Help wanted. Q9450 Overclocking. - Page 2

post #11 of 16
TRy looking for some BIOS updates for your motherboard. I had no end of **** with my 780i untiil this latest 1305 BIOS update form Asus.

Also, don't worry that the stock is 1333mhz. That's the rate FSB of the CPU. Which means it'll run fine like that with the stock cooler. If you have aftermarket cooling and a good motherboard (I'm sure the 790i's are capable of 2000FSB OC) then you can OC until your system stops booting, then you tweak.

I can get 3.6 out of mine then I think I hit my motherboards limit. That's all on stock voltages, too.
Edited by Shin2k35 - 6/25/08 at 10:44am
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
post #12 of 16
Thread Starter 
Hmm, I think something is really wrong with the mother board, the ram, or the cpu. Because I cannot get anything to run stable above 1333mhz fsb. The computer would start up and try to load windows, and then it just turns off by itself. I have no clue what's causing it either. Do I have to keep the memory clock 1:1 with the FSB?
post #13 of 16
Looks more like a power Issue Is your PSU Modular?
and if not are you running all 3 cards off the same rail?
DramaTiZeD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 OC'ed to 2.7 Core 2 Duo XFX NForce 680i LT SLI BFG 9800GTX OCX 4 Gigs Crucial ballistix tracer 6400 800 
Hard DriveOptical DriveOSMonitor
80 gig sata, 250 gig sata. ASUS WDC WD25 "Sata" Windows Fista LG 22 Inch Widescreen Flatron 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXstream 700W Aspire X-plorer Logitech G5 
Mouse Pad
QcK+ Steel Pad 
  hide details  
Reply
DramaTiZeD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 OC'ed to 2.7 Core 2 Duo XFX NForce 680i LT SLI BFG 9800GTX OCX 4 Gigs Crucial ballistix tracer 6400 800 
Hard DriveOptical DriveOSMonitor
80 gig sata, 250 gig sata. ASUS WDC WD25 "Sata" Windows Fista LG 22 Inch Widescreen Flatron 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXstream 700W Aspire X-plorer Logitech G5 
Mouse Pad
QcK+ Steel Pad 
  hide details  
Reply
post #14 of 16
Quote:
Originally Posted by aznstyles408 View Post
Hmm, I think something is really wrong with the mother board, the ram, or the cpu. Because I cannot get anything to run stable above 1333mhz fsb. The computer would start up and try to load windows, and then it just turns off by itself. I have no clue what's causing it either. Do I have to keep the memory clock 1:1 with the FSB?
I do with mine, I can't run it over 1333. But, then again yours is nicer than mine - to get it over 1333 you'll probably have to loosen up the timings on it or bump it to 1.8v
Wall-E
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600K GA-Z68X-UD3H-B3 6990 6990 
RAMHard DriveHard DriveHard Drive
16GB Kingston Hyper-X DDR3-1600 PNY SSD OS [RAID0][2x] 512GB WD 600GB Raptor 10K WD Black 1TB 
Optical DriveOSMonitorPower
Samsung DVD-RAM Windows 8.1 Enterprise 28" Hanns-G BFG 1200W 
Case
Custom Wallhanger - see sig 
  hide details  
Reply
Wall-E
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600K GA-Z68X-UD3H-B3 6990 6990 
RAMHard DriveHard DriveHard Drive
16GB Kingston Hyper-X DDR3-1600 PNY SSD OS [RAID0][2x] 512GB WD 600GB Raptor 10K WD Black 1TB 
Optical DriveOSMonitorPower
Samsung DVD-RAM Windows 8.1 Enterprise 28" Hanns-G BFG 1200W 
Case
Custom Wallhanger - see sig 
  hide details  
Reply
post #15 of 16
Thread Starter 
Wow, great advice! Thanks! I turned up my memory voltage to 1.8 and everything works fine!! I currently running at 3.4GHZ now. Going to try to run some stability tests and then I'll raise it even further. Thanks guys for all the feedback and help. I'll +rep you guys
post #16 of 16
Holy crap we did something right! lol
Wall-E
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600K GA-Z68X-UD3H-B3 6990 6990 
RAMHard DriveHard DriveHard Drive
16GB Kingston Hyper-X DDR3-1600 PNY SSD OS [RAID0][2x] 512GB WD 600GB Raptor 10K WD Black 1TB 
Optical DriveOSMonitorPower
Samsung DVD-RAM Windows 8.1 Enterprise 28" Hanns-G BFG 1200W 
Case
Custom Wallhanger - see sig 
  hide details  
Reply
Wall-E
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600K GA-Z68X-UD3H-B3 6990 6990 
RAMHard DriveHard DriveHard Drive
16GB Kingston Hyper-X DDR3-1600 PNY SSD OS [RAID0][2x] 512GB WD 600GB Raptor 10K WD Black 1TB 
Optical DriveOSMonitorPower
Samsung DVD-RAM Windows 8.1 Enterprise 28" Hanns-G BFG 1200W 
Case
Custom Wallhanger - see sig 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help wanted. Q9450 Overclocking.