Overclock.net › Forums › Intel › Intel CPUs › c2d6400 first bsod and need default vcore value
New Posts  All Forums:Forum Nav:

c2d6400 first bsod and need default vcore value

post #1 of 3
Thread Starter 
well my old rig had its first bsod today and i need the default stock vcore setting for my c2d6400 its been stable for close to 6 months possibly longer at 3.2ghz on 1.32v.

i dropped to bios defaults after the bsod today and it booted fine but everest etc is showing the vcore @ 1.31v does anybody know the default vcore setting for this chip on stock clocks? i could of sworn it was a hell of a lot lower than what it is showing me :/ any help greatly appreciated thanks.

UKGouki
post #2 of 3
nope, thats stock volts for those chips
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Skullzaflare View Post
nope, thats stock volts for those chips
Damn i know what caused the bsod it was the temps the damn thing is still idling at 44c was at 60+ when it bsod'd,

its nightime in the uk and this happend about an hour ago and downstairs my main pc running my quad is idling at 29c this upstairs in what feels like a colder room is at 44c used to idle at just above 30c 33 i think it was on the 3.2ghz overclock :-/

im gonna reseat the cooler tomorrow and clean and re apply some as5 see if it sorts it just wish my aircon would get fixxed bloody thing has been off for 3 days waiting on a part to fix it grr
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › c2d6400 first bsod and need default vcore value